VPN fails on wireless only Solved

Page 2 of 2 FirstFirst 12
  1. Caledon Ken's Avatar
    Posts : 11,154
    Windows 10 Pro x64 Build 1803
       22 Dec 2017 #11

    When you connect, or try to connect using Wi-fi what options are under advance Options? (just to the right of connect button that you push.
      My ComputerSystem Spec

  2.    22 Dec 2017 #12

    Just the edit connection info and the like there's also a button for clearing the sign on info.

    I can get to the actual VPN advanced options of old through Internet options and editing the connection there, but nothing changes with the actual VPN connection at that time.

    2017-12-22_1317

    That's a look at the VPN setup in case you wanted to see it.
      My ComputerSystem Spec

  3. Caledon Ken's Avatar
    Posts : 11,154
    Windows 10 Pro x64 Build 1803
       22 Dec 2017 #13

    Now you may push me off ledge, have you retried sign in info?

    I'm as stump as you.
      My ComputerSystem Spec

  4.    22 Dec 2017 #14

    Trust me, I don't go out looking for help unless my butt is thoroughly kicked. It's a deep shade of purple right now.

    I haven't tried that, though, the login info is the same regardless of the connection method.

    just for giggles and because there is one part that might be mildly relevant here.. I cleared the sign on info.. Now, when I attempt to connect to the VPN via wireless, it DOES prompt me for a username and password, so, we're getting that far..

    But when I put it in.. No go.

    Maybe.. It'll take some time to do this.. The password is a 'difficult' password with various funky characters in it.. While I can't imagine.. I may change the password to something very simple and try that.
      My ComputerSystem Spec

  5. Caledon Ken's Avatar
    Posts : 11,154
    Windows 10 Pro x64 Build 1803
       22 Dec 2017 #15

    Good luck. Sounds like an approach.
      My ComputerSystem Spec

  6.    19 Jan 2018 #16

    Caledon Ken said: View Post
    Good luck. Sounds like an approach.
    Finally getting back to this and tracked a little more.. Still not quite understanding what's happening here, but I pulled logs from the Sonicwall..


    Same machine, same VPN connection we see the connection established on both Wired and Wi-Fi in the Sonicwall logs



    On wired, we see it, once the connection is established, start CHAP authentication and succeed, however, when it is wireless, the CHAP authentication seemingly never starts and after about 30 seconds, the connection is closed. We go from the connection being established to a disconnect. No logs about the CHAP authentication starting at all.

    This ring any bells with anyone? I can actually get a copy of the logs from the Sonicwall side and post if you think it will help, but the above description is basically what I see.



    This would seemingly point me to the VPN connection setup on the Win10 machine, like CHAP isn't enabled.. However, we're using the exact same connection, the only thing changing is whether i'm connected via wired or wireless.
      My ComputerSystem Spec

  7.    12 Mar 2018 #17

    Have a solution on this, and posting it for anyone else who might encounter a weird problem like this.

    Included on the Dell PC was a program called "Smartbyte Drivers and Services"

    That program was causing the problem. Something loaded on the machine from Dell.. Keep your eyes out for it.. I had this weird problem, lord knows what someone else might have.
      My ComputerSystem Spec

  8. Caledon Ken's Avatar
    Posts : 11,154
    Windows 10 Pro x64 Build 1803
       12 Mar 2018 #18

    Thanks for posting solution. If you mark thread solved it will be easier for others to find.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
I have Intel Centrino Wireless-N 2230 issue on Dell Inspiron 15R with Windows 10 64-bit. Lately, the wi-fi disconnects randomly and it says “no connections are available” or it is connected to the home network but it says “No Internet, secured”....
I've created a GPO which is supposed to apply specific wireless network settings. Here is what the settings are supposed to do. Enable SSO Automatically use my windows credentials to connect.. Connect to the WiFi before login with a 20 second...
Solved Wireless Printing Fails in Drivers and Hardware
I recently bought an HP 2540 wireless printer that is Windows 8 and 10 compatible. I setup the computer, used disk for the Win8 and downloaded the Win10 driver and installed on the second laptop. Both Asus laptops printed and then quit. I have...
Turned on my computer this morning and my device can't find any wifi "Not connected no connections available" my other computers can connect to my modem no problem Wondering if anyone can direct to a link with a solve or give me some advice...
Not cause by virus .. this just started today. I tried a restore point of yesterday .. nothing. I have tried several suggestions from the web but nothing seems to do it? I know it would be better if i could name them but can't remember the exact...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 19:34.
Find Us