something is blocking my internet connection at startup


  1. Posts : 11
    Windows 10
       #1

    something is blocking my internet connection at startup


    Windows 10 (upgraded from windows 8.1) running on Lenovo Z50.

    Several times a week, something blocks my mobile internet connection at start up. This usually lasts 5 or 6 minutes. The internet icon on the task bar has a yellow triangle with exclamation mark; and when I click the icon, my router (I think) is recorded as "secured" but "not connected".

    This becomes very infuriating as I can't connect but I can see from Freemeter and Glasswire programs that something is uploading very slowly about 12 kB/s.

    What is causing this and how can I stop it.

    Many thanks in advance for any info.
      My Computer


  2. Posts : 27,660
    Windows 10 Pro x64 Version 21H1
       #2

    Hi Abstemious

    Is this happening when your machine awakes from sleep?

    One thing to quickly check is power management for the device. Head to device manager, right click adapter, properties, power mgmt tab, remove check mark "Allow the computer to shut of device to save power".

    Also in advance power mgmt make sure Wireless is set to maximum for both battery and plugged in.


    Ken
      My Computer


  3. Posts : 11
    Windows 10
    Thread Starter
       #3

    Good day, Ken.

    No it is not after a wake up, it is after a cold boot in the morning when I switch the laptop on. I use a 'dongle' for my wireless mobile internet. The dongle shows that I have full internet connection.
      My Computer


  4. Posts : 27,660
    Windows 10 Pro x64 Version 21H1
       #4

    Okay, then could be issue with Fast Startup.

    As a quick test you could disable Hibernation which in turn will disable Fast Startup.

    Right click Start, then either Command Prompt(admin) or powershell(admin) enter this command

    powercfg -h off

    Test a couple of times. To reverse, enter the command but use the word on instead of off.

    If this works you can then try disabling Fast Startup by itself. Turn hibernation back on using command and then disable Fast Startup using this tutorial ...

    Turn On or Off Fast Startup in Windows 10


    Ken
      My Computer


  5. Posts : 376
    Windows 10 Home 64-bit Edition
       #5

    Also in Power Options, click change power plan, look for change advanced power plan, on Network open it up and change it from balance to performance.
    I had similar problem, be connected with warning symbol, it was switching network adapter from IPv4 to IPv6. once I changed the advanced power plan to performance, it quit.
      My Computers


  6. Posts : 11
    Windows 10
    Thread Starter
       #6

    Caledon Ken said:
    Okay, then could be issue with Fast Startup.

    As a quick test you could disable Hibernation which in turn will disable Fast Startup.

    Right click Start, then either Command Prompt(admin) or powershell(admin) enter this command

    powercfg -h off

    Test a couple of times. To reverse, enter the command but use the word on instead of off.

    If this works you can then try disabling Fast Startup by itself. Turn hibernation back on using command and then disable Fast Startup using this tutorial ...

    Turn On or Off Fast Startup in Windows 10
    Ken
    Hi Ken, can't get the powercfg -h off to work:
    "Unable to perform operation. An unexpected operation (0x65b) has occurred. Function failed during execution.
    I am working in my admin account.

    Mr Hudson, I've now turned to High Performance.

    I knew I had a screen shot of Glasswire from 13 Dec last. Here it is (if I manage to upload it - got it!)
    As you can see, only 3 apps or processes have connected, I haven't even tried to open my browser yet. In my uneducated opinion, the problem has to be with one of these 3 services/processes/apps.

    Thanks for your help so far.
    something is blocking my internet connection at startup-blocking-internet-access.jpg
      My Computer


  7. Posts : 27,660
    Windows 10 Pro x64 Version 21H1
       #7

    Okay then just use the tutorial to shut of fast startup.

    Look at the IP address 169.254. You are not going to get access until you get a valid IP from your DHCP server (router)

    What is the IP address when things are running properly?

    Have you tried power cycling your router? Any chance this is a new router or have changes been made within router recently? (service call from Telco).

    Have you tried disabling avast?
      My Computer


  8. Posts : 25,075
    10 Home x64 (21H2) (10 Pro on 2nd pc)
       #8

    Abstemious said:
    ...can't get the powercfg -h off to work:
    "Unable to perform operation. An unexpected operation (0x65b) has occurred. Function failed during execution.
    I am working in my admin account.
    You may be in an admin account, but that doesn't mean the command prompt is admin by default. That is the error you see if you don't use a Command Prompt (Admin). Try again in an elevated command prompt.
      My Computers


  9. Posts : 11
    Windows 10
    Thread Starter
       #9

    Thanks for your help, guys.
    When starting the laptop this morning it took 2 mins 33 secs to boot fully - usually it takes 42 secs so I guess that fast startup has got disabled.
    Not issue with blocked internet this morning - it usually only happens once or maybe twice a week.
    I will go for a week unless the issue happens first.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:26.
Find Us




Windows 10 Forums