Windows 10: Can no longer access all computers/files/external hard drives

  1.    17 Dec 2017 #1

    Can no longer access all computers/files/external hard drives


    My computers crashed a few days ago - power failure -

    when everything was back up, my external hard drives were no longer
    visible on one PC in my network/homegroup

    the files are still visible in homegroup - I just get an error when trying
    to access.

    The message reads something like "it appears that everything is properly
    set up.. we just can't access the drives"

    I tried a "fix" from a post in this forum and it didn't make any difference.

    I have left homegroup and rejoined. tried turning firewall off

    The same thing happened about a year ago... and i do not remember how
    I regained access ;(

    I have checked all permissions / sharing settings... just clicked on the folder
    again and got this error message:

    [Window Title]Open Folder[Content]\\SUPERCOMPUTER\Users\Karen2\Desktop is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.Logon failure: the user has not been granted the requested logon type at this computer.[OK]

    I will appreciate assistance as I constantly access the files in these external
    hard drives
      My ComputerSystem Spec


  2. Posts : 4,493
    Mac OS High Sierra 10.13.5
       18 Dec 2017 #2

    Post the output of net view
      My ComputerSystem Spec

  3.    18 Dec 2017 #3

    bro67 said: View Post
    Post the output of net view
    Hi Bro67.
    Sorry... I do not know what you mean?

    Thanks Karen
      My ComputerSystem Spec

  4.    18 Dec 2017 #4

    I ran a troubleshooter on the pc that is connected to the
    external hard drives.

    this is the outcome of the troubleshooting:
    ************************************
    Troubleshooting complete
    Troubleshooting was unable to automatically fix
    all of the issues found. find more details below:

    Problems found
    resource (peer-to-peer grouping) is online but isn't
    responding to connection attempts.

    details:
    resource (peer-to-peer grouping) is online but isn't
    responding to connection attempts. Detected Detected The remote computer isn’t responding to connections on
    port 3587, possibly due to firewall or security policy settings,
    or because it might be temporarily unavailable.

    Windows couldn’t find any problems with the firewall on your
    computer.
    Contact the service provider or owner of the remote system
    for further assistance, or try again later Completed
    *******************************************

    there is a homegroup box open that reads
    "Detecting Problems"

    Waiting for network diagnostics to complete...
    Been running all night

    ?????

    thanks
    Karen
      My ComputerSystem Spec


  5. Posts : 4,493
    Mac OS High Sierra 10.13.5
       18 Dec 2017 #5

    kstavert said: View Post
    Hi Bro67.
    Sorry... I do not know what you mean?

    Thanks Karen
    Right Click in Explorer in your Documents folder to open Command and enter net view > netview.txt Then copy and paste that output to a post.
      My ComputerSystem Spec

  6.    24 Dec 2017 #6

    I right clicked in my documents folder and do not
    see command or netview?

    thank you

    Karen
      My ComputerSystem Spec


 

Related Threads
external hard drives in Drivers and Hardware
I have two external hard drives I used on two different computers. On both computers I backed up all information onto the external hard drives before installing windows 10 on both computers. I was running windows 7 on both computers before the...
My Windows 10 Home laptop will recognize all of my flash drives but won't recognize any of my external hard drives. They all use to show up but now they aren't. The hard drives show up in disk manager but won't show up in file explorer. I hooked...
How to Benchmark External USB 3.0 Hard Drives? in PC Custom Builds and Overclocking
I suspect the VIA USB 3.0 ports on my motherboard are not performing as well as the Intel USB 3.0 ports with my 1T & 2T Seagate Portable USB 3.0 Expansion Drives. What's the best way of benchmarking external USB 3.0 hard drives to troubleshoot...
Hello! I'm stuck on something that I just do not understand. I cannot get my external hard drives to give me write permissions over my local network in some directions. I recently replaced our hard drives with SSDs and with the reinstall, I...
Hi, having some really frustrating issues with my laptop and had to create a profile on this site as nothing seems to be working. I have an Acer Aspire running Windows 10 (version 1511, OS Build 10586.36). I have been travelling for a while so...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:22.
Find Us