Windows 10: Windows10Pro sharing with Mede8er x1000 - network issues in explorer Solved

  1.    13 Dec 2017 #1

    Windows10Pro sharing with Mede8er x1000 - network issues in explorer


    Hi

    Ive had no problems until a new install recently with the latest Win 10 OS.
    Network is setup.
    I can see my PC in the network explorer.
    I can see the Mede8er player as a device and is accessible from the Win 10 homegroups, however I cannot log on to the Windows PC from they mede8er.

    I prefer the traditional simple folder and file structure. This means I want to use Windows Explorer in the Network environment. The mede8er (media player) does not register as a network device, but is seen as a device and works in hmegroups (this does not help my issue unfortunately)

    I have tried resetting the network on Windows 10, no luck.
    I can ping the mede8er and all 4 responses reply positively.
    I can see the mede8er and Windows PC on the mede8er, however I can not logon to the Windows PC from the mede8er, which I have managed to do fine over the last 5 +years.
    IE Username and Password (the same as I use to log onto the windows machine) which is again historically what I have always done. I just get Login failed.

    I have a hunch that this is something to do with SMB1 being disabled and of course due to the ransomware exploits and other nasties that this has been made vulnerable to, I am guessing that this may be the issue.

    So my question is simple.

    How do I get the Mede8er X1000 to successfully access and see the windows 10 shared folders please?

    SOLUTIONS

    So it appears unless I enable SMB1 on the windows system, its not going to work and Iam not convinced this is a secure way forward unless things have been patched up?

    Ive now installed ES explorer on teh firestick and can stream from that (not as convenient but a solution).


    Many thanks

    M
    Last edited by mfx; 23 Dec 2017 at 02:09.
      My ComputerSystem Spec


 

Related Threads
Printer sharing on network in Network and Sharing
I have a new MFC installed on a network computer but connected via USB. The printer is set up to share and I can connect and print from another desktop on a wired network. However, I can not load the printer utilities and remotely configure the MFC....
WMP network sharing service in Network and Sharing
I'm not sure many people really use or care for this feature but I still use WMP and its sharing service. I notice on Windows 10 its role as a DLNA server habitually drops and the WMP network sharing service needs restarting or a restart of Windows...
Network sharing in Network and Sharing
I have a network with 7 computers (USING WORKGROUP). I use one for a "server" and there is one program on it that needs to be accessed from the other computers. I need to map a drive to a certain location on this "server" to run the program. All...
Solved Network sharing in Network and Sharing
I am not a newbie but there is a lot I have yet to learn. I do not have a homegroup set up but on my Windows 8 machine I can see all of my Windows 7 machines (2). On both of my Windows 7 machines I can see all of my other Windows 7 machine and the...
Failure occurs when reporting approximately 50% of installation. Message is"The installation failed in the FIRST_BOOT phase with an error during MIGRATE_DATA operation."
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:59.
Find Us