Page 1 of 10 123 ... LastLast
  1.    30 Jul 2015 #1
    Join Date : Jul 2015
    Posts : 4
    Windows 10

    LAN/Ethernet problem (DNS Client Events 1014,Realtek/Clean W10 install


    Hi!

    After upgrading from W8 to W10 and then doing clean install of W10 my Ethernet connection is randomly popping alerts and losing connection (event viewer reports this as event 1014), card also is randomly being reset.
    troubleshooting just resets Ethernet card (Realtek PCIe GBE Family Controller) saying there was an issue with DNS.
    I've never used Cisco VPN
    Issue did not occurred on W8.1
    Tried both drivers (Windows 10 update and Realtek for win8.1 using both compatibility and normal install)

    Wi-fi has no issues.
      My ComputerSystem Spec
  2.    30 Jul 2015 #2
    Join Date : Jul 2015
    Posts : 3
    Windows 10

    Unfortunately, I also have the same problem.
    i've tried to install and unistall previous driver but nothing happened
      My ComputerSystem Spec
  3.    30 Jul 2015 #3
    Join Date : Jul 2015
    Posts : 14
    Windows 10

    I have exactly the same problem with my Realtek, I have also never used VPN. When testing as an insider I also had this problem with my 2.4GHz wifi but oddly it never happened on the 5GHz channel or wired.
      My ComputerSystem Spec
  4.    30 Jul 2015 #4
    Join Date : Jul 2015
    Posts : 14
    Windows 10

    I believe I may have resolved the issue for Realtek PCIe GBE cards, just disable energy efficiency and green ethernet settings in the advanced settings of the properties section.
      My ComputerSystem Spec
  5.    31 Jul 2015 #5
    Join Date : Jul 2015
    Posts : 3
    Windows 10

    Quote Originally Posted by cmillar6 View Post
    I believe I may have resolved the issue for Realtek PCIe GBE cards, just disable energy efficiency and green ethernet settings in the advanced settings of the properties section.
    I did as you suggest, but after 45 minutes the issue occurred again

    what kind of drivers have you used? the driver from windows update or the realtek one?
      My ComputerSystem Spec
  6.    31 Jul 2015 #6
    Join Date : Jul 2015
    Posts : 3
    Windows 10

    I tried to delete TeamViewer VPN and now the LAN it seems working

    Update: I spoke too soon
    Last edited by FedeMcSoul; 31 Jul 2015 at 05:55.
      My ComputerSystem Spec
  7.    31 Jul 2015 #7
    Join Date : Jul 2015
    Posts : 1
    Windows 10

    I joined the beta program for windows 10 and ran into a small problem. The Beta computer will not join a Home Group. There are no error messages and troubleshooting gives no answers at all. WiFi is working fine and the internet connection seems to be fine. My other computer, both laptops and a desktop seem to have joined the homegroup with no problem and seem to be sharing information fine. The issue has to be in the settings but it has gone past my knowledge. Could use a little help guys.
      My ComputerSystem Spec
  8.    31 Jul 2015 #8
    Join Date : Jul 2015
    Posts : 4
    Windows 10
    Thread Starter

    I have discovered that with Wi-Fi off Ethernet works without issue anyone else can confirm?

    EDIT: Unfortunately problem is back again ...
    Last edited by Dachmielu; 31 Jul 2015 at 14:22.
      My ComputerSystem Spec
  9.    01 Aug 2015 #9
    Join Date : Aug 2015
    Posts : 8
    WIndows 10

    I have the same issue. Uninstalled drivers and reverted to 8.1 drivers .. same issue
      My ComputerSystem Spec
  10.    01 Aug 2015 #10
    Join Date : Aug 2015
    Posts : 20
    Windows 7 Pro

    Hi Everyone,
    I have An Asus N551JX with Realtek ethernet Card (Realtek PCIe GBE Family Controller) Driver 7.92.115.2015... Same issue here with Official Windows 10 (from an official Windows 7 Pro) !!
    The connection comes and goes... Saying problem with my DNS... But I have another computer (Toshiba Satellite L750D) on the same network under Windows 10 which is working just fine.. I have to reset the card too often (5 minutes)...
    Impossible to work like that.. Of course impossible to go back to Windows 7... So I uninstalled Windows 10.. With a lot of regrets... Damn !!! Realtek is everywhere... How can it be possible ??

    PS : the Tosh has a Qualcomm Atheros AR8152 PCI-E Fast Ethernet Card
      My ComputerSystem Spec

 
Page 1 of 10 123 ... LastLast


Similar Threads
Thread Forum
How to clean install
Hello Ladies and Gents, I just had a question. As a Windows 10 Insider, when we receive the free upgrade to the RTM, how then do I do a clean install? I thought we'd need to burn the iso to a DVD to do that. Thank you.
Installation and Upgrade
Clean install now?
My system (W7 64) is badly in need of a clean install but I was waiting until next month to do it with W10. However, it is quickly becoming unusable so I am wondering about doing it immediately - with the preview (I already use preview W10 on my...
Installation and Upgrade
Realtek Ethernet huge problem after installation
I just installed Windows 10 and everything went fine. Now I cannot connect to the internet and when I try to install the ethernet card drivers after 30 mins of "installation" an error is displayed "The realtek network controller was not found. If...
Network and Sharing
10135 clean install "search" problem
hey hou, I thought this is prolly already solved, but couldn't find it. 10125 build - clean install, search works fine 10130 build - updated via WU, search starts to lag (could take up to 3-4 minutes before it takes 4-5 letters that I wrote...
General Support
Note build 10049 fixes my ATI 6850 GP Problem & Realtek no spound
Previous Technical Preview builds my screen was real dim and the brightness was set to the highest. This build the brightness has returned. I tried doing driver updates and i had the latest. I contacted MS and they said it was a known issue. Well...
Windows Insider
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:01.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums