Page 7 of 10 FirstFirst ... 56789 ... LastLast

  1. Joined : Aug 2015
    Posts : 20
    Windows 7 Pro
       07 Aug 2015 #61

    I installed Windows 10 on my Acer Desktop and it works just fine with a Marvel Yukon 880E8071 PCI-E Gigabit Ethernet Controller...

    Regarding my Asus (with the Realtek Ethernet Controller) :
    So I got the Windows MediaCreationToolx64.exe. With it I got a Windows 10 ISO file (for 32/64 bits). I put it on a USB Key (8 Go) with the Windows USB Tool and installed Windows 10 again... This time everything just works fine !!!

    Version of the driver installed by Microsoft with Windows 10 for the Realtek PCIe GBE Family controller : 10.1.505.2015

    Hope it will works for all of you


    EDIT : WRONG !! Still doesn't work with my Realtek... Damn !!!

    Still looking for a solution...
    Last edited by agb75; 07 Aug 2015 at 12:10.
      My System SpecsSystem Spec


  2. Joined : Aug 2015
    Posts : 20
    Windows 7 Pro
       07 Aug 2015 #62

    ASUS Support told me to download a W8.1 driver and executes it in compatibilty mode (Date 17th of june 2014 version 8.34.617.2014) : of course it doesn't work...
      My System SpecsSystem Spec


  3. Joined : Aug 2015
    Posts : 20
    Windows 7 Pro
       07 Aug 2015 #63

    @linw : Hello ! Do you have the 9.1.401.2015 or know a place where I can download it ?
      My System SpecsSystem Spec


  4. Joined : Aug 2015
    Posts : 20
    Windows 7 Pro
       07 Aug 2015 #64

    @GameNATion : I read Abeyousef's solution. It doesn't work for me and when it works the bandwith is no more than 100 mb/s (instead of gigabit)...
      My System SpecsSystem Spec


  5. Joined : Aug 2015
    Posts : 20
    Windows 7 Pro
       07 Aug 2015 #65

    @GameNATion : I also tried your WMPNetworkSvc hint... Doesn't work either...
      My System SpecsSystem Spec


  6. Joined : Aug 2015
    Posts : 20
    Windows 7 Pro
       07 Aug 2015 #66

    I had to uninstall Windows 10... AGAIN !! I will make a video on Youtube to show you what happens...
      My System SpecsSystem Spec


  7. Joined : Aug 2015
    Posts : 1
    Windows 10
       07 Aug 2015 #67

    agb75 said: View Post
    I had to uninstall Windows 10... AGAIN !! I will make a video on Youtube to show you what happens...
    Try this in properties of DNS:

    Server DNS favorite: 8.8.8.8
    DNS alternative:8.8.4.4

    this works for me and I have a Realtek ethernet adapter
      My System SpecsSystem Spec


  8. Joined : Aug 2015
    Posts : 4
    Windows 10
       08 Aug 2015 #68

    I have a kind of similar problem.

    I upgraded my Dell Inspiron 560 from Windows 7 to Windows 10. Since then, none of the new features can connect to the internet i.e. Edge, Mail etc all say 'It looks like you are not connected to the Internet'. Strange this is, I am connected. I launched IE which was still along the top of my screen, and can browse the internet no problem in IE.
    The icon at the bottom right shows 'Internet Access' and when I click it shows Ethernet Connected.

    I tried uninstalling Realtek PCLe GBE Family Controller, but it must have downloaded again on restart, and the issue persists. I have also uninstalled Avast, and have no vpn software installed.

    Other things I have read about Private/Public network etc, when I go to 'View your active networks', this shows you are not currently connected to any networks.

    I just don't get why IE works fine, but not the new apps

    Any suggestions?
      My System SpecsSystem Spec


  9. Joined : Aug 2015
    Posts : 20
    Windows 7 Pro
       08 Aug 2015 #69

    @panchomorales22 : ok I will try next time I have time to install W10 again... But this is not a good solution for me (if it works) as I don't want to use Google DNS.

    Do you have a GBE Ethernet controller ? I guess the problem is with the gigabit thing...
      My System SpecsSystem Spec


  10. Joined : Aug 2015
    Posts : 37
    Win10 Pro
       08 Aug 2015 #70

    i have 3 machines and countless at work with Realtek NIC's and dont have a single issue on any of them, all with default windows 10 drivers.

    disable GREEN ETHERNET and POWER SAVING in power management. ie; disable ANY power saving features in the adapter properties.
    these settings are stupid anyways and IF, and thats a BIG IF, they actually kick in, it causes all kinds of havok with programs.

    basically if you are on a LAN your machine is constantly talking, and if on a Domain, even more, or have a web browser open, it is just talking up a storm of tiny packets. power saving and green Ethernet only kick in if your NIC is idle for a certain period of time which it NEVER will or if your PC goes to sleep. but somehow disabling those features can sometimes help.

    speaking of PC going to sleep, turn that crap off too
      My System SpecsSystem Spec


 
Page 7 of 10 FirstFirst ... 56789 ... LastLast


Similar Threads
Thread Forum
How to clean install
Hello Ladies and Gents, I just had a question. As a Windows 10 Insider, when we receive the free upgrade to the RTM, how then do I do a clean install? I thought we'd need to burn the iso to a DVD to do that. Thank you.
Installation and Setup
Clean install now?
My system (W7 64) is badly in need of a clean install but I was waiting until next month to do it with W10. However, it is quickly becoming unusable so I am wondering about doing it immediately - with the preview (I already use preview W10 on my...
Installation and Setup
Realtek Ethernet huge problem after installation
I just installed Windows 10 and everything went fine. Now I cannot connect to the internet and when I try to install the ethernet card drivers after 30 mins of "installation" an error is displayed "The realtek network controller was not found. If...
Network and Sharing
10135 clean install "search" problem
hey hou, I thought this is prolly already solved, but couldn't find it. 10125 build - clean install, search works fine 10130 build - updated via WU, search starts to lag (could take up to 3-4 minutes before it takes 4-5 letters that I wrote...
General Support
Note build 10049 fixes my ATI 6850 GP Problem & Realtek no spound
Previous Technical Preview builds my screen was real dim and the brightness was set to the highest. This build the brightness has returned. I tried doing driver updates and i had the latest. I contacted MS and they said it was a known issue. Well...
Windows Insider
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:31.
Find Us
Twitter Facebook Google+



Windows 10 Forums