Page 3 of 10 FirstFirst 12345 ... LastLast

  1. Joined : Jul 2015
    Posts : 14
    Windows 10
       01 Aug 2015 #21

    I tried installing the older driver and still have the same issue. My connection is stable until I put my laptop to sleep, when it comes out of sleep I lose connection with DNS errors with my Realtek PCIe GBE family controller. I just sent an email to Realtek to get this fixed.
      My System SpecsSystem Spec


  2. Joined : Aug 2015
    Posts : 20
    Windows 7 Pro
       01 Aug 2015 #22

    Thanks for the feedback... I am not installing W10 till it is not fixed..
      My System SpecsSystem Spec


  3. Joined : Jul 2015
    Posts : 14
    Windows 10
       01 Aug 2015 #23

    agb75 said: View Post
    Thanks for the feedback... I am not installing W10 till it is not fixed..
    try it out, see if it works for you. Perhaps I have a different issue. Let me know how you make out.
      My System SpecsSystem Spec


  4. Joined : Aug 2015
    Posts : 20
    Windows 7 Pro
       01 Aug 2015 #24

    I should but I need my computer to work... I lost hours yesterday for that... I can't afford to do it again... Sorry
      My System SpecsSystem Spec


  5. Joined : Aug 2015
    Posts : 10
    Windows 10
       01 Aug 2015 #25

    Zii said: View Post
    only if you have driver version 8.35.716.2014 dated 16/07/2014. You can download this driver over at TechSpot. Link below.

    http://www.techspot.com/downloads/drivers/essentials/realtek-pcie-lan/
    Sorry, can confirm that you should download the Windows 8 version of the driver.
      My System SpecsSystem Spec


  6. Joined : Aug 2015
    Posts : 8
    WIndows 10
       01 Aug 2015 #26

    cmillar6 said: View Post
    I tried installing the older driver and still have the same issue. My connection is stable until I put my laptop to sleep, when it comes out of sleep I lose connection with DNS errors with my Realtek PCIe GBE family controller. I just sent an email to Realtek to get this fixed.
    Same thing happened to me unfortunately
      My System SpecsSystem Spec


  7. Joined : Jul 2015
    Posts : 14
    Windows 10
       01 Aug 2015 #27

    has anybody tried running an older driver in compatibility mode for windows 8?
      My System SpecsSystem Spec


  8. Joined : Aug 2015
    Posts : 10
    Windows 10
       01 Aug 2015 #28

    Zii said: View Post
    Sorry, can confirm that you should download the Windows 8 version of the driver.
    ...and make sure it is a *private* network. Instructions below.

    Network Location - Set to Private or Public in Windows 10
      My System SpecsSystem Spec


  9. Joined : Aug 2015
    Posts : 1
    Windows 10
       01 Aug 2015 #29

    Dachmielu said: View Post
    Hi!

    After upgrading from W8 to W10 and then doing clean install of W10 my Ethernet connection is randomly popping alerts and losing connection (event viewer reports this as event 1014), card also is randomly being reset.
    troubleshooting just resets Ethernet card (Realtek PCIe GBE Family Controller) saying there was an issue with DNS.
    I've never used Cisco VPN
    Issue did not occurred on W8.1
    Tried both drivers (Windows 10 update and Realtek for win8.1 using both compatibility and normal install)

    Wi-fi has no issues.
    I also had this issue with the same Ethernet card. My Ethernet would lose connection randomly or have limited connection.

    I ran a chkdsk /f and everything works now. You might give chkdsk and shot.
      My System SpecsSystem Spec


  10. Joined : Jul 2015
    Posts : 4
    Windows 10
       02 Aug 2015 #30

    I have tried all of the solutions above neither helps unfortunately. Thanks for all suggestions.
    I am using laptop clevo w230ss for future reference.

    EDIT: I have completely unistalled driver and let windows install default one. After that i rebooted laptop and problem was still occuring, however after i powered down my laptop and unplugged both power and battery for few minutes problem stopped for few reboots so far even with wi-fi on (battery still unplugged). Please try unplugging power source after shutting machine down with default windows driver (mine is 8.20.815.2013) and see if it helps!
    Last edited by Dachmielu; 02 Aug 2015 at 09:28. Reason: possible solution
      My System SpecsSystem Spec


 
Page 3 of 10 FirstFirst 12345 ... LastLast


Similar Threads
Thread Forum
How to clean install
Hello Ladies and Gents, I just had a question. As a Windows 10 Insider, when we receive the free upgrade to the RTM, how then do I do a clean install? I thought we'd need to burn the iso to a DVD to do that. Thank you.
Installation and Setup
Clean install now?
My system (W7 64) is badly in need of a clean install but I was waiting until next month to do it with W10. However, it is quickly becoming unusable so I am wondering about doing it immediately - with the preview (I already use preview W10 on my...
Installation and Setup
Realtek Ethernet huge problem after installation
I just installed Windows 10 and everything went fine. Now I cannot connect to the internet and when I try to install the ethernet card drivers after 30 mins of "installation" an error is displayed "The realtek network controller was not found. If...
Network and Sharing
10135 clean install "search" problem
hey hou, I thought this is prolly already solved, but couldn't find it. 10125 build - clean install, search works fine 10130 build - updated via WU, search starts to lag (could take up to 3-4 minutes before it takes 4-5 letters that I wrote...
General Support
Note build 10049 fixes my ATI 6850 GP Problem & Realtek no spound
Previous Technical Preview builds my screen was real dim and the brightness was set to the highest. This build the brightness has returned. I tried doing driver updates and i had the latest. I contacted MS and they said it was a known issue. Well...
Windows Insider
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:29.
Find Us
Twitter Facebook Google+



Windows 10 Forums