Windows 10: Word and excel Documenets Marked as read only and cannot save Solved

  1. Posts : 2
    Windows 10 Version 1703
       30 Jul 2017 #1

    Word and excel Documenets Marked as read only and cannot save


    I have new fun problem with Word and Excel documents that I have been editing for years (such as resumes) opening a "read only" doc and when I try to save to its original folder getting an error the drive is either full or that I do not have permissions to write to this folder (such as root C drive). I just now found out I can save to my C:\Downloads folder so I have a workaround. (thank goodness!!)

    This problem also extends to any new word or excel doc I try to create and then try to save.
    This problem DOES NOT extend to other office Apps and files such as Power Point as old docs do not open as read only can be edited and save as well new PP docs can also be saved to the very folders that Work and Excel are telling me are full or to which my ID does not have permissions.

    The OS version I am using is Home Windows 10 and I am using Office 365 with the subscription valid through November.

    Lastly I had an Windows update (1703) on July 18th which I suspect is the cause of this issue.

    I was on the phone with MS support who was unable to remedy and has bumped me up to a level 2 appointment on Monday.

    This morning I noticed my USERS drive had the "Read only" attribute under properties and thought I might have found the fix by removing that attribute. I was prompted to run this change as administrator I clicked continue which my ID is and is also my Windows Live id. The dialogue process box then logged it was removing the attribute from several gig of files and subfolders and at least briefly it seemed that I had stumbled onto the answer!

    But alas when I open a new Windows explorer and click under properties the USERS folder shows that it still READ ONLY and so are all the user account folders and their subfolders.

    I found some older remedies online but none have worked.
    Has anyone else had this issue and resolved?
    Any input would be welcome
      My ComputerSystem Spec

  2. Posts : 2
    Windows 10 Version 1703
    Thread Starter
       31 Jul 2017 #2

    Resolved anti-virus Bit Defender 2017 has known issues with Office 365

    I just got off the phone with MS Support and he had found the Bit Defender 2017 anti virus Software has these exact issues with certain Office 365 products. We removed the Bit Defender, restarted my PC and issue has been resolved.

    I confirmed this issue on the Bit Defender Forums and it seems that when removed and replaced with 2018 Version the conflicts between the two products have been resolved.

    So if anyone else has this problem with Office 365 and is also running BD 2017 this should resolve your issues

    I am contacting BD support now.
      My ComputerSystem Spec

  3.    31 Jul 2017 #3

    Thank you for letting us know the answer to your issue, it will be helpful to future Google-ers of the same issue.
      My ComputerSystem Spec


Related Threads
Solved Word 2016 crashes on save/save as in Microsoft Office and 365
When I do a save as or save, MS Word 2016, Version 1704 Build 8067.2157 becomes non responsive. No matter what the destination is, usually documents, it just crashes. Task manager to get out of it. Searched for problem on the internet, tried...
Read from Excel specific columns in Microsoft Office and 365
Hallo, seit kurzer Zeit bewege auch ich mich durch das "Matlab-Universum". Demgemäß freue ich mich über jeden kleinen Schritt, der mir gelingt. Nun habe ich jedoch eine Aufgabe erhalten, welche - so denke ich - mein bisheriges Können bei weitem...
Drives Marked Read Only in Drivers and Hardware
I have several hard drives on my PCs; some are physical, some are partitions. In every PC I've upgraded, W10 marks these as RO. I go through the ritual of setting permissions to Full and marking RW, but occasionally a drive will revert to RO. I...
Excel - read only bug in Microsoft Office and 365
I have recently installed Windows 10 on my desktop. I now find that most of my files are "read only" I have tried to deactivate this in properties for the various folders but it does not work. Other than trying to copy every file that is currently...
I have repeated a Clean Reinstall and Install of Office 365 twice trying to remedy this problem without success. I have an Excel Workbook file and a Word File saved with password protection. After opening them I can make changes however when I...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 17:32.
Find Us