I was having some issues with my new-at-Christmas laptop - Dell Inspiron 5559 - and the Dell tech support guy sent a tech to replace my motherboard. That was a couple of weeks back. At about the same time, I noticed that OneNote wasn't working any more; it would show the splash screen then crash after a few seconds. I can't be 100% positive that the change of motherboard caused the issue because I didn't note the date of either event.

The motherboard replacement came with a new license key, which I keep in a safe place. The motherboard replacement fixed the problem I was having with my RJ45 jack - the first time I used it, it wouldn't release my cable, then I more-or-less damaged it to finally get the cable out again - but didn't resolve the power issues I was having. (The computer kept complaining about the AC Adapter, both the original Dell one and the offbrand replacement I bought.) Today, the tech came back and replaced the AC Adapter with a new Dell one and now my power issues are resolved.

But I still can't launch OneNote. I tried upgrading OneNote from the store but the upgrade failed on error code 0x80073CF6. When I started researching that, I found several threads about it but no consistent resolution. In skimming those threads, I also noticed that people reported problems with other built-in apps as well. I tried some of mine, like Calculator, and it's not working any more either: it starts to launch, then crashes while showing the splash screen. I can copy and paste Event Viewer incidents if that would help diagnose this problem.

I'm wondering if I have to re-register the operating system in some way due to the replacement motherboard? If so, how do I do that? I'm guessing that Windows is using the key that applied to the old motherboard and not finding this consistent with whatever code it gets from the new motherboard.