Can receive, but can't send email in Outlook 2010 on Windows 7

  1. Victek's Avatar
    Posts : 313
    Windows 10 x64 v2004 OS Build 19041.804
       #1

    Can receive, but can't send email in Outlook 2010 on Windows 7


    A friend has a problem where Outlook 2010 can receive email, but cannot send email (on Windows 7). She has an AOL account configured to use IMAP. At first it wouldn't receive or send. After we got a "third party app" password it started to receive email, but it still wouldn't send. We could log into the account in a browser. The email also works on her phone. I've already checked the security and port number settings. Any thoughts about how to fix this will be appreciated.
      My Computer

  2.   My Computer

  3. Victek's Avatar
    Posts : 313
    Windows 10 x64 v2004 OS Build 19041.804
    Thread Starter
       #3

    Thanks for the reply. This is one of the webpages I was following when trying to resolve the problem but without success. It doesn't seem to be about settings. If it were my system I would update the OS and Outlook as I think they're both too old and one or the other may be causing the problem. That's not an option at the moment unfortunately.
      My Computer


  4. Posts : 113
    Windows 10 Pro
       #4

    For the outgoing mail server (SMTP), try port 587 rather than 465.
      My Computer

  5. Victek's Avatar
    Posts : 313
    Windows 10 x64 v2004 OS Build 19041.804
    Thread Starter
       #5

    garyb0125 said:
    For the outgoing mail server (SMTP), try port 587 rather than 465.
    Yes, I tried them both; apparently 465/SSL and 587/TLS, but it made no difference. I tried port 25/no security and that didn't work. I also created a new account in Outlook using the same email address and setting it up with POP, but the outcome was the same ie, receiving worked but it wouldn't send.
      My Computer


  6. Posts : 113
    Windows 10 Pro
       #6

    Just another thought.....have you got authentication required for outgoing server?
    Can receive, but can't send email in Outlook 2010 on Windows 7-screenshot-012.png

    I have a neighbor running an AOL account using Office 2013 and Win 7 with no problem.
      My Computer

  7. Victek's Avatar
    Posts : 313
    Windows 10 x64 v2004 OS Build 19041.804
    Thread Starter
       #7

    garyb0125 said:
    Just another thought.....have you got authentication required for outgoing server?
    I have a neighbor running an AOL account using Office 2013 and Win 7 with no problem.
    Yes, the authentication setting was enabled as shown in your screenshot. Thanks for the suggestion.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:50.
Find Us




Windows 10 Forums