Outlook 2016 - Mail Settings Error


  1. Posts : 7,122
    Windows 10 Pro 64 bit
       #1

    Outlook 2016 - Mail Settings Error


    I was using the mail settings in Control Panel and get the error shown below but can access the settings within Outlook 2016. Is this normal behaviour or something which needs fixing?

    Attachment 287846
      My Computers


  2. Posts : 8,689
    Mac OS Catalina
       #2

    Are you using the correct Default profile. Delete all of that and when you open Outlook, it will ask for your email info. Virgin should be set up automatically at that point when you put in your email and password info.
      My Computer


  3. Posts : 7,122
    Windows 10 Pro 64 bit
    Thread Starter
       #3

    bro67 said:
    Are you using the correct Default profile. Delete all of that and when you open Outlook, it will ask for your email info. Virgin should be set up automatically at that point when you put in your email and password info.
    I only have one profile (see below). I have 5 email accounts - 4 IMAP and one Microsoft Exchange for my outlook.com account. My gmail account is the desfult email account. All the required mail files are in the standard location - C:\Users\myname\AppData\Local\Microsoft\Outlook
      My Computers


  4. Posts : 8,689
    Mac OS Catalina
       #4

    Either the .OST has been moved, deleted or is corrupted.Resolve Error: Outlook Data File (OST) Cannot be Configured in Outlook
      My Computer


  5. Posts : 7,122
    Windows 10 Pro 64 bit
    Thread Starter
       #5

    bro67 said:
    Either the .OST has been moved, deleted or is corrupted.Resolve Error: Outlook Data File (OST) Cannot be Configured in Outlook
    This issue seems to be by design since all my PCs having Outlook 2016 report the same thing. I have one PC on Outlook 2010 and that does work as expected. Note the mail files can be accessed from within Outlook 2016 - it's the Control Panel applet which is the issue.
      My Computers


  6. Posts : 140
    Windows 10 Home 1909 fully updated.
       #6

    It is not normal behavior. Did you configure/setup the OST file in the current PC or port from an install on another PC?
      My Computer


  7. Posts : 7,122
    Windows 10 Pro 64 bit
    Thread Starter
       #7

    Pollensa1946 said:
    It is not normal behavior. Did you configure/setup the OST file in the current PC or port from an install on another PC?
    Both PCs using Outlook 2016 were configured independently to use the same three IMAP accounts (one is Gmail) and my Outlook account on MS Exchange.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:30.
Find Us




Windows 10 Forums