Microsoft 365 Outlook keeps requesting password on Local Account


  1. Posts : 12
    Winndows 10 Pro 64 Bit
       #1

    Microsoft 365 Outlook keeps requesting password on Local Account


    Hi all, hope someone will be able to assist.
    Since upgrading to Win 10 Pro version 2004, Outlook keeps asking for my email POP passwords.

    After inserting passwords Outlook works as long as it stays open.
    Once closed or computer switched off and started up again, passwords are requested again.

    This only happens when I am signed in on my Local Account but works perfectly when on signed in on my MS Account.
    This started after updating to latest Version 2004 via WU but worked perfectly with previous version. I have searched everywhere but cannot find any solution. Thank you
      My Computer

  2. Sam Vimes's Avatar
    Posts : 133
    Win 10
       #2

    I've been having similar problems but Outlook keeps prompting for my MSA Exchange Account number and it doesn't matter if I'm on a local or MSA sign in. I have to enter it twice and then I can work for a number of hours even turning off and on but then it comes back.

    I'm still on 1903

    This may help you but- it didn't for me.

    https://social.technet.microsoft.com...g-for-password

    Just as an additional data point I had problems adding GMail accounts to Outlook and found that I needed to turn on All Connected Experiences in Outlooks MS Account Privacy Settings.


    So just joining your thread to see if anyone comes along with a solution.
      My Computer


  3. Posts : 12
    Winndows 10 Pro 64 Bit
    Thread Starter
       #3

    Thank you Sam. Will take a look at the link you included.

    - - - Updated - - -

    Looks like problem might have been solved by going to Credential cached in Credential Manager.Removed the corrupted credentials. So far so good... keeping fingers xxx
    Thanks
      My Computer

  4. Sam Vimes's Avatar
    Posts : 133
    Win 10
       #4

    I hope that worked for you. I thought it did for me because I went a day without problems. This morning its back and I've been prompted 3 time so far in just an hour.

    If I find anything more I'll let you know.
      My Computer


  5. Posts : 12
    Winndows 10 Pro 64 Bit
    Thread Starter
       #5

    Sorry to advise.. it only worked for a while.. have tried everything for Local Account.. now have given up and have gone back to MS Account :-(
    Thanks for your input and yes please if you find anything let me know
      My Computer

  6. Sam Vimes's Avatar
    Posts : 133
    Win 10
       #6

    Nothing really to report. Somedays it works others it doesn't which almost makes me think it's not a local problem.

    The only thing I tried was going from a Local Account to a MS Account at power up. No difference. Then back to a Local Account. No difference.

    Yesterday, the prompt occured again and instead of entering my password I cancelled and restarted. Then a new message came up when staring Outlook asking me to enter my Window password (even though I use a pin number). I set up a new password as instructed - same as the previous one I used. Since then its ok but I don't know for how long.

    Searched all over the Internet when I have time and its a common occurrence but no real and simple to explain fix.

    Strangely my second machine never has this problem.
      My Computer



  7. Posts : 12
    Winndows 10 Pro 64 Bit
    Thread Starter
       #7

    Thanks for reply. I went online with MS 365 Chat help line. They told me clear Credential Manager, which I did. Then I was told to create a new profile which was also done... worked for couple hours as long as I did not close or switch off. Once Outlook closed and or rebooted.. again asked for my (POP) email password.. I have advised MS that remedy has not worked.. as yet no response. will keep you updated if I get anything further. I'm back on MS account and all working.
      My Computer

  8. Sam Vimes's Avatar
    Posts : 133
    Win 10
       #8

    Thanks....

    I did much the same but the problem I have is not with my POP accounts but the MS Outlook.com account.


    I have 3 POP accounts, 2 Gmail accounts and the Outlook.com account. I cleared all the credentials and then watched the credentials as I restarted Outlook.

    For my POP accounts no credentials were created. For the Gmail accounts Outlook prompted me to sign into Google to allow it to access my account. Doing this created two credentials for each account. The Outlook.com account also created a credential. Plus there were a couple of others created but I'm not sure for what.

    Either way it made no difference. Are your POP accounts set up with your email provider correctly to allow POP? For instance GMail can be setup through a browser to disable POP and or IMAP.
      My Computer


  9. Posts : 12
    Winndows 10 Pro 64 Bit
    Thread Starter
       #9

    Thanks for your reply. I have been in touch with my email provider.. all my settings are correct...I'm going now check settings in MS outlook via browser.. if any change will let you know.
    Thanks again
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:14.
Find Us




Windows 10 Forums