Outlook asks for MS Account Password every time I startup

  1. Sam Vimes's Avatar
    Posts : 133
    Win 10
       #1

    Outlook asks for MS Account Password every time I startup


    I've just installed Microsoft 365 and configured Outlook with all my email accounts which is a mixture of POP and IMap and Exchange (my MS account). Every time I start the machine from cold Outlook asks me for my MS Account Password - not just once but twice - before I can use it.

    I've tried various things from suggestions on the Interweb like clearing credentials but it still persists.

    A second machine I have doesn't have this problem

    Any help would be much appreciated.
      My Computer

  2. hsehestedt's Avatar
    Posts : 2,365
    Windows 10 Pro, 20H2
       #2

    Sam, one question first:

    Do have dual factor authentication enabled on your account?
      My Computers

  3. Sam Vimes's Avatar
    Posts : 133
    Win 10
    Thread Starter
       #3

    Thanks for the reply.

    I haven't set up any 2FA.

    However, yesterday when I launched Outlook I got a different prompt from Windows asking me to set up a password or pin number - to log into the machine. Curious as I'd already logged in with a Pin number. However, I followed the prompts and setup a password and now Outlook seems to be happy so far with no nagging messages.

    Whether or not this has 'fixed' the problem only time will tell.

    Thanks

    - - - Updated - - -

    Well that didn't last long. The original message is back. If I just cancel it everything still seems to work but its irritating.
      My Computer

  4. hsehestedt's Avatar
    Posts : 2,365
    Windows 10 Pro, 20H2
       #4

    Sam, see if any of the things in this article help you:

    https://social.technet.microsoft.com...g-for-password
      My Computers

  5. Sam Vimes's Avatar
    Posts : 133
    Win 10
    Thread Starter
       #5

    Thanks for the link, I had seen it. The problem is with the MS Exchange account and the options the article states to check are already set and cannot be change in the latest version of 365.

    I was planning to delete the account from Outlook and clear the credentials then add it back, but strangely enough I've been running for an hour or so and no prompt has occured. Should it happen to day this will be my plan.

    Thanks

    - - - Updated - - -

    FWIW:-

    I removed the Exchange Account and then added it back in and so far (24hrs later) so good. However, I ran into a second problem which I'll write about here just in case anyone else has the problem.

    I needed to add some Gmail accounts to Outlook but kept getting a message saying Outlook couldn't sign into Google to set up the IMAP account. Using Mail from the Control Panel I could add the account and it tested OK, however, Outlook still couldn't sign into Google.

    After much searching I came across a setting in Outlook Privacy Settings for Connected Experiences. I had turned this off but turning it back on allowed Outlook to sign into Google.

    So far so good

    - - - Updated - - -

    Well just when I thought it was safe to go back in the water. Today the prompt is back. I seem to be not alone with this problem but haven't found any solution - yet.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:08.
Find Us




Windows 10 Forums