Office 365 programs: Application unable to start correctly 0xc0000142

  1.    #1

    Office 365 programs: Application unable to start correctly 0xc0000142

    For a day and half now, I've been unable to run Office 365 programs. I have Windows 10 Pro, Version 1903, build 18362.267. It was updated 8/10/19 and has been working fine since. Windows does not find any new updates. Microsoft Office 365 - en-us, 16.0.11929.20254 is installed.

    When I click on Word or Excel, the small red Office click to run window opens with the message "Updating Office, please wait a moment." There is a white x on this screen which when clicked, does nothing. After quite a bit more than one moment, the red window goes away and is replaced with an error. The title bar states "EXCEL.EXE - Application Error". (or WORD.EXE ...) The message box says "The application was unable to start correctly (0xc0000142)." and contains an OK button.

    Click image for larger version. 

Name:	Application error.JPG 
Views:	12 
Size:	16.7 KB 
ID:	246956
    Click image for larger version. 

Name:	Office Click to Run window.JPG 
Views:	12 
Size:	15.1 KB 
ID:	246957

    After this problem began, I have observed identical behavior at least 20-25 times when trying to start Excel or Word. The problem began sometime yesterday morning, but the exact order of events is a little fuzzy. I had started Defraggler Saturday and it had run for two days as there were a lot of fragmented files, but only about 5% fragmented. On Monday morning as Defraggler was affecting my productivity, I paused and eventually closed it.

    Having observed that many of the fragments were due to a Windows.Old installation left over from the last update, I decided to delete this folder. I first started the Disk Cleanup utility, but didn't use this as it wasn't clear whether Windows.old would be deleted. Then I tried the "Clean Now" feature buried in the Windows Settings - storage menu. This ran for quite a while but didn't seem to be getting anywhere so I shut it down.

    I then decided to try a manual delete. I used Windows Explorer to give myself administrative rights over the Windows.old folder and selected "Delete." This ran for quite a few hours until the file count was about 3.5 million. In this case I let it run because I could tell it was doing something. The delete finally completed in the evening. I'm not sure any of that is related but wanted to mention it as background.

    Sometime earlier in the day I noticed that I could not open Excel --- as described above. Since it appeared to be trying to update, I thought the problem might be that I have Windows Update turned off via Winaero Tweaker. But turning that on made no difference.

    Research on the error told me that this is a general Windows error, not an Office error as it can happen with other applications too. [URL=""] Some things I have tried include:

    1. Uninstall latest updates. This was not possible.
    2. Run in compatibility mode. I tried Windows 7 & 8, but this didn't work.
    3. Scan for viruses & malware. I ran a Norton scan and also Malware bytes & Adware cleaner. No viruses.
    4. Update or reinstall the program. I tried both a Quick Repair and an Online Repair of Office 365. I completed uninstalled and reinstalled. Then later I repeated the uninstall, cleaned all office files and registry entries and then reinstalled.
    5. I removed Office File Validation.
    6. I checked my graphics cards for updates; none were found. I did find and install a slightly NVidia driver. This one is perhaps not approved by Microsoft, but obviously did not cause my problem.
    7. Used msconfig to boot in Safe Mode and in Safe Mode with Networking. Office 365 gives and error in both these cases, presumably because Click to Run is disabled. Then I used Selective startup with "Load system services" and "Load startup items" unchecked and then on the Services Tab checked only the Office Click to Run service. Some other services checked themselves automatically. This still resulted in the original error.
    8. In the Registry, I set HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows - LoadAppInit_DLLs to 0 and restarted.

    Sorry this post is so long, but as you can see I'm a bit stuck.

    - - - Updated - - -

    I also tried a couple of other things:

    1. Temporarily disabling NVidia driver.
    2. Temporarily disabling Norton.

    Both of these probably happened in safe mode, but this description of the problem indicated perhaps a corrupted dll:

    3. I tried using Reimage Plus. Nothing significant was found.
    4. Changed system locale and restarted.
    5. Tried running Office from another user account.


      My ComputerSystem Spec

  2. bro67's Avatar
    Posts : 7,303
    Mac OS Mojave

    I would try rolling back to a restore point before this behavior started.
      My ComputersSystem Spec

  3.    #3

    Thanks for the suggestion. Despite System Restore turned on for both drives, the only restore point listed is from the middle of the day yesterday, which was after the problem began.
      My ComputerSystem Spec


Related Threads
This error has occurred due to no reason. Couldn't open even a single application or even cannot open start menu....
hi, I uninstalled a media player from my programs and then all of a sudden every program I open has the error "application is unable to start correctly 0xc0000005" or I get a system file error if I try to open any windows program (such as control...
hi, i am getting this error when i start a application DialogDevi 132854
I hope someone can help. I received an update for SmartFTP and updated. I have not used the application for months. After updating, I tried to run SmartFTP and up came the error message: The application was unable to start correctly 0x0000022 ...
Hi there, I have windows 10 installed and I have also installed the finale 2014 demo. I am getting an error on launch of the application. It seems to be the only application that cannot run. The error is: "The application was unable to...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:32.
Find Us