Office 2010 update error

  1. Pendaws's Avatar
    Posts : 336
    Windows 10 Pro 64bit 21H1 (19043.1055)
       #1

    Office 2010 update error


    This is the SECOND time this has happened to me on 2 different machines. I cannot for the life of me figure out why.
    The reapir/fix it doesn't work and the other machine I had to UNINSTALL office 2010 and reinstall to fix the issue,
    I am getting REALLY tired of doing this whenever the crap happens. MS is bloody hopeless.

    This office install, like the other machine is legit as are the other 4 machines I have with office 2010 on them
    but this one and my AMD install are the ONLY ones affected. Until today, I have had no issues with UPDATES of
    any kind but today, suddenly I have 50 updates with the same error??? This machine has had Office 2010
    installed for 12 months without an issue.

    Has anyone else experienced this?
    Attached Thumbnails Attached Thumbnails Office 2010 update error-office.2010.jpg  
      My Computer

  2. Steve C's Avatar
    Posts : 6,925
    Windows 10 Pro 64 bit
       #2

    Have you been using PatchCleaner. I discovered that screwed up Office 2010 updates on my 2 PCs. I had to reinstall Office and no longer use PatchCleaner.
      My Computers

  3. jimbo45's Avatar
    Posts : 10,944
    Windows / Linux : Arch Linux
       #3

    Hi there

    absolutely no issues with Office 2010 -- check and see what AV software you are running -- personally on W10 I find apart from WD any other AV software is just simply an impediment and doesn't really do anything sensible that WD can't do.

    Cheers
    jimbo
      My Computer

  4. Pendaws's Avatar
    Posts : 336
    Windows 10 Pro 64bit 21H1 (19043.1055)
    Thread Starter
       #4

    I have 6 machines with identical software on them including AV and only 2 machines do it. I un-installed office completely from both machines and have run this and that like ms says to but, still NOTHING.

    Steve C: No, I have never used that programme.

    I even at one stage un-installed AV software and MWB but still it persists. I even downloaded each individual update today and tried to run them but, FAIL.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:30.
Find Us




Windows 10 Forums