Unable to save excel worksheets or move /copy files

  1.    13 Sep 2018 #1

    Unable to save excel worksheets or move /copy files


    I am running Win 10 v 1803 64 bit. All of a sudden, my excel files are coming up read only and I cannot save the changes I make. System won't allow me to move files saying I don't have permission. What?
    Will appreciate anyone's help on getting this cleaned up. Thanks.
      My ComputerSystem Spec

  2. Kari's Avatar
    Posts : 15,250
    Windows 10 Pro
       14 Sep 2018 #2

    Are you using OneDrive to save your Office files? If so, this resolved the same issue for me:

    Disable (unselect) the highlighted selection in OneDrive settings:

    Click image for larger version. 

Name:	image.png 
Views:	16 
Size:	107.9 KB 
ID:	203890

    Restart computer, open Excel and one of files that was shown as read only. If it will now work as it should, and you are able to save / copy it, close the file, close Excel, and go back to OneDrive settings re-enabling the setting you disabled earlier.

    Now restart again.

    I am not saying this automatically fixes your issue, I am just saying it fixed it for me.

    Kari
      My ComputerSystem Spec


 

Related Threads
In the past I've used Karen's Directory Printer to save to file an Excel or a CSV file. My objective is to have a file to accompany each of my retired HDDs that helps in my file hoarding curse. I've kept old files due to inexpensive HDDs and my...
Is some time that when i copy or move files on different folders or also files from folders to desktop, the file copied or moved appear after time, not immediately also if the dimesion is very little. Sometime i must select refresh on desktop or F5...
Hi, I've newly installed W10 Pro and am constantly being pestered with permission nags (see attached) while attempting to reorganise files within the Local Disk. I've tried changing the User permissions via "Properties>Security" but...
Unable to copy file from Excel jump list in Microsoft Office and 365
Hi, With Win7 I used to be able to copy a recent or pinned file from any MS Office jump list by right clicking and selecting Copy from the context menu For Win 10 the menu is still there but when you r/c the file it doesn't appear to be in focus...
I get the following message after I try to save a file using excel. You don't have permission to save in this location. Contact the administrator to obtain permission. It is trying to save in C://users/Jimmy/documents/copy of weather 2007.xls. No...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:55.
Find Us