Windows 10: Windows 10 won't boot after restoring partition

  1.    03 Dec 2017 #1

    Windows 10 won't boot after restoring partition


    Around a year ago I wanted to test out Windows 10, so I created a 100GB partition on my 250GB SSD and installed it there and dual booted with my main OS Windows 7. After a few months I was beginning to run out of space and decided to stick with just Windows 7. However, in case I wanted to return to Windows 10 I made a clone of that partition using Clonezilla and threw that image on one of my backup HDDs.

    Fast forward a year later, I just got a new 500GB SSD. My idea is to use the 500GB SSD as my Windows 7 OS drive and my 250GB SSD for Windows 10 that I would restore from the image.

    I first used Macrium Reflect to clone the entire 250GB disk to the 500GB and then chose the 500GB as my main boot drive in the BIOS. That all went well and I booted right into my new drive. I then formatted the 250GB SSD to get it ready for restoring my Windows 10 image.

    I then rebooted into Clonezilla and went through the restoration process of the Win 10 image with no errors. After a reboot into Windows 7 I applied a drive letter to the 250GB and I can see my Windows 10 file structure just fine and dandy.

    I then rebooted my PC and hit F8 to get the boot menu and I select the Windows 10 drive and all I get is a blinking cursor.

    My first thought is when I saved the Windows 10 partition it didn't save the MBR information which was probably part of my 100MB System Reserve partition from my other drive. So I first disabled my Windows 7 500GB SSD in the BIOS so my Windows 10 installation repair wouldn't be able to see it and mess with anything there. I went to Troubleshoot and and first tried the "Startup Repair" quick option. It went through the process and automatically rebooted, but I still got the blinking cursor. I then tried going to the command prompt in the installation CD and did the whole /fixmbr /fixboot /rebuildbcd dealio. Restarted and still the blinking cursor.

    My guess is the information it needs is on that System Partition that no longer exists on that drive? Though I thought that is what the repair stuff would rebuild.

    I should mention that what I want is completely separate OS's on each drive WITHOUT a boot manager between them. I still want to use my Windows 7 as my main OS, but if I ever want to boot into Windows 10 for the DX12 games I can do so with F8.

    Another idea I had would be to make a fresh install of Windows 10 on that drive. Then delete just the Windows 10 partition, leaving the other partitions (system reserve, etc) intact, and then restore the clonezilla windows 10 image in that fresh allocated space. I'm not sure if that would work?

    Any help on why my Windows 10 is not booting and what else I can try would be appreciated.
      My ComputerSystem Spec

  2.    03 Dec 2017 #2

    We need to see a screenshot of disk management with all of the columns widened so we can see all the data in them:
    Disk Management - How to Post a Screenshot of General Tips Tutorials

    If your computer is UEFI, you are going to need to create a fat32 EFI System partition on the Windows 10 SSD to boot from. Your efforts so far have only created boot files inside the OS partition for legacy BIOS (or CSM mode) booting which a UEFI computer cannot boot from (unless you enable legacy BIOS or CSM mode in firmware settings).
      My ComputerSystem Spec


  3. Posts : 14,238
    windows 10 professional version 1607 build 14393.969 64 bit
       05 Dec 2017 #3

    If you are able to boot to display disk management then download and install Minitool partition wizard:
    Best Free Partition Manager for Windows | MiniTool Partition Free

    Post an image of each into the thread. For disk management make sure that you widen the columns for each volume and status so that the contents in each row are visible and not cut off.

    If you are unable to boot you may be able to use boot recovery:
    Windows 10 Recovery Tools - Bootable Rescue Disk - Windows 10 Forums
      My ComputerSystem Spec


 

Related Threads
Problems with restoring one partition in Drivers and Hardware
NavyLCDR Writing this status from my iPad I got all the way to performing a clean install and using Mini-Tool PM from the PE disk to create a space for my old image of Windows 10. Unfortunately (I think), my image is of my entire old drive with...
I have installed dual boot windows 10 & Ubuntu on my laptop. I accidentally permanently deleted "swapfile.sys" & "pagefile.sys" from my machine while I was logged in from Ubuntu which resulted in loss of my windows 10 account & setting. ...
HI. I changed the ownership and rights of the recovery partition (Recovery/WindowsRE/*Wim) and after that a pc reset to defaults of my Asus T100chi tablet/laptop failed twice. Now my tablet wont even boot past the Asus splash screen at boot. My...
Hi: I built a new desktop to get Windows 10 as my old hardware with Windows 7 was not upgradable. I have been able to install Windows 10Pro except that I am getting frequent disk errors ( system trying to clean up at boot time). I have another...
I just bought an HP Pavillion 15 ab15nr laptop with windows 10 and messed up the install of my programs. The factory recovery partition is untouched and as far as I know intact. How do I go about returning the machine to its factory condition...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:55.
Find Us