Windows 10: Windows 10 Set-up Solved

Page 1 of 4 123 ... LastLast
  1.    21 Nov 2017 #1

    Windows 10 Set-up


    The Windows 10 update download was finished - it started the install with the green screen and got up to 35 % of
    the install.

    Now a white rectangular window has opened (within the green screen) it says:

    "Windows could not configure one or more system components. To install Windows, restart the computer and then
    restart the installation"

    This is now the 4th time I've reached this point - but, the first time after updating all the drivers and installing any new drivers.

    ReImage also shows nothing wrong. So can someone please clue me in on why I can not get the update install completed.

    So now I've had to Restart, and now the unit is going through Restoring my previous version of Windows 10 - I'v wasted 4 hours on this. The download went well, but what happened to the download of the update - where did it go??
      My ComputerSystem Spec

  2.    22 Nov 2017 #2

    Another way to do it is to use the MCT https://www.microsoft.com/en-ca/soft...load/windows10 to download an ISO. Then mount the ISO and run setup.exe. No having to download it every time. It also might get you some info (error message) to clue you in as to why its failing.
      My ComputerSystem Spec


  3. Posts : 198
    Windows 10 Pro
       22 Nov 2017 #3

    remove any extra usb devices such as printers and game pads and stuff. :)
      My ComputerSystem Spec

  4.    22 Nov 2017 #4

    I have downloaded the https://www.microsoft.com/en-ca/soft...load/windows10 onto a USB Flashdrive and am doing an install from the Flashdrive. I have uninstalled the printer software and disconnected the printer Ethernet cable. I also went to the Dell Support Site and ran diagnostics it gave me a Windows Trouble Wiz which found something with the Dell HD that was corrected. The Green Update screen is now up to 45% and going ------ here's hoping!!! I'm have no idea why the underline is happening, I've tried highliting and clicking underline, but it remains. Well that hope just got lost the white retagular screen again with "Windows could not configure one or more system components. To install Windows restart the computer and then restart the installation. It does not say what the system componants are.
      My ComputerSystem Spec

  5.    22 Nov 2017 #5

    And now once again: Restoring your previous version of Windows (10). Talking about frustrating - UGH!!
      My ComputerSystem Spec


  6. Posts : 3,289
    3-Win-7Prox64 2-Win10Prox64
       22 Nov 2017 #6
      My ComputersSystem Spec

  7.    22 Nov 2017 #7

    I have the Disk Management - but they are all listings, how do I get the view as in the link you sent?
      My ComputerSystem Spec

  •    22 Nov 2017 #8

    EQueens123 said: View Post
    I have the Disk Management - but they are all listings, how do I get the view as in the link you sent?
    I got it, my mistake - I hit Device Manager by mistake - I'm working on a screen shot for you
      My ComputerSystem Spec

  •    22 Nov 2017 #9

    What application do I use to open and C&P to a reply? I've tried several that don't work.
      My ComputerSystem Spec

  •    23 Nov 2017 #10

    EQueens123 said: View Post
    What application do I use to open and C&P to a reply? I've tried several that don't work.
    It is currently a .png , I have the Enhanced Attachment off & saved., I have followed the instructions in the links, but the upload does not take. Not sure what I'm not doing.
      My ComputerSystem Spec


  •  
    Page 1 of 4 123 ... LastLast

    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    © Designer Media Ltd
    All times are GMT -5. The time now is 13:29.
    Find Us