Windows 10: Something happened, Windows 10 installation has failed error.

Page 2 of 3 FirstFirst 123 LastLast

  1. Posts : 2
    Windows 8.1
       30 Jul 2015 #11

    I experience exactly the same problem(24% - error message) and I also have Linux(Debian) installed.
    If you find a solution, please, do share.
      My ComputerSystem Spec

  2.    30 Jul 2015 #12

    Ok so I tried to reinstall windows 7 from the disc as you would the upgrade same problem same crash with windows 7. I then formatted my HDD after making a USB drive with windows 10 on it. I've now reinstalled windows 7 as a clan install I will then try to upgrade from a clean 7 once all the updates finish.
      My ComputerSystem Spec

  3.    30 Jul 2015 #13

    @Soke
    Let us know how it goes!
      My ComputerSystem Spec

  4.    30 Jul 2015 #14

    Yeah that worked for me all up and running.
      My ComputerSystem Spec

  5.    30 Jul 2015 #15

    Same problem with mine. Trying to avoid a clean install - want to leverage an upgrade. Appears to be a major bug with the Windows 10 upgrade. The error trapping and associate messages are poor. Hopefully there is a fix posted soon.
      My ComputerSystem Spec

  6.    30 Jul 2015 #16

    I just found this fix. Haven't tried it yet.

    [Fix] Error Message in Windows 10 Upgrade - AskVG
      My ComputerSystem Spec

  7.    30 Jul 2015 #17

    I checked my system locale and it is indeed set to "English (United States)." Although, the error message looked like this for me:
    Click image for larger version. 

Name:	2ybe.png 
Views:	3352 
Size:	3.3 KB 
ID:	26981

    But maybe the two errors are related?
      My ComputerSystem Spec

  8.    30 Jul 2015 #18

    Windows Sniper said: View Post
    Hey Guys, can i just check that you've tried redownloading the installation files?

    The Microsoft KB points to these errors being caused by corrupt/missing files within the installation directory.

    Common Faults / Fixes List - Windows 10 Forums >
    I've tried this 4 times, starting with a totally empty C:\Windows\SoftwareDistribution\Download directory each time. All fail the same way with the 80070005 error.
      My ComputerSystem Spec

  9.    31 Jul 2015 #19

    ivanabq said: View Post
    I've tried this 4 times, starting with a totally empty C:\Windows\SoftwareDistribution\Download directory each time. All fail the same way with the 80070005 error.
    That specific error is covered by Microsoft under > https://support.microsoft.com/en-gb/kb/968003
      My ComputerSystem Spec


  10. Posts : 2
    Windows 8.1
       31 Jul 2015 #20

    I found a solution and I think it might work for you too since you problem seems very similar. It turns out that there was some problem with the boot configuration data and I simply had to rebuild it. I found good instruction of how to do it here - https://www.winhelp.us/repair-your-c...8.html#bootrec - look for "Step 1.3 (optional) - repair Boot Configuration Data". More clear and straight forward instructions can be found here http://pcsupport.about.com/od/fixthe...re-windows.htm , but they only work for legacy boot mode, if you have UEFI boot mode you will need to use following commands instead:


    diskpart (opens Disk Partitioning tool)
    select disk 0
    list volume (please note the number of the volume that has no drive letter assigned and has FAT32 listed in Fs column)
    select volume <the number of ~500 MB FAT32 volume with no drive letter, or with label ESP>
    assign letter=Z: (gives drive letter Z: to EFI System Partition)
    exit (closes Disk Partitioning tool)
    cd /d Z:\EFI\Microsoft\Boot\ (changes current folder in Command Prompt window)
    attrib Z:\EFI\Microsoft\Boot\BCD -h -r -s (removes hidden, read-only and system attributes from BCD folder)
    ren Z:\EFI\Microsoft\Boot\BCD BCD.old (renames BCD folder to BCD.old)
    bootrec /rebuildbcd (retries the rebuild)
      My ComputerSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast

Related Threads
Failed installation. in Installation and Upgrade
Hi Group, I'm trying to install W10 on a new Dell laptop with W 8.1. The download seems to go fine, the installation seems to go fine, but I end up with "some updates were not installed" "failed one update" with the red shield and the red vertical...
Windows 10 installation has failed. in Installation and Upgrade
I'm trying to install Windows 10 IP. However this message pops out. 21674 No idea what's happened. My harddrive has 38GB free. Here's my setuperr.log 2015-06-16 12:02:28, Error MOUPG CSystemHelper::CheckConnectedStandby(642):...
Hi I am getting the above code showing after 3 failed downloads one at 08.11 am and 2 at mid day Can some one please let me know what the above code means because when I click on it I get taken from one Microsoft site to another. :mad::mad::mad:...
Hello, every time I cold boot or restart windows I get an error code 10 on Broadcom 802.11n Network Adaptor in Device Manager. I'm forced to disable and then re-enable the Network Adapter. I have resetted my BIOS back to default settings as I...
Hey there, I am trying to install Windows 10 10130 onto my laptop's blank partition that is 400 GB. Upon installing I noticed it gives me an error that says "We couldn't create a new partition or locate an existing one." I'm not sure what this...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:02.
Find Us