Page 1 of 4 123 ... LastLast
  1.    1 Week Ago #1
    Join Date : Nov 2017
    Posts : 14
    Windows 10

    Can't install from USB drive


    Hello guys,
    So I've come up with this issue that I hope you can help me with.
    I have installed Windows 10 from a USB drive in many computers and never had any problems..
    The PC in question has originally Windows 7 and then upgraded to Windows 10 via that free update.
    But now I want to completely format the disk and install a new version of Windows 10.
    So I put the iso (one that I have used in many other computers) in the USB drive using Rufus (settings as MBR partition for bios and UEFI/formated as NTFS) and set bios to boot via usb.
    The computer boots and then a screen appears saying "press any key to boot from USB". After I press, a screen appears with the windows logo and the rolling dots moving. Then this disappears to a black screen and nothing else happens.

    Things that I have done so far and didn't work:
    -Rufus settings gpt partition for UEFI/fat32
    -use Microsoft media creation tool
    -use windows 7 usb/dvd download tool
    - using an only 32bits iso
    - different USB drives

    I also tried a different approach, going to the troublehost menu and try to "reset this pc". What happens is exactly the same, after reboot goes to Windows logo and then back screen and nothing happens! This happens when I click almost every option in the troublehost menu...

    I'm really struggling with this, appreciate any help thanks
      My ComputerSystem Spec
  2.    1 Week Ago #2
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,027
    Windows 10 Pro Build 1703

    Hi tiagocnp5. Welcome to the TenForums @tiagocnp5

    Please follow this tutorial for a clean install. Let the Media Creation tool create the USB key. Note BIOS settings mentioned in tutorial.

    Clean Install Windows 10

    Is your BIOS set to boot UEFI? If so your OS disk (HDD or SSD) must be GPT.

    On the first screen of install, Shift + F10 then enter the following. This assumes there is no required data on disk and you have the right drive.

    diskpart
    List disk
    select disk 0 (ensure zero is where you want to install)
    clean
    Convert gpt (if required for UEFI)
    exit
    exit

    If machine had 10 on it already when asked for key click I don't have product key. Windows will activate on its own assuming no major changes.
      My ComputerSystem Spec
  3.    1 Week Ago #3
    Join Date : Nov 2017
    Posts : 14
    Windows 10
    Thread Starter

    Thanks for your inputs,
    So I've created the USB drive using the Media Creation Tool.
    On the target PC I disable Fast Boot but there is no Secure Boot option, and I set the boot priority to boot from usb.
    I follow the tutorial but I can't never get past Step 3, after usb boot, I only get the windows logo and then a black screen.

    "Is your BIOS set to boot UEFI? If so your OS disk (HDD or SSD) must be GPT."
    I don't really know how to answer this, but i can't write those commands as i never get to the first screen of install, as I said before all I get is a black screen.

      My ComputerSystem Spec
  4.    1 Week Ago #4
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,027
    Windows 10 Pro Build 1703

    What kind of machine is this, what is motherboard and what CPU is present. Was you old system 32 bits and did you download 32 bit version. Media creator will download by defualt what ever the host machine is.

    Please disconnect all USB devices not needed for boot and disconnect all drives not required to install OS.

    Does this machine have integrated graphics and a video card? Enable integrated and remove video card for now.

    Might even be an idea to restore defaults BIOS settings and disable overclock (some boards are set to auto overclock.)


    Ken
      My ComputerSystem Spec
  5.    1 Week Ago #5
    Join Date : Nov 2017
    Posts : 14
    Windows 10
    Thread Starter

    The windows version running now is 64 bits. The machine from witch I hosted media creation toll is also 64 bits. With Rufus I tried installing a only 32 bits version but also didn't work with the same problem.

    CPU: Intel Core 2 Duo E6400
    Motherboard: MSI Ms-7236
    BIOS: American Megatrends Inc. V5.00

    I've tried to reset to default bios setting already and there is no overclock option. About the graphics card i really don't know that.
      My ComputerSystem Spec
  6.    1 Week Ago #6
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,027
    Windows 10 Pro Build 1703

    When I search that board it takes me to 945PL Neo3, Strike a bell?

    Ken
      My ComputerSystem Spec
  7.    1 Week Ago #7
    Join Date : Nov 2017
    Posts : 14
    Windows 10
    Thread Starter

    No, the information only says MSI Ms-7236
      My ComputerSystem Spec
  8.    1 Week Ago #8
    Join Date : Nov 2017
    Posts : 14
    Windows 10
    Thread Starter

    Ok, so following a suggestion I wiped the disk clean using dban and tryed again, now with the disk without anything installed.
    Now I boot from usb and the windows logo appears and gets stuck there. I left it alone for a few hours and then the screen was all black.
      My ComputerSystem Spec
  9.    1 Week Ago #9
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,027
    Windows 10 Pro Build 1703

    Thanks. when i search that number MSI Ms-7236 it takes me to the 945 Neo5. Without some confirmation using this BIOS is not recommended.

    So if you could go back into your BIOS and perform a reset or what some call load defaults.

    Lets try booting from a CD. Can you create this cd/dvd and boot from it?

    Windows 10 Recovery Tools - Bootable Rescue Disk
      My ComputerSystem Spec
  10.    1 Week Ago #10
    Join Date : Jun 2015
    UK
    Posts : 2,096
    Windows 10 Home x64 (Laptop), Windows 10 Pro x64 (Desktop)

    Try booting from different media which gives you the option of a command prompt. I've had similar problems and booted from a Windows 8 retail install disk then selected Repair Your Computer and navigated to the Command Prompt. From there I inserted the Windows 10 FCU USB install disk and ran setup.exe in the /sources folder which gives you more options than the top level setup.exe.
      My ComputersSystem Spec

 
Page 1 of 4 123 ... LastLast


Similar Threads
Thread Forum
Solved New SSD boot drive, new Win10 install boots but 2nd drive not detected
I have a Dell desktop Core i5 PC about 3-4 years old with 2 SATA drives and 2 DVD RW drives. I had the boot drive (a Samsung EVO850 250Gb SSD) partitioned into two drives, C 150Gb and D about 85Gb. The other HD is a Seagate 2TB which is partitioned...
Drivers and Hardware
Boot from flash drive wants to install. Clean install or upgrade?
My PC won't boot because it says it can't find the hard drive. I booted from a flash drive, but it wants to do an install. Is it going to wipe everything or just do an "upgrade"?
Installation and Upgrade
recover win7 drive use after install Win10 on 2 drive dual boot sys?
If this question has been addressed elsewhere, please direct me there. I have a duel hard drive, dual boot system. Before upgrading to Win10, I purchased a Samsung 850 EVO SSD drive. I cloned my Win7 HHD drive to the SSD. I then deleted...
Installation and Upgrade
Solved Windows 10 clean install - hard drive doesn't show up before install
Hi I have looked through solutions for this issue, but the suggestions don't seem to fix my issue... I am running Windows 7 SP1 Pro 64-bit on a Dell Optiplex 760, and try to do a clean install of Windows 10, using the ISO file which I downloaded...
Installation and Upgrade
DVD drive did not install but a floppy drive did (I don't have one)
Build 10130 installed fine from DVD but after install install DVD drive did not work at all. I checked device manager and there was no optical drives listed at all, nut there was a listing for a 3.5" floppy A: drive, which is not even in my rig. ...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:29.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums