Windows 10: Can't install from USB drive Solved

Page 2 of 4 FirstFirst 1234 LastLast
  1.    10 Nov 2017 #11

    I'm having some doubts about what I should do.I had already tried to create a dvd with the windows iso from the media creation tool and the result was the same. Stuck at the windows logo.
    I don't have any more dvds so I tried using the usb drive to put the iso Bootabe Rescue Disk and boot from it but the result was the same. I didn't really understand the steps that are described on the link (1-Create a FAT32 > 2GB - 32GB < Partition at the end of your drive
    2) Copy the contents (Files) from the Rescue Media ISO to FAT32 partition....) as now I don't have any operating system installed I don't know how to do this.
      My ComputerSystem Spec

  2. Caledon Ken's Avatar
    Posts : 9,740
    Windows 10 Pro x64 Build 1803
       10 Nov 2017 #12

    Sorry, you're in to deep. Down load one of the 64 bit ISO's and burn to dvd. Then boot.

    If you want, make a bootable USB and copy the files.

    https://technet.microsoft.com/en-us/...or=-2147217396
      My ComputerSystem Spec

  3.    11 Nov 2017 #13

    I downloaded Win14393PESE_x64 ISO v170116 and follwed that link to create a bootable usb exactly. When i boot this message appears:
    "an operating system wasn't found try disconnecting any drives that don't contain an operating system". The only step with an option on that lisk is to format as ntfs or fat32, i've tried both and the result is the same.
      My ComputerSystem Spec

  4. Caledon Ken's Avatar
    Posts : 9,740
    Windows 10 Pro x64 Build 1803
       11 Nov 2017 #14

    Please go back through the instructions on making USB bootable. I think you missed step for marking partition active.
      My ComputerSystem Spec

  5.    11 Nov 2017 #15

    I think it was ok the first time but i did it again just to be sure and i took a screenshot:
    Click image for larger version. 

Name:	image.png 
Views:	4 
Size:	58.6 KB 
ID:	163349
    Then copy the .iso file to the usb and boot from usb.
    Same error.
      My ComputerSystem Spec

  6. Caledon Ken's Avatar
    Posts : 9,740
    Windows 10 Pro x64 Build 1803
       11 Nov 2017 #16

    If you are booting UEFI the fs=ntfs should be fs=fat32.

    There is a box with this information in write up.
      My ComputerSystem Spec

  7.    11 Nov 2017 #17

    As @Caledon Ken stated, it needs to be fs=fat32 not ntfs. In addition you do not copy the ISO file to the USB flash drive. You must extract the contents of the ISO file to the flash drive.
      My ComputerSystem Spec

  8.    11 Nov 2017 #18

    I have not yet understood if it should UEFI or not, or how can I check that. So i made two pendrives one with ntfs and one with fat32. The problem was that I didn't extract the contents as Navy said.
    Now i got two situations.
    -> with the NTFS drive i got this error. If i press F8 or F10 the screen just flashes and doen't do anything else
    Click image for larger version. 

Name:	image.png 
Views:	2 
Size:	765.2 KB 
ID:	163392
    -> FAT32 drive , i get the windows logo and then black screen
      My ComputerSystem Spec

  9. Caledon Ken's Avatar
    Posts : 9,740
    Windows 10 Pro x64 Build 1803
       11 Nov 2017 #19

    Okay. Sorry please update your specs but in meantime what kind of machine is this and or what is the Motherboard.

    Did you shut off Secure Boot in Bios and Fast Boot. (Recognize these might be new requests.)

    Do you have the original media from when you bought machine?

    What USB ports are you using, please use USB2 and one that is connected to Motherboard.


    Ken
      My ComputerSystem Spec

  10.    11 Nov 2017 #20

    The FAT32 drive with the partition marked as Active will boot in both legacy BIOS and UEFI computers. That's why we recommend doing it that way. It is universal.
      My ComputerSystem Spec


 
Page 2 of 4 FirstFirst 1234 LastLast

Related Threads
I have a Dell desktop Core i5 PC about 3-4 years old with 2 SATA drives and 2 DVD RW drives. I had the boot drive (a Samsung EVO850 250Gb SSD) partitioned into two drives, C 150Gb and D about 85Gb. The other HD is a Seagate 2TB which is partitioned...
My PC won't boot because it says it can't find the hard drive. I booted from a flash drive, but it wants to do an install. Is it going to wipe everything or just do an "upgrade"?
If this question has been addressed elsewhere, please direct me there. I have a duel hard drive, dual boot system. Before upgrading to Win10, I purchased a Samsung 850 EVO SSD drive. I cloned my Win7 HHD drive to the SSD. I then deleted...
Hi I have looked through solutions for this issue, but the suggestions don't seem to fix my issue... I am running Windows 7 SP1 Pro 64-bit on a Dell Optiplex 760, and try to do a clean install of Windows 10, using the ISO file which I downloaded...
Build 10130 installed fine from DVD but after install install DVD drive did not work at all. I checked device manager and there was no optical drives listed at all, nut there was a listing for a 3.5" floppy A: drive, which is not even in my rig. ...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:28.
Find Us