Windows 10: Clean install of Fall Creators Update and State Repository Service

Page 1 of 4 123 ... LastLast
  1.    20 Oct 2017 #1

    Clean install of Fall Creators Update and State Repository Service


    I did a clean install of Fall Creator's Update using bootable media and when I finished the clean install and went through OOBE while online and edge opened automatically. As soon as I clicked on the hyperlinks in Edge the app freezes and then the CPU reaches almost 100% on State Repository Service and it freezes for up to a minute. This happens only on clean installs of the Fall Creators Update and not any other versions. The problem started on clean installs of 1709. This issue did not exist on 1703 but I have overwritten the installation media on the same USB with 1709 using a new version of MCT. I can't recreate the 1703 USB with the old version of MCT because it detects that I need a new version of MCT.
      My ComputerSystem Spec

  2.    20 Oct 2017 #2

    If you wish to get 1703- I've seen other posts mention problems with Edge- you can look for those-
    try
    Windows 10 Recovery Tools - Bootable Rescue Disk - Windows 10 Forums
    #3 techbench download
    or
    Windows 10 Creators Update 1703 Download Windows ISO


    or you could just use a different browser meanwhile..
      My ComputerSystem Spec

  3.    20 Oct 2017 #3

    Does anyone else have the same issue with clean install of 1709? Can you try to reproduce it.
      My ComputerSystem Spec


  4. Posts : 7,715
    10 Home x64 (1803) (10 Pro on 2nd pc)
       20 Oct 2017 #4

    Keith Weisshar said: View Post
    II can't recreate the 1703 USB with the old version of MCT because it detects that I need a new version of MCT.
    That is really annoying! I have kept all the MCTs since the original 10240 for just that purpose. On testing them, it appear that only the one for 1703 shows this behaviour. The earlier ones all still work.
      My ComputersSystem Spec

  5.    20 Oct 2017 #5

    Another workaround is to disable open site in apps in Microsoft Edge. I also have the same issue when opening the Settings app. The problem is only in the 1709 build that was clean installed from ISO media with format.
      My ComputerSystem Spec

  6.    20 Oct 2017 #6

    If you have to, keep a spare SD or MicroSD card handy & copy programs to it that you plan to install after a fresh installation. Could be stuff like...

    Video Card Drivers
    Browsers you wish to install
    Text editors
    AV Program
      My ComputerSystem Spec

  7.    20 Oct 2017 #7

    Another option that works is to disconnect from the internet by unplugging Ethernet cable during clean install and then wait until OOBE asks for region before reconnecting.
      My ComputerSystem Spec

  8.    21 Oct 2017 #8

    The problem occurs if I leave the Ethernet cable connected during installation and the first just a moment phase of the OOBE setup. I need to physically unplug the Ethernet cable during installation and wait until it completes the first just a moment phase and then it asks for the region before reconnecting. The problem only occurs on clean installs of 1709, not 1703.
      My ComputerSystem Spec


  9. Posts : 2
    Windows 10 Pro (1709)
       21 Oct 2017 #9

    Keith Weisshar said: View Post
    The problem occurs if I leave the Ethernet cable connected during installation and the first just a moment phase of the OOBE setup. I need to physically unplug the Ethernet cable during installation and wait until it completes the first just a moment phase and then it asks for the region before reconnecting. The problem only occurs on clean installs of 1709, not 1703.
    Hi Keith, I can confirm. I did a fresh install of 1709 last night. I usually disconnect the Ethernet cable before doing fresh installs, but forgot this time and only remembered to unplug it sometime after the installer did its first reboot (not sure if this makes a difference).

    Now whenever I right-click on any browser shortcut, State Repository Service suddenly fires up and consumes a large % of CPU resources. This also occurs whenever I sign into my Outlook.com account using Edge then click on the web page's One Drive icon. The web page freezes and State Repository Service goes nuts in the Task Manager.

    This is my first clean install of 1709. The computers I upgraded to 1709 do not exhibit this behavior.
      My ComputerSystem Spec

  10.    21 Oct 2017 #10

    Please tell Microsoft about this issue and even contact Answer Desk if necessary.
      My ComputerSystem Spec


 
Page 1 of 4 123 ... LastLast

Related Threads
I can't get the service to start at all. I keep receiving this error. It is causing indexing to not work either. I tried the indexing troubleshooter with no luck. Any recommendations? 158602
Fall Creators Update fails to install in Installation and Upgrade
Attempted from 16299.15 ISO. Suspect something to do with AMD 17.7.2 driver (latest for this system) since it aborts at 33%. 158288 Edit: Today I did a clean install of Windows 10 Pro 16299.15 on a unused partition. It installed with any...
I own a dell inspiron 5558 laptop.I was performing a clean installation of fall creators update by bootable usb drive. Since I was performing a clean installation so i selected boot from usb and started installing. I chose custom installation and...
I read an article that says Microsoft will be removing 3D builder in the Windows 10 Fall creators update. I sure hope that is not true or that they still make it available via the app store. I use the program daily and the new Paint 3D doe snot have...
Has anyone else had this happen ? I had got used to the previous Anniversary Update trimming and deleting the update history so that only the last couple of months worth was available but this seems a bit drastic. I had two 'valuable' (or some...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 12:17.
Find Us