1.    16 Sep 2017 #1
    Join Date : Apr 2016
    Posts : 16
    Windows 10 ver 10.0.10586

    Errors gpsvc failed sign in, UUID not supported


    Hello, Tried logging in and after attempted ended up with a black screen. Rig is a Toshiba satellite L75, Win 10 upgraded from 8.1, 500 GB, 4GB. Basically can't / won't do anything. Suspect system tried to upgrade to the Anniversary version and went south. What can I do to correct the situation? Tried to boot into safe mode but couldn't. Thank You
      My ComputerSystem Spec
  2.    17 Sep 2017 #2
    Join Date : Apr 2016
    Posts : 16
    Windows 10 ver 10.0.10586
    Thread Starter

    Repost regarding gpsvc failed sign in


    Greetings
    I've been trying to correct this situation but all the thing I get are a slew of error messages and black screens I did get an error number however.. 0xc0000225 that sates there is a problem with windows updating. I have found some references to Update Orchestrator and the havoc it creates. Another post I came across whilst trolling some of the posts on here described my problem to the "T". Slow boot times ,half hour or more, blue screens, black screens, reboots and if I'm lucky I might even get to my desktop. I did get to my Malewarebytes and start a scan, system shut down while scanning. Did see in the a partial log and noted System32\logfiles\srt\srttrail.txt.. Also found a notation C:\programdata \usoshared \logs \ notiificationux.026.etl.Also noted an executable " usoclient.exe.All this is related to windows upgrade procedure.Tried using the "f5", "f8, "f12" things to no avail. I can't even tell if the DVD works or not' I'd like. to down grade to the window 8 .1 it came with.

    Thank You

    By the way when I was upgraded to ten I had the same problem I had same kinda problem. I had to repace the hard drive at my expense. The upgrade wiped out the MBT or something or the other.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
"Survey of windows management infrastructure supported devices" failed
"Survey of windows management infrastructure supported devices", failed. What does this mean? :( 130149 I read somewhere, that this can be caused by a cretin windows service that's disabled, is this true?
Performance & Maintenance
GPSVC Error
Hi all. I put together a custom system build recently with Windows 10 Pro OS; I've had it up & running for about 2 weeks. Yesterday, after some Windows Updates downloaded, I did a restart to complete their installation. Got to the login...
General Support
Solved Group Policy Client service failed the sign-in
From a cold boot: it took 4-5 minutes. Disk was active, but not taking a dump (observed disk activity light). Got message "The Group Policy Client service failed the sign-in., The universal unique identifier (UUID) type is not supported." I just...
General Support
The Group Policy Client Service failed the sign-in
Not sure whether this is related to the recent upgrade (yesterday jan 28 2016), but I restarted my PC after after the upgrade, all was OK, I switched it off and went home. Today after I swithed my PC on the following appeared: "The Group Policy...
User Accounts and Family Safety
Cannot create accounts (User Profile Service Failed the sign-in)
When I create a new account, I can't sign into it, an error screen that says "The User Profile service failed the sign-in, the user profile cannot be loaded". This error occurs on any account that I create, regardless of its priveleges, besides my...
User Accounts and Family Safety
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:31.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums