No more sign in with MS Account on install?

Page 6 of 6 FirstFirst ... 456
  1. antspants's Avatar
    Posts : 79
    10 Pro
    Thread Starter
       #51

    Please accept my deepest apologies for abandoning this thread. Once again, I ended up in hospital. I was in for about 2 weeks this time. It does get boring.

    I am glad my thread has encouraged a lot of discussion.
    I might re do my PC this week, see what I get with that and if it is the same as my sons PC setup.
    I am wondering if this is related to the PC and how microsoft remembers/identifies it, hardware related.

    Thank you all so much. Interesting reads.

    Brink, I always do a Pro setup, not home.
    Alpha, I downloaded the latest and tried another one I downloaded early in the year.
    Bree you are correct re the @ symbol, not an option.


    Sin.
      My Computer

  2. alphanumeric's Avatar
    Posts : 14,075
    Windows 10 IoT
       #52

    I'm waiting for the Fall Update to drop. I'll be doing another round of clean installs then anyway. I'll do at least one with the MCT download and at least one with a Visual Studio Subscription (formally MSDN) download. At least one Home install, and at least one Pro install.
      My Computer


  3. Posts : 5,834
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       #53

    antspants said:
    Please accept my deepest apologies for abandoning this thread. Once again, I ended up in hospital. I was in for about 2 weeks this time. It does get boring.

    Sin.
    No apology necessary. Glad you made it back.
      My Computers

  4. antspants's Avatar
    Posts : 79
    10 Pro
    Thread Starter
       #54

    HippsieGypsie said:
    No apology necessary. Glad you made it back.
    Oh, you, you, you Hippsie you.
    Thanks, man,
      My Computer

  5. alphanumeric's Avatar
    Posts : 14,075
    Windows 10 IoT
       #55

    Just did a clean install with the 1709 Fall Update x86x64 MCT download. Windows 10 Home with a skip entering a key. Logged in with my Microsoft Account, no problem, it was the default option. Just a FYI post.
      My Computer

  6. alphanumeric's Avatar
    Posts : 14,075
    Windows 10 IoT
       #56

    Just did a clean install on my laptop, 1709 Pro x64, MCT created thumb drive. I skipped connecting to my network and got the "Who's going to use this PC" screen instead of the Microsoft ID one. It forced me to setup with a local account. Best guess is your PC had network access but no Internet access. Something along those lines. It couldn't connect to verify your Microsoft ID is my guess.
      My Computer


 
Page 6 of 6 FirstFirst ... 456

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:40.
Find Us




Windows 10 Forums