Page 4 of 6 FirstFirst ... 23456 LastLast
  1.    15 Sep 2017 #31
    Join Date : Dec 2015
    Posts : 5,841
    Windows10

    Quote Originally Posted by alphanumeric View Post
    I don't currently have any speakers on my spare desktop PC. Cortana is there , she just can't say anything.
    How do I enable that option i.e. she cannot reply but only listen (I won't make obvious jokes or darling Wynona will be on my case) .

    As an aside, if you install Windows in Hyper-V, Cortana is not enable during install, as you have not got any sound drivers until enhanced mode is enabled (which is not possible for Home).

    I clean installed today, and certainly has option to use an MS aco**** (I always install as local).
      My ComputerSystem Spec
  2.    15 Sep 2017 #32
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,399
    Windows 10 IoT

    Just started a clean install with my x86 x64 multi MCT created thumb drive. I had to get creative with the BIOS settings to get it to boot from it. I had to go into the "Hard Disk Drives" menu and set Kingston DataTraveller as the "1st Drive". Why its listed there I have no idea. Then go back to the Boot Device Priority menu and set First Device as Kingston DataTraveller. If I try to use the Removable Device Option it just skips over the thumb drive and boots to the hard drive. It just did the first reboot, back in a bit with the results.
      My ComputerSystem Spec
  3.    15 Sep 2017 #33
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,399
    Windows 10 IoT

    Ok, I installed Pro and got the "How would you like to set up?" menu. Set up for an organization, Azure etc. Or set up for personal use, Microsoft account etc.
    I picked personal and got the "Sign in with Microsoft" Page, with the email, phone, Skype options.
    I'm just not seeing what The OP of Bree are seeing? What I see are all the menus in Brink's tutorial.
    I have no idea if it matters, can't see it making any difference but. This was a legacy install on a PC with legacy BIOS. I would be very surprised if this was a UEFI thing, but stranger things have happened in the past.
      My ComputerSystem Spec
  4.    15 Sep 2017 #34
    Join Date : Aug 2016
    S/E England
    Posts : 4,477
    10 Home x64 (1709) (10 Pro on 2nd pc)

    Quote Originally Posted by alphanumeric View Post
    Anyway, I made up a x86 x64 multi via the MCT create thumbdrive option last night. I used the en-us site instead of my normal en-ca...
    Quote Originally Posted by alphanumeric View Post
    Ok, I installed Pro and got the "How would you like to set up?" menu. Set up for an organization, Azure etc. ... I'm just not seeing what The OP of Bree are seeing? What I see are all the menus in Brink's tutorial. ...This was a legacy install on a PC with legacy BIOS. I would be very surprised if this was a UEFI thing, but stranger things have happened in the past.
    Curiouser and curiouser...

    Mine was a legacy BIOS install too. The only difference was that I use the en-gb site to get the MCT (and that I'm in the UK). Perhaps MS servers provide you media based on the region you are in? I note that the OP is in Australia.

    Or is it that I created media for UK English rather than US? I'm making EN-US media to see if that makes a difference. I've got other things to do right now, so the install will have to wait for later.
      My ComputersSystem Spec
  5.    15 Sep 2017 #35
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,399
    Windows 10 IoT

    My first try was with media from here, https://www.microsoft.com/en-ca/software-download/home The last on was from here, https://www.microsoft.com/en-us/software-download/home. I have no idea if they are different, I would think not though. Same files just a different server in a different country. There wasn't any difference that I could see. You wouldn't think the language would matter? As far as log in account goes anyway? Will have to see if anybody else chimes in.
      My ComputerSystem Spec
  6.    15 Sep 2017 #36
    Join Date : Aug 2016
    S/E England
    Posts : 4,477
    10 Home x64 (1709) (10 Pro on 2nd pc)

    Quote Originally Posted by Bree View Post
    I'm making EN-US media to see if that makes a difference...
    The only difference is that Cortana now says "Hi, I'm Cortana and I'm here to help you" with an American accent. Still no MS account option.

    So maybe it's the region you are downloading to that determines which version of Setup you get?
      My ComputersSystem Spec
  7.    15 Sep 2017 #37
    Join Date : Oct 2013
    Posts : 25,174
    64-bit Windows 10 Pro build 17040

    I just did a clean install with the latest US English version ISO created from MCT in a Hyper-V VM.

    The tutorial's screenshots were originally with a legacy (GEN 1 VM), but this time I used a GEN 2 VM for UEFI to see if there was a difference.

    I still got the same thing in the tutorial step by step. I selected to do a "custom install" and "Set up for personal use" to end up on the "Sign in with Microsoft" screen to either use a MSA or local account.

    I don't have Cortana holding my hand during Windows Setup though since this was in a VM.
      My ComputersSystem Spec
  8.    15 Sep 2017 #38
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,399
    Windows 10 IoT

    Quote Originally Posted by Bree View Post
    The only difference is that Cortana now says "Hi, I'm Cortana and I'm here to help you" with an American accent. Still no MS account option.

    So maybe it's the region you are downloading to that determines which version of Setup you get?
    Yeah, I don't know? That PC doesn't have speakers so I don't hear her anyway. I've done 3 installs with the same outcome. No new ISO's on MSDN either, or I'd try one of those.
      My ComputerSystem Spec
  9.    15 Sep 2017 #39
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,399
    Windows 10 IoT

    Quote Originally Posted by Brink View Post
    I just did a clean install with the latest US English version ISO created from MCT in a Hyper-V VM.

    The tutorial's screenshots were originally with a legacy (GEN 1 VM), but this time I used a GEN 2 VM for UEFI to see if there was a difference.

    I still got the same thing in the tutorial step by step. I selected to do a "custom install" and "Set up for personal use" to end up on the "Sign in with Microsoft" screen to either use a MSA or local account.

    I don't have Cortana holding my hand during Windows Setup though since this was in a VM.
    Ok, so its not just me, phew. Thanks for taking the time to do that. The mystery continues though.
      My ComputerSystem Spec
  10.    15 Sep 2017 #40
    Join Date : Aug 2016
    S/E England
    Posts : 4,477
    10 Home x64 (1709) (10 Pro on 2nd pc)

    I have found a video of the setup process I'm seeing...

    YouTube | Creators Update : Cortana Assisted Windows 10 Installation

    ...and another, showing that Cortana appears immediately on boot, there's no option to choose another method.
    https://www.youtube.com/watch?v=jsnwWLy2tb8

    Edit: and this desperate plea on Reddit
    so some bright spark at MS thought it would a be a great idea for windows to talk at you during it's setup. Is there a way to stop this...currently in a room of 30 computers all talking at me during the deployment.
    send help.
    https://www.reddit.com/r/sysadmin/co...you_during_an/
      My ComputersSystem Spec

 
Page 4 of 6 FirstFirst ... 23456 LastLast


Similar Threads
Thread Forum
Switch laptop sign in from MS account to Local Account questions
Hi, Ive just switched from signing in to my laptop with a Microsoft Account to signing in with a Local Account instead. My laptop was always listed as a Device on the opening screen along with a map showing its location when I looked in my Microsoft...
User Accounts and Family Safety
Can Create New User Account, but cannot sign in with that account.
I can create new user accounts from Windows Settings, see image. But a review of regedit shows that no profile has been created for any of these new accounts, only for my original administrator account. See image. When I try to sign as as any...
User Accounts and Family Safety
Created MS account, joined to domain, cannot sign on as MS account
I just got a Surface Pro 4. I signed into it with my Microsoft account, and later joined it to my work domain. I wanted to use Cortana with Office, so I tried starting it up. It prompted for a Microsoft account, I entered my existing one, and it...
User Accounts and Family Safety
Solved Clean install & Sign-in account, bld 1022
According to WinAeor the only way to create a local account when doing a clean install is to disconnect from the Internet (or not connect when the Install requests a wireless SSID). Windows 10 build 10122 forces you to use Microsoft Account ...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 22:01.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums