No more sign in with MS Account on install?

Page 3 of 6 FirstFirst 12345 ... LastLast
  1. alphanumeric's Avatar
    Posts : 14,075
    Windows 10 IoT
       #21

    Bree said:
    Interesting. Well, running Winver on your clean install should be able to confirm if you installed 15063. If indeed you did, one difference from the OP and my tests is that both of us used the MCT to make the bootable USB, not a .iso file as you did. Perhaps they differ?


    can you connect PC and camera with a USB cable?
    Yes, did that, but had the memory card in and it only saw that. I have to connect it with the card remover (I think). Was just going to redo my clean install but that PC is being a PITA and refusing to boot from my thumb drive. Even though its set as the only boot option it just boots from the hard drive. I'm going to redo my install media one more time, with the create thumb drive option. Then have another go at a clean install. Will take new pics then, the other ones a fussy out of focus anyway. I'll post back in a hour or so. The screen I saw is in brinks tutorial. It's the one with "Sign in with Microsoft" across the top.
      My Computer

  2. alphanumeric's Avatar
    Posts : 14,075
    Windows 10 IoT
       #22

    That PC refuses to boot from an install thumb drive created with the MCT. It just won't do it no matter what boot options I try. It's listed but it just gets skipped over.
    Winver shows Version 1703 build 15063.0. Will have another go after redoing my install media via diskpart which is how I did it originally.
      My Computer

  3. alphanumeric's Avatar
    Posts : 14,075
    Windows 10 IoT
       #23

    Just did another clean install, from a fresh download. Had to create my install media from an ISO via diskpart. I couldn't get that PC to boot from MCT created install media. Its an older desktop PC, legacy BIOS. I'm pretty sure I've done it in the past, just not 100% sure. I should write things down but I don't. Anyway, same deal as I posted above, I was given the option to setup with my Microsoft account. It was the default actually. There was an "offline account' option down in the lower left corner of that screen.
    After the first reboot I got the Region screen and selected Canada.
    Then US for keyboard layout.
    Skipped the second keyboard layout
    Then Setup my WIFI.
    Now, in Brinks tutorial this where you get a screen to "setup for an organization" or "Setup for personal use" I never got that screen. Step 19 here, Clean Install Windows 10
    What I got next is the screen in step 21. Then the setup a PIN screen etc.

    My MCT options were English US, Windows 10, x64. I installed 10 Home with a skip key. Not sure if it matters but it just occurred to me that I used the Canadian site, https://www.microsoft.com/en-ca/soft...load/windows10
      My Computer

  4. Brink's Avatar
    Posts : 56,311
    64-bit Windows 10 Pro for Workstations build 21359
       #24

    If this was for a Windows 10 Home edition, you wouldn't see step 19.
      My Computers

  5. Bree's Avatar
    Posts : 18,676
    10 Home x64 (20H2) (10 Pro on 2nd pc)
       #25

    My tests, which mirror the screenshots from the OP, were with the MCT-created USB to clean install 15063 Windows 10 Pro English International x86. I have previously seen exactly the same screens using a USB to clean install 15063 Windows 10 Home English International x64.
      My Computers

  6. alphanumeric's Avatar
    Posts : 14,075
    Windows 10 IoT
       #26

    Brink said:
    If this was for a Windows 10 Home edition, you wouldn't see step 19.
    Ah, OK. I hardly ever install Home. I wanted to check something else out with that Edition. I usually install Pro, Education, or Enterprise.
    The options I got on the selection menu were 10 Home, 10 Home SL, Pro and Education.
    I'll have to have one more go and select Pro. Tomorrow maybe. Won't be tonight.
      My Computer

  7. Bree's Avatar
    Posts : 18,676
    10 Home x64 (20H2) (10 Pro on 2nd pc)
       #27

    Brink said:
    If this was for a Windows 10 Home edition, you wouldn't see step 19.
    We appear to be experiencing two completely different setup processes. In mine (and the OP's) the first screen after the newly install Windows (Home or Pro) boots for the first time says "Hi, I'm Cortana and I'm here to help."

    And when I use the word 'says' I mean that literally. Cortana speaks to you throughout the process, reading the words displayed on the screen. At no point does she say anything about a Microsoft account.
      My Computers

  8. Brink's Avatar
    Posts : 56,311
    64-bit Windows 10 Pro for Workstations build 21359
       #28

    Is this for build 15063?

    I'll have to run a setup via a VM to see how it compares to the latest Insider setup.
      My Computers

  9. Bree's Avatar
    Posts : 18,676
    10 Home x64 (20H2) (10 Pro on 2nd pc)
       #29

    Brink said:
    Is this for build 15063?
    Yes, a USB created by the current MCT, in my case for English International with both x64 an x86. Clean install done by booting from the USB.
      My Computers

  10. alphanumeric's Avatar
    Posts : 14,075
    Windows 10 IoT
       #30

    I don't currently have any speakers on my spare desktop PC. Cortana is there , she just can't say anything. On my laptop I can talk back to her with yes or no responses via its built in mic.

    Anyway, I made up a x86 x64 multi via the MCT create thumbdrive option last night. I used the en-us site instead of my normal en-ca. And will have one more go at getting my spare desktop PC to boot from it. Will install Pro this time around. I'd kind of like to see what the OP saw instead of being the odd man out. If I can't get it to work I may try it on my laptop. I was wanting to wait until the fall update to redo that one though.
      My Computer


 
Page 3 of 6 FirstFirst 12345 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:04.
Find Us




Windows 10 Forums