Page 2 of 2 FirstFirst 12
  1.    10 Sep 2017 #11
    Join Date : Aug 2017
    Posts : 15
    Win 10
    Thread Starter

    Quote Originally Posted by NavyLCDR View Post
    Yes, that is Kyhi's Recovery Tools. There are a couple of utilities on there that you can use to check the hard drive. To run Windows setup from within Kyhi's Recovery Tools you would open file explorer, find the USB flash drive that is inserted, and run setup.exe from the x64 folder on it (since you have a dual "bit" USB flash drive setup and, apparently, Kyhi's recovery tools in the 64-bit side).
    Thanks!
    The disk clean worked perfect.
    When the install finished it had to restart, when it did an error popped up:

    Recovery

    Your PC/Device needs to be repaired

    The operating systems couldn't be loaded because a registered file is missing or contains errors
    File:WMILIB.SYS
    Error code: 0xc000007b

    Defiantly progress though, thanks for your expertise so far, I really appreciate it Navy!
      My ComputerSystem Spec
  2.    10 Sep 2017 #12
    Join Date : Jul 2015
    Posts : 9,416
    Windows 10 Pro

    I would say either the laptop has a hardware problem, or the USB flash drive is bad. When did you make the flash drive?
      My ComputerSystem Spec
  3.    10 Sep 2017 #13
    Join Date : Aug 2017
    Posts : 15
    Win 10
    Thread Starter

    About 2 weeks ago.
    I used it to install win 10 on another laptop as well.
    I was in safe mode before, I also got a pop up saying I had to restart out of safe mode to complete instalation.
    It has since made a variety of noises, restarted about 5 times and is now in the setup phase.

    Edit: Now I'm at my desktop, everything seems to be working just fine
    Thank you sooooo much Navy!!!
    My laptop now loads in about 5 seconds, which is a huge improvement over 2 minutes.

    Only one thing is still missing though (sorry for the bother!), the WiFi adaptor isn't there (e.g can't access wireless hotspots or see them).
    This isn't a new problem, I have just had to tether internet through usb cable instead.
    The error occured when I orgionaly tried to upgrade to Windows 10, it stuffed my laptop up and I had to downgrade it back to 8.1. Somewhere during that the WiFi adaptors disapeared,(I checked device manager, not there and I couldn't find a way to update/install them).
      My ComputerSystem Spec
  4.    10 Sep 2017 #14
    Join Date : Jul 2015
    Posts : 9,416
    Windows 10 Pro

    You probably need to go the website of the manufacturer of the computer and find the WiFi driver for that model. They will doubtfully have Windows 10 drivers, but Windows 8 drivers almost always work, and for WiFi, Windows 7 drivers will usually work. If the downloaded drivers are just in an .exe file and it won't install when you run it, you can sometimes set it to run in Windows 8 or 7 compatibility mode and it will go. Or sometimes it will extract the software to a folder and then you can manually point device manager to the extracted files to load the driver.

    If you know the manufacturer and model of the actual WiFi card in the laptop, such as Realtek or Intel, you can go to that manufacturer's website to get the driver.

    If all that fails and you want WiFi, you can always plug in a USB WiFi adapter (which is likely to give you better speeds anyway). In some laptops you can also replace the WiFi card inside the computer - but this won't always work as some manufacturers put an approved list of cards in the BIOS and if the card you install isn't on that list it won't work.
      My ComputerSystem Spec
  5.    10 Sep 2017 #15
    Join Date : Aug 2017
    Posts : 15
    Win 10
    Thread Starter

    Updating the drivers worked perfectly.
    Thank you for all your help Navy! It's helped me immeasurably. Problem solved!
      My ComputerSystem Spec
  6.    10 Sep 2017 #16
    Join Date : Jul 2015
    Posts : 9,416
    Windows 10 Pro

    Glad it all worked out for you!
      My ComputerSystem Spec
  7.    10 Sep 2017 #17
    Join Date : Aug 2017
    Posts : 15
    Win 10
    Thread Starter

    Edit: Somtimes the WiFi icon and networks disappear while it's running and I have to restart to get them back. I've had this happen before but couldn't find a fix. Netherless not a huge issue
      My ComputerSystem Spec
  8.    17 Sep 2017 #18
    Join Date : Aug 2017
    Posts : 15
    Win 10
    Thread Starter

    Heh updating Dell drivers killed the laptop and now it barely runs at all XD
    Time to reinstall again :3
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Reformat and Reinstall Windows 10 Pro - DELL Installation Media
Hi Guys, We've recently started to dabble with Windows 10 Pro in preparation to deploy to our environement which is currently Windows 7. I'm struggling at the first step though. Traditionally, whenever we receive new kit we wipe the...
Installation and Upgrade
Solved Unable to create installation from media creation tool on Win7
I am currently running Win7 Ultimate service pack 1 and am trying to create an installation of Win10 on a flash drive before I replace some parts inside my PC that will require an OS refresh. Unfortunately I am stuck at this screen. 48417 I am...
Installation and Upgrade
Persistent SMART error on cloned drives (Error code: 2000-0151)
I am on my 4th SSD in my Windows 10 laptop that has been getting SMART error 2000-0151. We have replaced the motherboard, the SSD, and the connector cable between the SSD and motherboard. One thing is that I've been using Macrium Reflect to clone...
Drivers and Hardware
windows wil not load nor will it load with installiation media
as per title what i have tried is checking the installation media is good which it is checked it on another rig running windows 10. okay so what happens is it will go through the normal boot up procedure my rig that is, bios will post normally and...
Performance & Maintenance
Solved Unable to create installation media from all 3 of my Windows 10 PC's
This worked for me a few weeks back. Today I am looking to try to reload Windows 10 on one of my desktop PC's that has just never been right after upgrade from Windows 7. I figured, trying a clean install is in order. The trouble is, as of today,...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:18.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums