Windows 10 install stuck at black screen without cursor or anything

Page 1 of 31 12311 ... LastLast

  1. Posts : 3
    8.1
       #1

    Windows 10 install stuck at black screen without cursor or anything


    I tried updating from 8.1 to 10 from the iso and after a few reboots it just hangs at a black screen, what can i do now? Should i just reboot?
      My Computer


  2. Posts : 4
    Win 8.1
       #2

    I appear to have an identical problem. Computer idle, no hdd activity. Black screen no cursor.

    EDIT: got fed up with waiting, its been like this for a couple of hours now. It appears to have 'recovered the installation' sitting at 75% and says it is configuring settings 1%. Will wait and see what happens now.
    Last edited by McKenna1981; 29 Jul 2015 at 08:11.
      My Computer


  3. Posts : 4
    Win 8.1
       #3

    Double post, but i wanted this to appear as a new post.

    All done now. Running windows 10.
      My Computer


  4. Posts : 14
    Windows 8.1
       #4

    I left for dinner while the installation was at the % screen, and when i came back it was on the black screen with a cursor. It then rebooted back into the same black screen.

    Is this normal? Been on the black screen for close to an hour.
      My Computer


  5. Posts : 4
    Win 8.1
       #5

    My screen lacked a cursor. So dont know if this is the same.
      My Computer


  6. Posts : 14
    Windows 8.1
       #6

    McKenna1981 said:
    My screen lacked a cursor. So dont know if this is the same.
    For me the cursor only appeared after i moved the mouse.

    I'm thinking of force restarting to see if it helps
      My Computer



  7. Posts : 3
    8.1
    Thread Starter
       #7

    McKenna1981 said:
    Double post, but i wanted this to appear as a new post.

    All done now. Running windows 10.
    Hey man, u said u had the same problem and its working now, did you do anything special to Make it work or did you just wait
      My Computer


  8. Posts : 550
    Windows 10 Pro x86 and x64 dual boot
       #8

    I think he pressed the reset button
      My Computers


  9. Posts : 14
    Windows 8.1
       #9

    So i rebooted my pc and after going past the Alienware (i5) loading screen it displayed the same black screen again. Starting to think its a video issue, but I have no idea
      My Computer


  10. Posts : 2
    Windows 7 Pro
       #10

    Same problem here.
    Installing with downloaded ISO. Went fine, even signed in. It said it was doing an update in the background, and went black screen. No cursor. I have since rebooted, reinstalled but no dice. Can't even get into safe mode to try that.

    Should have known better than to jump on this the first day...
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:17.
Find Us




Windows 10 Forums