Windows 10: Windows 10 install stuck at black screen without cursor or anything

Page 3 of 31 FirstFirst 1234513 ... LastLast
  1.    29 Jul 2015 #21

    Jonny2may said: View Post
    im using windows 7 and have downloaded the windows 10 upgrade. I got to about 80% of it complete and now it's just on a blank black screen but you can tell it's still on. Been like this for about 15 minutes. Is this normal and is there any problems if I switch the computer off?
    I appreciate any help
    Mines been idle on the black screen for an hour now have finally switched off pc and rebooted gone straight back to blank screen and.... Nothing have to reinstall windows 8.1 and try again this is so stupid
      My ComputerSystem Spec

  2.    29 Jul 2015 #22

    can one of the gfx cards be disabled in the BIOS while it installed, then install drivers direct from Dell and re-enable it?
    I'm at work so cannot test
      My ComputerSystem Spec

  3.    29 Jul 2015 #23

    Hey guys I think I have found a solution:
    Now this problem is most likely happening because you have multiple monitors. This was also happening to me and here is how I fixed it: When the black screen appears the login screen should originally appear but due to a bug with multiple monitors it does not. So just pretend that you're on the login screen; press enter, then enter your password (if you have one) and then press enter again. Altough you will not see it, your PC will be now at the desktop. Now perhaps give it some time, let it load so you can do the next step properly. Now press the windows button + P this should throw you to the multiple monitors setting. Now try to somehow blindly navigate (with arrow keys I presume, I personally have no idea how I managed to do it) and press enter, experiment a bit untill your screen will show. If it now shows, press the same buttons again and put it on Primary screen. Sadly this means you will have to use only one screen for a while, until this is resolved. I really hope this helps
      My ComputerSystem Spec

  4.    29 Jul 2015 #24

    klemenhe said: View Post
    Now this problem is most likely happening because you have multiple monitors.
    will try, but I'm a single screen which is the laptop's touchscreen
      My ComputerSystem Spec

  5.    29 Jul 2015 #25

    I only have 1 monitor, switched my computer off and it restored back to windows 7. Gonna try it again after backing some important files up.
      My ComputerSystem Spec

  6.    29 Jul 2015 #26

    Welp if you have one monitor i have no idea, but this hopefully should work for people with multiple
      My ComputerSystem Spec

  7.    29 Jul 2015 #27

    I have an alienware X51 R2 and whenninstarted download everything was smooth and when got home the screen was black as well except mine wouldn't reboot into windows 8.1 now I'm stuck woth trying to reinstall 8.1
      My ComputerSystem Spec


  8. Posts : 5,012
    Windows 10 Pro X64 15063.138
       29 Jul 2015 #28

    Try dropping power. I had to do this 3-4 times. Eventually got the rollback and got back to 8.1.
      My ComputersSystem Spec

  9.    29 Jul 2015 #29

    Fastnfurious342 said: View Post
    I have an alienware X51 R2 and whenninstarted download everything was smooth and when got home the screen was black as well except mine wouldn't reboot into windows 8.1 now I'm stuck woth trying to reinstall 8.1
    Hey i have the same PC try the solution I wrote above
      My ComputerSystem Spec

  10.    29 Jul 2015 #30

    klemenhe said: View Post
    Hey guys I think I have found a solution:
    Now this problem is most likely happening because you have multiple monitors. This was also happening to me and here is how I fixed it: When the black screen appears the login screen should originally appear but due to a bug with multiple monitors it does not. So just pretend that you're on the login screen; press enter, then enter your password (if you have one) and then press enter again. Altough you will not see it, your PC will be now at the desktop. Now perhaps give it some time, let it load so you can do the next step properly. Now press the windows button + P this should throw you to the multiple monitors setting. Now try to somehow blindly navigate (with arrow keys I presume, I personally have no idea how I managed to do it) and press enter, experiment a bit untill your screen will show. If it now shows, press the same buttons again and put it on Primary screen. Sadly this means you will have to use only one screen for a while, until this is resolved. I really hope this helps
    Thank you!

    Yes! This worked for me & I assume your reasoning is correct. I am using a KVM, and also separately Synergy, and this may be the reason also.

    In fact, I did not even have to log in. I pressed windows button plus P and the left arrow key once then enter.
      My ComputerSystem Spec


 
Page 3 of 31 FirstFirst 1234513 ... LastLast

Related Threads
i did a full reset last night with the clean driver option, it was staying ar 99 percent for awhile last night so i went to sleep. this morning i woke up to it just stuck at being a black screen.i tried rebooting but it just goes back to a black...
Black screen with cursor in General Support
My Windows 10 was running perfectly well for one full week. Then this morning I noticed it installed some update and after reboot the screen went black and the cursor appeared. I tried every thing but nothing helped. I cannot even access the...
I lose explorer.exe shortly after logon. If I click on Firefox or other app, it comes up and stays up, but rest of the screen goes black. No issues at all with previous W7 install. HP Pavilion, not sure of all hardware particulars. Took HD to...
Hi I just installed build 10061 on my laptop, after creating an ISO from the ESD file downloaded in the update and using it to make a clean install, when it rebooted and I went through OOBE, i then obviously went to install drivers, but when...
I've made three attempts to install Windows 10 on my desktop PC with no success. First with the WindowsTechnicalPreview-x64-EN-US.iso and then with my MSDN en_windows_technical_preview_for_enterprise_x64_dvd_5554079.iso. I'm using a 16 GB USB thumb...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:56.
Find Us