Windows 10: Windows 10 install stuck at black screen without cursor or anything

Page 25 of 31 FirstFirst ... 152324252627 ... LastLast
  1.    02 Aug 2015 #241

    Going to check all these settings when I get home tonight (unfortunately for people who can't see a screen to start with it will be nigh on impossible...)
    Click Start button, click Control Panel, click System and Security, and then click Power Options.
    On the Select a power plan page, click Change plan settings for the plan that you want to change.
    On the Change settings for the plan page, click Change advanced power settings.
    On the Advance settings tab, expand Sleep, expand Allow Hybrid Sleep, and choose OFF.
    On the Advanced settings tab, expand Sleep, expand Allow wake timers, choose Disable for both when your computer is running on battery and when it's plugged in, and then click OK.
    On the Advanced settings tab, expand USB settings, under USB settings expand USB selective suspend settings, choose Disable.
    Click Apply and then OK to save the changes.
      My ComputerSystem Spec

  2.    02 Aug 2015 #242

    Found this. Interestingly I have the model of laptop he refers to. Now I realise this is not Windows 10 he's referring to but the issue I had was very similar - if not exactly the same.

    Rest of the conversation can be found at: http://superuser.com/questions/66641...ing-power-cord

    For ASUS N61 I had the same problem upgrading to Windows 8.1 (black screen/blank screen upon login and after restart during installation)
    A. To complete installation I attached different additional screen (that computer did not had saved settings), so I could see last steps of installation
    B. 1. To use computer after installation - find power state using Fn+Space (hot keys) that displays screen on main laptop display (removing power cable also can change state

    1. When you have working power plan that does not produce black screen. Go into power plan settings and delete all PowerGear type power plans (leave only default microsoft power plan settings - High, Normal, Batery saver modes)
    2. Uninstall ATK asus hotkeys from programs to avoid accidentally switching to invalid power states

    Apparently ASUS power modes are not compatible with Windows 8.1 causing blank screen on laptop (although they worked for me on Windows 8)
      My ComputerSystem Spec

  3.    02 Aug 2015 #243

    Hi
    I have same problem black screen,
    I was trying to update and I got this black screen in step " configuring sittings ", after a while I turned it off.
    now my laptop just show me windows logo and after 4 sec restart. i try to recover to my previous version win but the option doesn't work. I used a windows on usb to go inside and I found that a new drive g:\ was created during updating.
    anyone can help me plz



      My ComputerSystem Spec

  4.    02 Aug 2015 #244

    A solution that seems to work


    I can confirm that a suggestion made earlier works

    * Fresh install Windows 7, activate but don't update

    * Update to Windows 10 using the install disk (from the iso image)
    Last edited by Shiekh; 03 Aug 2015 at 07:38.
      My ComputerSystem Spec

  5.    03 Aug 2015 #245

    Thought I would post a solution that fixed my installation hangs and black screen. Turns out my mouse was the problem. During another black screen I disconnected the mouse, the installation immediately resumed. I left the mouse unplugged until installation was finished, plugged it back in but after the next restart I was presented with the black screen again.

    I'm using an older mouse now and everything is working fine. The Mouse I was having problems with was a CM Storm Spawn. I would suggest to everyone who is having problems to unplug everything but the keyboard, and maybe even that too once you've punched in your information.
      My ComputerSystem Spec

  6.    03 Aug 2015 #246

    BIOS and other Drivers


    Stuck at 75% and black screen, both because of BIOS and driver updates. I was, update those and drive off with Windows 10!
      My ComputerSystem Spec

  7.    03 Aug 2015 #247

    Thanks Wagoch


    Wagoch said: View Post
    So I have alienware x51. At black screen I unplugged my dvi monitor and connected via HDMI and it showed up. Haven't tried to go back to dvi yet
    I too have an alienware pc tried this as soon as i read and saw login screen, logged in and went to display settings and sure enough showed 3 displays. I'm now up and running again, thankfully, because idiot me didn't back up first, so if i had to do a full reinstall I would have lost everything.

    thanks again and thanks to other users for your suggestions
      My ComputerSystem Spec


  8. Posts : 1
    Windows 10 Home Edition
       03 Aug 2015 #248

    DellVostro said: View Post
    Hi

    I found the permanent fix for my Dell Vostro 3550. Attach second monitor and display will comes on second monitor.

    Go to Dell Website and download the latest version of bios in mine case the latest one was A12. Install the latest version.
    Once its installed unplug the external monitor and its all sweet. then you will see the external monitor settings as well.

    Hope it will help.

    Thanks guys for all the information.

    Keep up the good work.
    Thank you!!! I had the same issue, with a Dell Inspiron N5110. I just attached a VGA monitor and there it was the update has been completed just needed to login.

    Great job!
      My ComputerSystem Spec

  9.    03 Aug 2015 #249

    I just want to say that I ran into this problem myself. I have an HP Pavilion laptop that was running Windows 7 Home Premium. I ran the upgrade tool and after install, when it went to boot up to the windows login screen, I could not see anything. I did at least have the mouse pointer. I fiddled with everything until I went to try to shut it down it went into sleep mode. I woke it back up and could finally see the screen! Woohoo I thought!

    Then I input my password and when it went to login, back to the black screen. I connected the PC to the HDMI cable and unconnected it and put it back asleep. I waited a few moments and then woke it back up. This time I saw the login screen again. I slowly did the same thing...then voila! It worked!

    However, after rebooting the same issue happened. I did notice something, windows 10 was very slow and I couldn't access things very well. I decided to uninstall my antivirus...which was avast. Voila!!! Everything worked like a charm!!

    I did however do a fresh install by the reset, which took 3.5 hours and now everything is working very well. No more black screen and am able to login no problems. I hope this helps someone else, this was a nightmare if you ask me.
      My ComputerSystem Spec

  10.    04 Aug 2015 #250

    I can confirm: you're not crazy. My CM Storm Mouse was the cause of my installtion reboot to black hanging screen too. I figured all this out after disconnecting all my SATA hard and optical drives, removing my nvidia gtx560, babysitting reboots and making sure I was running off the onboard hdmi. It was the mouse all along. swapped to an old logitech wheelmouse i had and the installation went through like a champ.

    Robayus said: View Post
    Thought I would post a solution that fixed my installation hangs and black screen. Turns out my mouse was the problem. During another black screen I disconnected the mouse, the installation immediately resumed. I left the mouse unplugged until installation was finished, plugged it back in but after the next restart I was presented with the black screen again.

    I'm using an older mouse now and everything is working fine. The Mouse I was having problems with was a CM Storm Spawn. I would suggest to everyone who is having problems to unplug everything but the keyboard, and maybe even that too once you've punched in your information.
      My ComputerSystem Spec


 
Page 25 of 31 FirstFirst ... 152324252627 ... LastLast

Related Threads
i did a full reset last night with the clean driver option, it was staying ar 99 percent for awhile last night so i went to sleep. this morning i woke up to it just stuck at being a black screen.i tried rebooting but it just goes back to a black...
Black screen with cursor in General Support
My Windows 10 was running perfectly well for one full week. Then this morning I noticed it installed some update and after reboot the screen went black and the cursor appeared. I tried every thing but nothing helped. I cannot even access the...
I lose explorer.exe shortly after logon. If I click on Firefox or other app, it comes up and stays up, but rest of the screen goes black. No issues at all with previous W7 install. HP Pavilion, not sure of all hardware particulars. Took HD to...
Hi I just installed build 10061 on my laptop, after creating an ISO from the ESD file downloaded in the update and using it to make a clean install, when it rebooted and I went through OOBE, i then obviously went to install drivers, but when...
I've made three attempts to install Windows 10 on my desktop PC with no success. First with the WindowsTechnicalPreview-x64-EN-US.iso and then with my MSDN en_windows_technical_preview_for_enterprise_x64_dvd_5554079.iso. I'm using a 16 GB USB thumb...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:57.
Find Us