Page 23 of 31 FirstFirst ... 132122232425 ... LastLast
  1.    01 Aug 2015 #221
    Join Date : Jul 2015
    Posts : 15
    Windows 7

    Quote Originally Posted by Ztruker View Post
    Posted the info from your solution here: Common Faults / Fixes List - Page 2 - Windows 10 Forums

    Maybe it will help someone else.
    Why would you repost something that if you read the forum obviously isn't a "common" fix in another forum? Does most people have alienware? Does most people have a gpu and integrated graphics? Lets start a 100 forums full of useless information, maybe that will help.
      My ComputerSystem Spec
  2.    01 Aug 2015 #222
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,252
    Windows 10 Pro X64 15063.483

    Because a lot of Dell Alienware computers are having a similar problem.

    And who the hell are you to tell me what to do?
      My ComputersSystem Spec
  3.    01 Aug 2015 #223
    Join Date : Aug 2015
    Posts : 5
    Windows 10

    Hi all,

    this is what worked for me. After tearing my hair out all yesterday and by using the narrator, I was pretty sure everything was working... I just couldn't see anything. Thanks to a couple of suggestions here, this morning, I took my laptop and went to plug it in to my TV via HDMI to see if I could get a display on a second screen. I turned it on and strangely, my laptop screen came to life. Given my battery doesn't hold much charge I raced back to my study and plugged it back into mains power.

    AS SOON AS I PLUGGED IT IN THE SCREEN WENT BLANK.

    Unplugged it and the screen came back on. I bought myself enough time to update the graphics card driver but that didn't help. In the end what worked for me was changing the power settings from High Performance to Entertainment. I did try Battery Saving but that was worse and I lost my screen for a few seconds even on battery (I think).

    Probably not going to be much help for desktop users but I would definitely try unplugging to see if you can get your screen showing.
      My ComputerSystem Spec
  4.    01 Aug 2015 #224
    Join Date : Jul 2015
    Posts : 15
    Windows 7

    Quote Originally Posted by Ztruker View Post
    Because a lot of Dell Alienware computers are having a similar problem.

    And who the hell are you to tell me what to do?
    2 people out of 23 pages said they had alienware and you chose that to be the common fix, we don't need another forum full of useless crap and I don't believe I told you what to do I ASKED you why you did. Alienware is a small percentage of the pc's on the planet, that can hardly be common.
      My ComputerSystem Spec
  5.    01 Aug 2015 #225
    Join Date : Aug 2015
    Posts : 1
    Windows

    Quote Originally Posted by Arunem View Post
    Hello everyone, I've been lurking this thread today because I was having the same issue. I finally got my pc up and running with Windows 10 and wanted to let you all know how I did it.

    I booted my computer into bios by mashing f8 after post. My bios had a section for graphics settings I clicked that option then turned support for multi monitor off. Saved the changes and exited my bios.

    Since this is my first post if you have any questions I'll try and get them answered. I'm running a Asus g20
    I also have the Asus g20 and I can't seem to find the graphics option in the bios
      My ComputerSystem Spec
  6.    01 Aug 2015 #226
    Join Date : Jul 2015
    Posts : 4
    Window 10

    Quote Originally Posted by jrowe View Post
    Put it to sleep like in the posts just above yours. I am on a Dell laptop with Intel graphics also. There is no permanent fix anyone can do other then Microjunk, it's not make/model/hardware/driver specific. This problem started in windows 8 and got carried over. Win 10 is probably at least 50% win 8 under the hood. It started for me when I put win 8 on a few months ago so I had a valid copy to get the upgrade. And just like this there are forums full of failed fixes for it in win 8.
    Hi

    I found the permanent fix for my Dell Vostro 3550. Attach second monitor and display will comes on second monitor.

    Go to Dell Website and download the latest version of bios in mine case the latest one was A12. Install the latest version.
    Once its installed unplug the external monitor and its all sweet. then you will see the external monitor settings as well.

    Hope it will help.

    Thanks guys for all the information.

    Keep up the good work.
      My ComputerSystem Spec
  7.    01 Aug 2015 #227
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,252
    Windows 10 Pro X64 15063.483

    Quote Originally Posted by jrowe View Post
    2 people out of 23 pages said they had alienware and you chose that to be the common fix, we don't need another forum full of useless crap and I don't believe I told you what to do I ASKED you why you did. Alienware is a small percentage of the pc's on the planet, that can hardly be common.
    Agreed in this thread, what about the other thousand threads? Some had Dell Alienware systems with blank/black screens.
    I did it because it seemed like a good idea and still does to me. I don't want to hijack this thread so no more on this please.
      My ComputersSystem Spec
  8.    02 Aug 2015 #228
    Join Date : Aug 2015
    Posts : 1
    windows 10

    its fixed!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    I have been battling the black screen no cursor problem since Friday. I tried taking out my nvidia gtx 760 and using my onboard graphics card but that didnt work. when i found this thread i thought id try to turn off the multi-monitor setting in my bios, to my surprise it was already off! this gave me the idea to turn the setting back on (still using onboard graphics at this phase), plug in my tv (via hdmi) and my dvi monitor,windows 10 downloaded without a problem!! i then just turned off my computer,reinstalled my video card and moved both cables to the video card. i have restarted multiple times and it works like a charm!!
      My ComputerSystem Spec
  9.    02 Aug 2015 #229
    Join Date : Aug 2015
    Posts : 2
    Windows 10

    Hey everyone just joined in to share the solution to my particular problem.

    I have a Dell Inspiron 15 laptop (n5050) and began the update to windows 10 yesterday in the night. Everything was going like I think it was supposed to, only that approx. around 1 hour and 30 minutes or 2 hours the screen of my laptop got black that was it. I left it on all the night (thinking that it might be still on the installation process) and woke up this morning to see it was the same (and then I started to get worried).

    After reading your suggestions, I restarted the computer twice and tried to write my password to "log in" but it didn't work. Now, what worked for me in this case was a solution mentioned back in this thread to "put the machine to sleep and then turn it back on". I closed my laptop (to put it on sleep mode) and when I opened it back up after 3 minutes of black screen, windows 10 boot up and I was able to sign in and everything (heck, I'm writing from the machine right now).

    Not sure if this solution it's Dell exclusive, but you could give this a try guys.
      My ComputerSystem Spec
  10.    02 Aug 2015 #230
    Join Date : Jul 2015
    Posts : 3
    windows 7

    hi guys.
    for the people who have blackscreen while installing with no cursor.
    all i had to do was reinstal windows 7/8, dont update just instal and when you are in windows for the first time, dont instal drivers but begin the windows 10 installation immidiatly! maybe it will give blackscreen for a minuut but dont turn off your pc. just let it go, so reinstal, upgrade done!
      My ComputerSystem Spec

 
Page 23 of 31 FirstFirst ... 132122232425 ... LastLast


Similar Threads
Thread Forum
PC stuck at black screen after reset
i did a full reset last night with the clean driver option, it was staying ar 99 percent for awhile last night so i went to sleep. this morning i woke up to it just stuck at being a black screen.i tried rebooting but it just goes back to a black...
General Support
Black screen with cursor
My Windows 10 was running perfectly well for one full week. Then this morning I noticed it installed some update and after reboot the screen went black and the cursor appeared. I tried every thing but nothing helped. I cannot even access the...
General Support
install from W7, runs for seconds then black screen with cursor
I lose explorer.exe shortly after logon. If I click on Firefox or other app, it comes up and stays up, but rest of the screen goes black. No issues at all with previous W7 install. HP Pavilion, not sure of all hardware particulars. Took HD to...
Installation and Upgrade
10061 No graphics, now black screen w/ cursor in middle @ startup
Hi I just installed build 10061 on my laptop, after creating an ISO from the ESD file downloaded in the update and using it to make a clean install, when it rebooted and I went through OOBE, i then obviously went to install drivers, but when...
Drivers and Hardware
Black screen with flashing cursor when trying to install.
I've made three attempts to install Windows 10 on my desktop PC with no success. First with the WindowsTechnicalPreview-x64-EN-US.iso and then with my MSDN en_windows_technical_preview_for_enterprise_x64_dvd_5554079.iso. I'm using a 16 GB USB thumb...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:44.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums