Windows 10: Windows 10 install stuck at black screen without cursor or anything

Page 20 of 31 FirstFirst ... 10181920212230 ... LastLast
  1.    31 Jul 2015 #191

    zarbali said: View Post
    ASUS G20 black screen without cursor.
    Press power button for 3 or 4 seconds to turn off the computer.
    Press power button again to turn on the computer.
    Press "F2" button to enter BIOS setup screen.
    Advanced -> System Agent Configuration -> Graphic Conguration -> CPU Graphics Multi-Monitor : From enable to disable
    Exit -> Save and Reset

    This approach worked for me.
    Many thanks to the guys who found the root cause of this issue.
    i have a uefi dualbios, can u help me out with that?
      My ComputerSystem Spec

  2.    31 Jul 2015 #192

    Okay, so I need urgent help. I have a black screen WITHOUT a cursor, tried everything already, and I dont have the advanced options in gpu, it's been 2 days since this happened to me, so I beg you to help me, I tried posting on reddit and microsoft, nobody responded to me. I have a HP Pavilion g6.
      My ComputerSystem Spec

  3.    31 Jul 2015 #193

    zarbali said: View Post
    ASUS G20 black screen without cursor.
    Press power button for 3 or 4 seconds to turn off the computer.
    Press power button again to turn on the computer.
    Press "F2" button to enter BIOS setup screen.
    Advanced -> System Agent Configuration -> Graphic Conguration -> CPU Graphics Multi-Monitor : From enable to disable
    Exit -> Save and Reset

    This approach worked for me.
    Many thanks to the guys who found the root cause of this issue.
    Can confirm!
      My ComputerSystem Spec

  4.    31 Jul 2015 #194

    M3RK,
    Have you had any luck yet? Just curious.
      My ComputerSystem Spec

  5.    31 Jul 2015 #195

    Squeeken said: View Post
    M3RK,
    Have you had any luck yet? Just curious.
    Hey Squeeken! Thanks for checking in. So here's what's happened since my last post.

    I was able to find my integrated graphics option in my bios and change it. Unfortunately, it did not fix my problem. After that I was able to successfully launch into safe mode and fiddle with some option there. Again to no avail. I ended up going back to my previous build (win 7) through one of the options in safe mode. After getting back to win 7 I restarted my windows 10 download. It completed successfully and I can currently get to the win 10 desktop.

    As my luck always goes though, another problem has arisen. I've been struggling for the passed day and night to get nvidia to install my graphics drivers. It will download and install them but after restarting it goes back to the same old ugly desktop. When I go into device manager it gives me errors for one or both of my gtx 760 graphics cards. The error is "Code 43". Now I'm researching the code and trying to get things sorted out but again it hasn't been in my favor.
      My ComputerSystem Spec

  6.    31 Jul 2015 #196

    M3RK,

    That sucks! Well, it does sound like you are making progress though.
    When you install the NVIDIA drivers are you using Windows Update or GeForce Experience?
    If you are using GeForce Experience, are you check marking the "Clean Installation" box?

    I remember reading another post with a similar problem. That guy was able to fix it by uninstalling the NVDIA graphics driver, reboot, and then run Windows Update, and let Windows Update install the NVIDIA drivers.

    Good luck!
      My ComputerSystem Spec

  7.    31 Jul 2015 #197

    zarbali said: View Post
    ASUS G20 black screen without cursor.
    Press power button for 3 or 4 seconds to turn off the computer.
    Press power button again to turn on the computer.
    Press "F2" button to enter BIOS setup screen.
    Advanced -> System Agent Configuration -> Graphic Conguration -> CPU Graphics Multi-Monitor : From enable to disable
    Exit -> Save and Reset

    This approach worked for me.
    Many thanks to the guys who found the root cause of this issue.
    This only works on some pc's. Mine doesn't have the dual monitor setting in bios just like several others. And this has been posted several times. If you throw away all the reposts of temporary fixes this forum would only be 2 pages long. Also, that is not the root cause, if it was then I wouldn't have the issue. I put a valid copy of win 8 on my laptop a couple months ago and have been fighting it ever since. As usual they carry the crap from one version to the next, Microsoft is a pro at polishing a turd.

    neejcheeQ said: View Post
    Okay, so I need urgent help. I have a black screen WITHOUT a cursor, tried everything already, and I dont have the advanced options in gpu, it's been 2 days since this happened to me, so I beg you to help me, I tried posting on reddit and microsoft, nobody responded to me. I have a HP Pavilion g6.
    Did you try a quick click on your power button to put it to sleep then another to bring it back? It's only a temporary fix but so is every other method posted on every forum I am watching.
    Last edited by jrowe; 31 Jul 2015 at 16:52.
      My ComputerSystem Spec

  8.    31 Jul 2015 #198

    TeaAddiction said: View Post
    I don't know if this will help, but I managed to find a windows page which helped me out. (I had the same black screen and error code 8007002C-4000D)

    How to Troubleshoot common Setup and Stop Errors during Windows - Microsoft Community


    Basically I uninstalled my Anti-virus (Avast) and did a clean boot of my system. I downloaded it through the media creation tool on Microsoft's website. Everything went smoothly, and I'm just about to reactive and redownload my anti-virus.


    Just follow the instructions there, and hopefully it should work again.


    It's about half way down the page, and its actually under the heading: "0xC1900101-0x4000D - The installation failed in the SECOND_BOOT phase with an error during MIGRATE_DATA operation"


    Just Control+F for the error code you have, and the right set of instructions should appear
    Somehow I didn't expect this to actually work but it did! Bit scared to even restart now, though
      My ComputerSystem Spec

  9.    31 Jul 2015 #199

    Riipperi said: View Post
    I tried updating from 8.1 to 10 from the iso and after a few reboots it just hangs at a black screen, what can i do now? Should i just reboot?
    My wife has windows 7 ,same as yours it stuck at the black screen , There was no signal on the monitor and it said no signal on vga or dvi .. I have changed vga with a dvi cable between the monitor and PC .. That brought the screen back on soon as I turned the PC on and was able complete the instillation . Good luck I hope it helps ! ..
    Last edited by kukurich; 11 Aug 2015 at 21:12.
      My ComputerSystem Spec

  10.    31 Jul 2015 #200

    Bradsnet said: View Post
    I had the same issue. After reading through this thread I realized I was having the same multi-display problem. W10 detects 2 displays when I just have 1. Win+P wasn't working for me, and I was kinda mashing buttons around and somehow turned on text-to-speech which allowed me to figure it out. Win+P menu in W10 is now vertical and has four options. PC screen only, duplicate, extend, and second screen only. So I had to press Win+P, down, down, down, then enter. Bam, login screen. Signed in, everything working fine now. I'm not sure I want to leave it at that though... now looking for a way to make windows think this is my only display.
    You sir are a genius!!!! first I thought it was just for your case and to be sincere "stupid" but after hours and hours reboots and a reset I didn't have nothing to loose. Now I'm the stupid thank you so much it worked!! just when I was about to quit. Have a great day and thanks.
      My ComputerSystem Spec


 
Page 20 of 31 FirstFirst ... 10181920212230 ... LastLast

Related Threads
i did a full reset last night with the clean driver option, it was staying ar 99 percent for awhile last night so i went to sleep. this morning i woke up to it just stuck at being a black screen.i tried rebooting but it just goes back to a black...
Black screen with cursor in General Support
My Windows 10 was running perfectly well for one full week. Then this morning I noticed it installed some update and after reboot the screen went black and the cursor appeared. I tried every thing but nothing helped. I cannot even access the...
I lose explorer.exe shortly after logon. If I click on Firefox or other app, it comes up and stays up, but rest of the screen goes black. No issues at all with previous W7 install. HP Pavilion, not sure of all hardware particulars. Took HD to...
Hi I just installed build 10061 on my laptop, after creating an ISO from the ESD file downloaded in the update and using it to make a clean install, when it rebooted and I went through OOBE, i then obviously went to install drivers, but when...
I've made three attempts to install Windows 10 on my desktop PC with no success. First with the WindowsTechnicalPreview-x64-EN-US.iso and then with my MSDN en_windows_technical_preview_for_enterprise_x64_dvd_5554079.iso. I'm using a 16 GB USB thumb...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:37.
Find Us