Windows 10: Windows 10 install stuck at black screen without cursor or anything

Page 18 of 31 FirstFirst ... 8161718192028 ... LastLast

  1. Posts : 5,007
    Windows 10 Pro X64 15063.138
       30 Jul 2015 #171

    Embb said: View Post
    Used registry to "force" the download .


    Files were downloaded in Windows Update, and followed it when it rebooted to do it's installing stuff.


    The percentage thing was working fine, one circle I believe in the middle for overall percentage and 3 lines of text at bottom for individual steps.


    After that, the screen went black, no cursor and nothing was happening. Waited for around 10 minutes, nothing happened.


    Held my power button (using laptop) to shut it off and started it up again. It tried to recover the installation but then decided to roll back to Windows 7.


    Once I got into my account on Windows 7, I check Windows Update and says error 8007002C
    See the post just ahead of your for possible fix.
      My ComputersSystem Spec

  2.    30 Jul 2015 #172

    Hey M3RK! I had to navigate to a setting under my advanced settings then click on "North Bridge." But the setting was "primary adapter" and I could choose between onboard, pci-e, and PCI.
      My ComputerSystem Spec

  3.    30 Jul 2015 #173

    McKenna1981 said: View Post
    Sorry, only just thought to check the thread again. Just to repeat my problem was black screen lacking a cursor.

    whe i got fed-up i held my power button down until the computer switched off, oddly enough my pc lacks a reset button.

    left it off for a couple o seconds and then switched it back on. It recovered at 70-odd percent complete showing the update percentage screen and finished the install. Went through the setup. Now running win 10 and its been through a couple of reset cycles for other purposes. Played a game for a couple of hours and the computer appears stable currently.
    This is exactly what happened to me on my netbook. I did the 7-second power button hold and then turned it back on. It picked up the install and then finished.
      My ComputerSystem Spec

  4.    30 Jul 2015 #174

    tsuren said: View Post
    Thank you!

    Yes! This worked for me & I assume your reasoning is correct. I am using a KVM, and also separately Synergy, and this may be the reason also.

    In fact, I did not even have to log in. I pressed windows button plus P and the left arrow key once then enter.
    So when I upgrade my multiple monitor system at work, I should unplug the second monitor before I begin?
      My ComputerSystem Spec

  5.    31 Jul 2015 #175

    I've been going through the comments and trying everything to fix this problem but as all of my computer problems have been it never works that easy. Last time I saw my computer alive it asked me for my password then went to a screen where I believe it said it was taking care of a few things, so I took it upon myself to go and get some food. When I came back all I saw was a black screen. I went to move my mouse and it appeared, then I try some simple things like trying to launch the cmd prompt, crtl alt delete but nothing works. So I turn computer off, try to load in safe mode, not working, try to boot in recovery, not working. So I'm out of ideas. I'm not that tech savvy and my computer is nothing special. I have an hp touch smart. So if anyone has any other ideas on how I might be able to fix this I'd appreciate it,i kind of need it for work and this is killing me.
      My ComputerSystem Spec

  6.    31 Jul 2015 #176

    Hodag said: View Post
    Hey M3RK! I had to navigate to a setting under my advanced settings then click on "North Bridge." But the setting was "primary adapter" and I could choose between onboard, pci-e, and PCI.
    Thank you Hodag. I found it. Unfortunately that didn't work for me. Trying to go back to a previous build right now.
      My ComputerSystem Spec

  7.    31 Jul 2015 #177

    I am installing it, it was at 75% then just black screen with no re boot, should I turn it off and on? Or wait?
      My ComputerSystem Spec

  8.    31 Jul 2015 #178

    I fixed the issue..hold f9 at startup to enter safe mode...go to usb windows recovery disc and choose windows 10 itwill repair c drive then restart and go to windows 10 login...I have an asus gaming computer
      My ComputerSystem Spec

  9.    31 Jul 2015 #179

    Questlove said: View Post
    I've also got the problem where it gets to 85% before hanging on a black screen (no cursor). Left it for hours yesterday, no dice. When it restarted during installation at about 75%, I very briefly noticed it saying something about a fatal error with something to do with AMD, so I'm certain it's the video driver issue everybody else seems to be having.

    Has anybody figured out what to do if you don't have onboard graphics, or is there no choice but to wait it out for now?
    same problem here,i'm using a HP Pavilion DV7 with a radeon graphics card.
    no settings in bios to change,...
    fatal error c000022 amd64.....iirc,after this error it restarts again,but as said above around 85 the screen goes black
      My ComputerSystem Spec

  10.    31 Jul 2015 #180

    I get in Safety Mode. How can I disable or delete Graphic drivers? I see:

    - Intel Graphics Media Accelerator Driver (twice)
    - Intel Driver Update Utility
      My ComputerSystem Spec


 
Page 18 of 31 FirstFirst ... 8161718192028 ... LastLast

Related Threads
i did a full reset last night with the clean driver option, it was staying ar 99 percent for awhile last night so i went to sleep. this morning i woke up to it just stuck at being a black screen.i tried rebooting but it just goes back to a black...
Black screen with cursor in General Support
My Windows 10 was running perfectly well for one full week. Then this morning I noticed it installed some update and after reboot the screen went black and the cursor appeared. I tried every thing but nothing helped. I cannot even access the...
I lose explorer.exe shortly after logon. If I click on Firefox or other app, it comes up and stays up, but rest of the screen goes black. No issues at all with previous W7 install. HP Pavilion, not sure of all hardware particulars. Took HD to...
Hi I just installed build 10061 on my laptop, after creating an ISO from the ESD file downloaded in the update and using it to make a clean install, when it rebooted and I went through OOBE, i then obviously went to install drivers, but when...
I've made three attempts to install Windows 10 on my desktop PC with no success. First with the WindowsTechnicalPreview-x64-EN-US.iso and then with my MSDN en_windows_technical_preview_for_enterprise_x64_dvd_5554079.iso. I'm using a 16 GB USB thumb...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:05.
Find Us