Windows 10: Windows 10 install stuck at black screen without cursor or anything

Page 13 of 31 FirstFirst ... 3111213141523 ... LastLast
  1.    30 Jul 2015 #121

    yogalD said: View Post
    I'm having a black screen too, the first two times the screen was off with no cursor, then after that it was just a blank black screen with cursor but nothing worked, not even Ctrl+Alt+Delete.
    Tried Safe Mode (with much difficulty, eventually had to use the command bcdedit /set {default} safeboot minimal) and I still get a black screen with cursor. Ctrl+Alt+Delete does work and I can see the login screen, but task manager doesn't work and neither does anything else.


    Edit: Is this thread about installation? Because in my case the installation was completed successfully but it just doesn't log in.
    This is the problem I had.
    I ended up reverting back to Windows 8.1 (its an option in the recovery options)

    Should a new thread be started for people where installation completed but then a black screen after login.
      My ComputerSystem Spec


  2. Posts : 4
    Windows 10 Home
       30 Jul 2015 #122

    Hi all,

    Had this issue on my Alienware X51 R2 with a GTX 750.

    I solved the issue by plugging an extra monitor in the Intel integrated HDMI. Windows 10 setup was there waiting for me!

    It seems that Win 10 setup reverted to the Intel GPU as display 1 and my GTX was display 2.

    Once the setup completed, I switched the main display to my GTX thus disabling the usage of the Intel graphics.

    Maybe just switching your monitor cable is sufficient. Or maybe you need a second monitor, I don't know.

    Otherwise all is working well!

    Hope this helps!

    B.
      My ComputerSystem Spec

  3.    30 Jul 2015 #123

    I didn't have a 2nd monitor plugged in when I started this process, but sure enough, I plugged a monitor into my Dell Vostro 3350 and Windows 10 popped up on the monitor. Still doesn't display on my Vostro's screen despite having it mirrored. Dell says W10 is not supported on my 3350 yet. But at least I can get at my files while I wait that out!
      My ComputerSystem Spec

  4.    30 Jul 2015 #124

    klemenhe said: View Post
    Hey guys I think I have found a solution:
    Now this problem is most likely happening because you have multiple monitors. This was also happening to me and here is how I fixed it: When the black screen appears the login screen should originally appear but due to a bug with multiple monitors it does not. So just pretend that you're on the login screen; press enter, then enter your password (if you have one) and then press enter again. Altough you will not see it, your PC will be now at the desktop. Now perhaps give it some time, let it load so you can do the next step properly. Now press the windows button + P this should throw you to the multiple monitors setting. Now try to somehow blindly navigate (with arrow keys I presume, I personally have no idea how I managed to do it) and press enter, experiment a bit untill your screen will show. If it now shows, press the same buttons again and put it on Primary screen. Sadly this means you will have to use only one screen for a while, until this is resolved. I really hope this helps
    Thanks for the tip... I'm having the same problem installing on my laptop. I unplugged the external monitor restarted & now I can see it. So far so good @ 6% . You are Da Man!!!
      My ComputerSystem Spec

  5.    30 Jul 2015 #125

    Update #2: Hubby went ahead and just reinstalled Win 7 back on his machine until Microsoft fixes the black screen issue. At least he can use his computer again.
      My ComputerSystem Spec

  6.    30 Jul 2015 #126

    mmace said: View Post
    I have nothing in BIOS about gfx cards or monitors (7537)
    I have an Asus p450c. I entered the bios screen and I do not find anything about monitors. I am not sure what to do now. Do I exit?
      My ComputerSystem Spec

  7.    30 Jul 2015 #127

    I have an Asus also, but could not find anything about monitors after I entered the Bios screen. What do I do now?
      My ComputerSystem Spec

  8.    30 Jul 2015 #128

    I have the same problem on my Vostro 5470. Windows 10 upgrade just go to the upgrade of drivers, arround 75%, then i get a black screen, with a mouse pointer on it, but when i move the mouse, nothing happens. Seems like the computer freezed, the HD light don't flash. Today i left my PC on for several hours hoping that something would happen, but nothing. When i force turn off (i don't have a reset button) the PC shows the Dell's loading screen a lot of times, then just restore the system to Windows 8.1.

    I'm using windows 8.1 til a get a solution, i'm tired of wasting my time trying to upgrade and getting the black screen of death.
    Please help ):
      My ComputerSystem Spec

  9.    30 Jul 2015 #129

    Thank you!!!!!!!!!!!!!!!


    klemenhe said: View Post
    Hey guys I think I have found a solution:
    Now this problem is most likely happening because you have multiple monitors. This was also happening to me and here is how I fixed it: When the black screen appears the login screen should originally appear but due to a bug with multiple monitors it does not. So just pretend that you're on the login screen; press enter, then enter your password (if you have one) and then press enter again. Altough you will not see it, your PC will be now at the desktop. Now perhaps give it some time, let it load so you can do the next step properly. Now press the windows button + P this should throw you to the multiple monitors setting. Now try to somehow blindly navigate (with arrow keys I presume, I personally have no idea how I managed to do it) and press enter, experiment a bit untill your screen will show. If it now shows, press the same buttons again and put it on Primary screen. Sadly this means you will have to use only one screen for a while, until this is resolved. I really hope this helps
    You sir are a life saver! LoL. I've been struggling with this black screen thing since yesterday morning on both mine and my husband's pc. I wasn't using a second monitor but this worked like a charm, my settings thought I was using 2 I guess. I was reading microsoft had no fix and didnt know when they would, we just bought these gaming pcs last year, thought they were goners. My hubby came home from a rough day at work yesterday only to find out, we play World of Warcraft and it relaxes him, his stress reliever was broken. I felt it was my fault so I searched non stop for something and I found you and your post. I can't thank you enough!!! Cheers!
      My ComputerSystem Spec

  10.    30 Jul 2015 #130

    I've also a problem. I updated and after I login, sometimes before, I got the black screen. When I push Winlogo + P I can change screen settings, and my loginscreen appears. My ram/hdd light is blue the whole time. After a little time my laptop does a auto reboot. What can I do?

    Thanks in advance.
      My ComputerSystem Spec


 
Page 13 of 31 FirstFirst ... 3111213141523 ... LastLast

Related Threads
i did a full reset last night with the clean driver option, it was staying ar 99 percent for awhile last night so i went to sleep. this morning i woke up to it just stuck at being a black screen.i tried rebooting but it just goes back to a black...
Black screen with cursor in General Support
My Windows 10 was running perfectly well for one full week. Then this morning I noticed it installed some update and after reboot the screen went black and the cursor appeared. I tried every thing but nothing helped. I cannot even access the...
I lose explorer.exe shortly after logon. If I click on Firefox or other app, it comes up and stays up, but rest of the screen goes black. No issues at all with previous W7 install. HP Pavilion, not sure of all hardware particulars. Took HD to...
Hi I just installed build 10061 on my laptop, after creating an ISO from the ESD file downloaded in the update and using it to make a clean install, when it rebooted and I went through OOBE, i then obviously went to install drivers, but when...
I've made three attempts to install Windows 10 on my desktop PC with no success. First with the WindowsTechnicalPreview-x64-EN-US.iso and then with my MSDN en_windows_technical_preview_for_enterprise_x64_dvd_5554079.iso. I'm using a 16 GB USB thumb...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:26.
Find Us