Windows 10: Sysprep copyprofile fails on creators update Solved

Page 2 of 2 FirstFirst 12

  1. Posts : 13,466
    Windows 10 Pro
       23 Aug 2017 #11

    afdude08 said: View Post
    Kari I just realized something that might be causing an issue. in my group policies I clicked on block Microsoft accounts. Would that have anything to do with sysprep failing
    No, that should be OK.

    I went through your log file, there is not a single error on it. I am sorry but I have to say I have not a faintest clue why it does not work for you.

    You might want to test this on a virtual machine. Install Windows on VM, boot to Audit Mode, customize as you wish, run Sysprep. If VM then boots normally to OOBE, you'll at least know that the issue is hardware related.
      My ComputerSystem Spec

  2.    24 Aug 2017 #12

    Its a dell 3620 that we have. Im not sure whats causing the issue. I just sysprepped without using a copyprofile unnatend.xml file and it sysprepped just fine. Just sucks i cant figure out why copyprofile is breaking the system
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
It's dejŠ vu all over again. :doh: The correct behaviour of windows update over a metered connection is to offer the choice to download, or wait until on a non-metered connection. 128460 The initial build of the Anniversary Update broke...
Before updating (from ISO file) I did the usual homework used DISM, DiskClean, sfc/scannow, deleted Windows_BT and Windows_WS folders. My laptop is Acer Model : M3-581TG-53314G52Makk,Intel Core i5 (3rd Generation), 1.7 GHz, Dual Core, 1 GB NVIDIA...
I am trying to prepare my image for deployment using the latest Windows 10 release (15063.250) and the search / Cortana feature seems to break after using the copyprofile flag in my unattend.xml file. I have searched this and seen it was an issue in...
Sysprep fails - Windows 10 build 10162 in Installation and Upgrade
Hello Guys I'm trying to sysprep a Windows 10 Enterprise build 10162 so that i can capture, but i'm getting some errors and hope you guys have some sort of solution. I've tried removing The upgrade key in HKLM system, but that didn't help. ...
Sysprep fails fatally Windows 10 10122 in Installation and Upgrade
I've tried to go into AUDIT mode to change the User profiles over to a different HDD on 10122. I get a fatal sysprep error. All i've used is an answer file with User profiles set to I:\Users Program Data is not moved, copyprofile not set. Only...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 10:08.
Find Us