Windows 10: I'm missing something. Solved

  1.    20 Aug 2017 #1

    I'm missing something.


    I had to re-install Windows 10 on my Dell tablet. I know some software has to be re-installed. Right now, while visiting some web sites, I get no pictures showing. I was trying to print out a review of external harddrives, but the pictures didn't show. Just a blank spot.
    Just now, I'm trying to print a recipe from a certain web site for my wife, but its coming up blank.
    Now, on my laptop with Windows 10, it works. On my desktop with Windows 8.1 it works. Just my tablet. I tried some Visual Basic files but no.

    Can anyone help.
      My ComputerSystem Spec


  2. Posts : 4,238
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint
       20 Aug 2017 #2

    Could be a big help knowing what Browser/s you are using that have that issue. I have an up-to-date Venue 8 and haven't seen that issue using Internet Explorer 11 and the latest Firefox. Edge works but don't have much need for it yet.
      My ComputerSystem Spec

  3.    20 Aug 2017 #3

    I use Chrome and Windows Edge on my tablet. Both have the same problem. My laptop and desktop also have Chrome and Edge. No problem there. Also use Ice Dragon on laptop, no problem.

    This page, no pictures on my tablet...

    The Best Hard Drive Upgrades for PS4 | GamesRadar+

    Its not Javascript or my AdBlocker
      My ComputerSystem Spec

  4.    20 Aug 2017 #4

    I just found the problem. Avast is blocking me. I have an Avast icon on the top of my browsers. Clicking on that gives me a settings box. Clicking on more settings shows a few checkmarked boxes. I unchecked Block Tracking and now I can see the pictures on the website. I tried checking the sub boxes one at a time to see which one is causing the problem, but then one web site works, and another doesn't. I have to keep everything Off.
    Time for a new A/V.
      My ComputerSystem Spec


 

Related Threads
It was working day before yesterday. The Tray icon only shows the network/Ethernet adapter; the wifi icon is missing. Normally I'd click on the wifi icon to connect to wifi networks; that option is not available. Instead I get "Not Connected -...
Windows 10 Anniversary When i search, my PC looks like this: 95136 It used to look like this: 95137
Solved Missing SSD in Drivers and Hardware
Every so often Window 10 Pro 64 bit seems to lose one of my old SSDs. I used to be able to fix the problem by shutting down the computer and reconnecting the sata cables. I thought that the sata cable had somehow gotten loose. Now I just upgraded...
DLL Missing in General Support
So I got this program then when I open the program it says " The program can't start because boost_thread.dll is missing from your computer. Try reinstalling the program to fix this problem. " I've already reinstalled it and still didn't work....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:17.
Find Us