Windows 10: NEED HELP: How to repair an UEFI bootable windows 10 disk Solved

Page 2 of 4 FirstFirst 1234 LastLast

  1. Posts : 13
    Win 10 v1511:10.0.10586.1007
       05 Aug 2017 #11

    So let me get this right.

    You've got a fresh os running that you installed while having ONLY this drive attached to the motherboard during install, correct?

    Then you shut down and reattached the SSD that your files are on (that you really don't want to loose) and still cannot access them?

    Are we on the same page so far?
      My ComputerSystem Spec

  2.    05 Aug 2017 #12

    Hi, that sounds like some progress, but equally that should have worked if done correctly, assuming your Windows partition is valid (which we don't know).

    Using your Macrium boot disk, try using its Fix boot utility.

    It would also be useful to see your disk using a partition manager.
    As you can't boot, the only way to do that is to use a boot disk with one on it.

    Please download Kyhi's boot disk, available from the top of the Software an d Apps section here- Win 10 + a very handy suite of utilities- and run Minitool Partition Wizard. Make sure all text in columns is visible by expanding them and post a screenshot.

    You should see no more partitions than this:
    Click image for larger version. 

Name:	1.jpg 
Views:	3 
Size:	25.2 KB 
ID:	147384

    Can I also ask you to confirm that your C: image was created from a UEFI/GPT drive.

    Note: using the partition manager you can right click and explore the Windows partition. Does it contain what you expect?
      My ComputerSystem Spec

  3.    06 Aug 2017 #13

    Downloading a partition manager sounds like a good idea, becaude the partition still says it's a system disk and also have the hidden attribute.

    I'm not allowed to remove the hidden attribute with diskpart.

    Far as I can see, the only reason it's not booting right now is because it's not assigned a drive letter, which is because it's hidden.

    Also the fix boot utility is not able to find the windows because of that.

    I'll have to do another clean install of GPT/UEFI now though.

    I'll see you guys on the other end.


    EDIT: i see it's a bootable. Don't need the reinstall then ☺
      My ComputerSystem Spec

  4.    06 Aug 2017 #14

    Is RUFUS good enough to make the kyhi disk bootable?

    And is there spesific settings I need to use.

    I did set up with GPT/UEFI
    FAT32
      My ComputerSystem Spec

  5.    06 Aug 2017 #15

    People get it wrong with Rufus sometimes.

    Creating a bootable USB drive.

    with thanks to @NavyLCDR
    To reliably make a bootable USB flash drive from an ISO file, do this:

    Plug the drive into a USB port of a functioning Windows PC.

    Open a command prompt.
    Run diskpart.

    Once diskpart is running, enter the following commands in sequence:

    list disk
    select disk #
    - replace # with the actual disk number of the USB flash drive
    clean
    - this will erase the selected drive, make sure it is the USB flash drive!
    create part pri
    format fs=fat32 quick
    active
    exit
    exit

    Then mount your ISO file.
    (By default you can simply right click the iso file, and click Mount. However, Mount will not be available if iso files have been associated with a different program).

    Copy all the files and folders from the mounted ISO file to the USB flash drive.

    (If stuck you can open the iso with 7-zip, a free program).

    Discussion here:
    Reinstall Windows 10 from DVD but no DVD drive[/U][/URL]
    - includes content of flash drive.
      My ComputerSystem Spec

  6.    06 Aug 2017 #16

    I'm unable to run the active command in diskpart. I just get a respons saying:
    The selected disk is not fixed MBR disk.
    The ACTIVE command can only be used on fixed MBR disks.

    Am I still good to go and just mount the ISO ?
      My ComputerSystem Spec

  7.    06 Aug 2017 #17

    Click image for larger version. 

Name:	1.jpg 
Views:	23 
Size:	28.8 KB 
ID:	147417

    Try using an admin command prompt which is what I used there - I've not tried it with a standard command prompt personally.

    Of course, if you have a DVD drive, you could just burn a DVD, which is what I do.
      My ComputerSystem Spec

  8.    06 Aug 2017 #18

    dalchina said: View Post
    Try using an admin command prompt which is what I used there - I've not tried it with a standard command prompt personally.

    Of course, if you have a DVD drive, you could just burn a DVD, which is what I do.
    You cannot make a partition active on a GPT partitioned drive. It has to converted to MBR first.

    If the goal is to create an EFI System Partition on the drive, the command is create part EFI, not create part pri.
      My ComputerSystem Spec

  9.    06 Aug 2017 #19

    He's simply trying to create Kyhi's boot disk on an external drive.
      My ComputerSystem Spec

  10.    06 Aug 2017 #20

    Sorry for the waiting time, I had some other stuff I had to attend to.

    Click image for larger version. 

Name:	partition tool.jpg 
Views:	22 
Size:	44.7 KB 
ID:	147440

    Here's the screenshot from the minitool partition wizard on the disk.

    EDIT
    I've checked the partition in file explorer and everything seems to still be there of my data.

    According to the partition tool, it doesn't seem it recognizes my partition/volume to be hidden as it won't let me unhide it.

    If i open CMD and DISKPART on the other hand, it will see that partition and volume is marked as hidden.

    Far as I can see, I only need to remove that hidden attribute somehow, but unsure how to do that when the program just tells me I can hide.

    Is it possible to cheese it by hiding it in the program and then unhide it?
      My ComputerSystem Spec


 
Page 2 of 4 FirstFirst 1234 LastLast

Related Threads
Hey Guys Does anyone know how this software can be configured to boot from usb on uefi/gpt. I formatted usb using rufus on the relevant mode then dragged over the contents of another usb where it does work on bios/mbr set up. But when booting...
Sometime in the fall I started getting Windows 10 update errors trying to install 1607 (the anniversary update I believe). After trying different fixes I just ignored it for a while hoping windows would come up with a fix. 6 months later and I'd...
Hello. So i got automatic repair after changing boot order from UEFI USB KINGSTON to P1 Samsung SSD 840 EVO. I am able to get through to Windows 10 but after restart after automatic repair. So i am needing 2 boots now. Screen: 74243 And my...
Hy guys, on a UEFI PC Asus g752, a Windows 10 bootable usb is not recognized during boot time. The PC has Secure Boot Disabled and CS mode enabled in the BIOS/UEFI. The bootable USB was created using Rufus and I tried all options including...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 14:16.
Find Us