Not able to install Windows 10 retail USB on new build  


  1. Posts : 3
    Windows 10
       #1

    Not able to install Windows 10 retail USB on new build


    I just put together a new build and I'm not able to install Windows 10 from an official retail USB. I have an ASUS Z270F Gaming motherboard. I am able to boot from USB. Once I do I get this screen: https://i.imgur.com/dhtKdYb.jpg

    After I choose 64bit it loads files for a while and then this happens: https://i.imgur.com/2tS2c5y.jpg

    File: winload.efi
    Status: 0xc0000225
    Info: The application or operating system couldn't be loaded because a required file is missing or contains errors

    I've tried everything I can think off and am out of options. I really hope someone can help me with this.
      My Computer


  2. Posts : 29,345
    Windows 10 Pro x64 Version 22H2
       #2

    Hi Shakez. Welcome to the TenForums @Shakez

    Did you set secure boot and Fast Boot to disable in the BIOS?

    Our clean install tutorial.

    Clean Install Windows 10


    Ken
      My Computer


  3. Posts : 3
    Windows 10
    Thread Starter
       #3

    Hi Caledon Ken. Thanks for you reply.

    Yes secure boot and fast boot are both disabled but didn't make a difference unfortunately.
      My Computer


  4. Posts : 29,345
    Windows 10 Pro x64 Version 22H2
       #4

    Did you let windows initialize and partition disk or did you pre-initialize? If you did, did you choose GPT or MBR?

    I would imaging you are wanting to boot UEFI, correct? Is BIOS set that way?

    Since this is a new build did you run any kind of tests like Memtest86 to ensure you can boot?


    Ken
      My Computer


  5. Posts : 459
    Windows 8&10
       #5

    On a new system you don't need to turn off Secure boot.

    When you boot to the USB there should be an option to select the UEFI version. This is only available with a 64 bit OS.

    I have not used one of the retail USB install drives so not completely sure what options it offers but what options does the boot device menu give..?
      My Computer


  6. Posts : 3
    Windows 10
    Thread Starter
       #6

    Thank you for your answers. I managed to solve this by using my own created USB media instead the retail one.

    The whole problem with the retail usb was that it wouldn't boot to setup at all but instead it goes to the OS selection menu. Makes no sense to me and I think it's just silly that the retail USB didn't work. Only thing I didn't try was using USB 2 port instead USB 3 as my pc doesn't have one externally. But I doubt that would have fixed it.

    Thank you for all the help! Spread the word if you see others struggling with this issue. :)
      My Computer


  7. Posts : 29,345
    Windows 10 Pro x64 Version 22H2
       #7

    Excellent news. Agree the retail should be higher quality.

    Please mark your thread solved, it will help attract others with same problem and they will find your solution.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:23.
Find Us




Windows 10 Forums