Page 1 of 2 12 LastLast
  1.    25 Jul 2017 #1
    Join Date : Jul 2017
    Posts : 6
    Win 10 64 bit

    Creators Update fails everytime with different error code


    Before updating (from ISO file) I did the usual homework
    used DISM, DiskClean, sfc/scannow, deleted Windows_BT and Windows_WS folders.
    My laptop is Acer Model : M3-581TG-53314G52Makk,Intel Core i5 (3rd Generation), 1.7 GHz, Dual Core, 1 GB NVIDIA Graphics Card (GE Force GT 640M Ver 376.54), 4 GB DDR3 RAM I am currently running Windows 10 Pro 64 bit Version 1607 OS Build 14393.1480
    The last time I tried to upgrade I got this message
    0xC1900101 - 0x3000D
    The installation failed in the FIRST_BOOT phase with an error during MIGRATE_DATA operation

    The log file showed the following:
    2017-07-23 10:51:46, Error CONX Windows::Compat::Appraiser::Utilities::SendRequest (1274): Failed to connect to the internet or send request: [12007].[gle=0x80072ee7]
    2017-07-23 10:51:46, Error CONX Windows::Compat::Appraiser::Utilities:ownloadCabFile (3974): Failed to send request using default proxy[gle=0x80072ee7]
    2017-07-23 10:52:26, Error CONX Windows::Compat::Appraiser::Utilities::SendRequest (1274): Failed to connect to the internet or send request: [12007].[gle=0x80072ee7]
    2017-07-23 10:52:26, Error CONX Windows::Compat::Appraiser::Utilities:ownloadCabFile (3985): Failed to send request using auto proxy[gle=0x80072ee7]
    2017-07-23 10:52:26, Error CONX Windows::Compat::Appraiser::Utilities:ownloadAndExtractCab (3846): Failed to download cab file: [0x80072ee7].[gle=0x80072ee7]
    2017-07-23 10:52:26, Error CONX Windows::Compat::Appraiser::SetupAppraiser::GetAlternateData (2989): Error downloading alternate cab http://wscont.apps.microsoft.com.edg...12_03_x64.cab: [0x80072ee7].[gle=0x80072ee7]
    2017-07-23 10:52:26, Error CONX Windows::Compat::Appraiser::SetupAppraiser::InitializeRunOptions (765): Error checking for latest SDB, swallowing: [0x80072ee7].[gle=0x80072ee7]
    2017-07-23 11:36:15, Error SP pSPRemoveUpgradeRegTree: failed to delete reg tree HKLM\SYSTEM\Setup\Upgrade[gle=0x00000005]
    2017-07-23 11:37:24, Error CSI 00000001 (F) 80220008 [Error,Facility=FACILITY_STATE_MANAGEMENT,Code=8] #90619# from CWcmScalarInstanceCore::GetCurrentValue(options = 393216, status = '(null)', value = { type: 40972, bytes ( 12 ): 65006e002d00550053000000 })
    [gle=0x80004005]
    2017-07-23 11:38:14, Error CSI 00000002 (F) 80220008 [Error,Facility=FACILITY_STATE_MANAGEMENT,Code=8] #165290# from CWcmScalarInstanceCore::GetCurrentValue(options = 393216, status = '(null)', value = { type: 40972, bytes ( 12 ): 65006e002d00550053000000 })
    [gle=0x80004005]
    2017-07-23 11:38:33, Error [0x080831] MIG CSIAgent: Invalid xml format: FormatException: Component with display name: Plugin/{C939EC0F-2F56-4CE8-AF56-2336596A5FA7} already loaded __cdecl Mig::CMXEMigrationXml::CMXEMigrationXml(class Mig::CPlatform *,class UnBCL::String *,class UnBCL::XmlDocument *,class UnBCL::String *,class UnBCL::String *)
    2017-07-23 11:41:38, Error [0x0808fe] MIG Plugin {526D451C-721A-4b97-AD34-DCE5D8CD22C5}: [shmig] Failed to get preferred homegroup with hr=0x80070490
    2017-07-23 11:42:19, Error CSetupAutomation::Resurrect: File not found: C:\$WINDOWS.~BT\Sources\Panther\automation.dat[gle=0x00000002]
    2017-07-23 11:42:19, Error SP CSetupPlatform::ResurrectAutomation: Failed to resurrect automation: 0x80070002[gle=0x00000002]
    2017-07-23 16:48:44, Error [0x080831] MIG CSIAgent: Invalid xml format: FormatException: Component with display name: Plugin/{C939EC0F-2F56-4CE8-AF56-2336596A5FA7} already loaded __cdecl Mig::CMXEMigrationXml::CMXEMigrationXml(class Mig::CPlatform *,class UnBCL::String *,class UnBCL::XmlDocument *,class UnBCL::String *,class UnBCL::String *)
    2017-07-23 17:46:01, Error MIG COnlineWinNTPlatform::AddPathToSearchIndexer - Failed to create CSearchManager instance, error: 0x80070422[gle=0x000003f0]
    2017-07-23 18:44:11, Error [0x0803eb] MIG Error: 19 Message: Error opening the key HKLM\SOFTWARE\Classes\WOW6432Node\Interface\{9D2AB5D3-CD72-4A9A-A72E-2B3492CBD0AE}\TypeLib: The media is write protected. [0x00000013]
    2017-07-23 18:44:11, Error SP Error READ, 0x00000013 while gathering/applying object: Registry, HKLM\SOFTWARE\Classes\WOW6432Node\Interface\{9D2AB5D3-CD72-4A9A-A72E-2B3492CBD0AE}\TypeLib. Will return 2

    After extensive search, everything seems to indicate display driver. Many of them say its nvidia driver problem. Nvidia says it's latest driver 381.65 supports Creators Update. Others report that this driver gives serious problems after the update including BSOD. Hence I am afraid to upgrade my current 640M driver 375.54 to 381.65
    One expert seems to be sure that removing my E and F partitions would solve the problem.
    I am now confused and do not what to do next.
    Thanks in Advance.
      My ComputerSystem Spec
  2.    25 Jul 2017 #2
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,012
    Win 10 Pro (1703)

    Hi,
    Noted your post here:
    Creators Update fails everytime - Microsoft Community

    Also disable Defender.

    Are you allowing a check for updates as part of the upgrade process?
    Failed to connect to the internet or send request

    You could try the upgrade without updates, then upgrade later, although I can't be sure the two are related.

    Please see this for general hints:
    What went wrong? See:
    Upgrade to Windows 10 Windows 10 Installation Upgrade Tutorials

    - & see the yellow Tips section

    Then see this where many error numbers and messages are listed:
    How to Troubleshoot common Setup and Stop Errors during Windows - Microsoft Community

    Please also post a screenshot of your partitions: Minitool Partition Wizard is good for this - please make sure all text in columns is fully displayed.

    This is important to see what Windows partitions exist, and what space you have.

    MIG Error: 19 Message: Error opening the key HKLM\SOFTWARE\Classes\WOW6432Node\Interface\{9D2AB5D3-CD72-4A9A-A72E-2B3492CBD0AE}\TypeLib: The media is write protected. [0x00000013]
    - possible permissions or other problem?


    Do you use disk imaging routinely as we strongly advise? Best to create (or update) a disk image before upgrading, else you could land yourself in difficulties you simply don't want. Think and act defensively. E.g. Macrium Reflect (free) + its boot medium + external storage for image sets.
      My ComputerSystem Spec
  3.    25 Jul 2017 #3
    Join Date : Mar 2014
    England
    Posts : 185
    Windows 10 Pro

    Welcome to the Forums!

    So whilst you are getting these issues with a driver, the safest bet is to actually completely uninstall all additional drivers such as the Graphics card, any addins and remove any additional connected media such as CD's in the tray or attached storage. (Just not the media you are using to install!)

    Could you also open up Regedit and add a screenshot of what the key "HKLM\SOFTWARE\Classes\WOW6432Node\Interface\{9D2AB5D3-CD72-4A9A-A72E-2B3492CBD0AE}\TypeLib: " actually relates to?

    Additional software, such as ClassicStart has also been known to cause issues during the installation process.
      My ComputerSystem Spec
  4.    25 Jul 2017 #4
    Join Date : Jul 2017
    Posts : 6
    Win 10 64 bit
    Thread Starter

    Dalchina,

    I tried both enable/disable Defender
    Update was without Upgrades

    Here is the screen shot of referred Registry
    Click image for larger version. 

Name:	image.png 
Views:	22 
Size:	24.4 KB 
ID:	145470
    Default Reg_Sz {4AFFC9A0-5F99-101B-AF4E-00AA003F0F07}
    Default Reg_Sz 9.0
    My Partitions
    Click image for larger version. 

Name:	image.png 
Views:	7 
Size:	563.1 KB 
ID:	145474My Nvidia gets updated automatically and I am not sure how to disable it completely.
    Thanks Dalchina and Windows Sniper
    Attached Thumbnails Attached Thumbnails partitions.jpg  
      My ComputerSystem Spec
  5.    25 Jul 2017 #5
    Join Date : Mar 2014
    England
    Posts : 185
    Windows 10 Pro

    Ok so {9D2AB5D3-CD72-4A9A-A72E-2B3492CBD0AE} is a reference to Visual Studio 2015, which would most likely be a redist under that name or the Studio software.

    You should be good to remove that from your machine before upgrading as it can be reinstalled at any point from the MS downloads.

    Looking over your drives, it looks ok assuming you're using the E: partition for data storage and not symlinking files from the C: there.
      My ComputerSystem Spec
  6.    25 Jul 2017 #6
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,012
    Win 10 Pro (1703)

    Hi, yours is a legacy (MBR, BIOS) configuration.

    I note the following:
    1. Your System Reserved partition is rather small -I'd expect up to 500Mb. This may result in installation failure
    2. - given there's no unallocated space on your system disk (or elsewhere)
    3. I don't know what PQSERVICE is.
    4. There seems plenty of free space on C:

    I suggest you create an unallocated space of at least 500Mb on your system drive.

    (I do seem to recall failures related to Visual Studio, which @Windows Sniper has pointed out... research this- search the forum. I have a feeling uninstalling was indeed required).
      My ComputerSystem Spec
  7.    25 Jul 2017 #7
    Join Date : Jul 2017
    Posts : 6
    Win 10 64 bit
    Thread Starter

    Meantime I did some work. The Registry entry refers to ADODB either from Visual Studio or MS Office 2007.
    I ran regasm adodb.dll and got it registered.
    Meantime my computer started hanging. If it works well I will post in detail.
    The small drive is SSD which came with the system. My windows is installed in C and so far no problem. Drives E and F are purely for my personal data not connected with system files.
    I shall work a little more and if no progress I shall uninstall Visual Studio.
    Will keep you posted.
    Thanks for all the help. I do appreciate.
      My ComputerSystem Spec
  8.    27 Jul 2017 #8
    Join Date : Jul 2017
    Posts : 6
    Win 10 64 bit
    Thread Starter

    Anne and Neil,
    This is what I have now: OS 1703 Build 15063.0


    It took me 7 hours. This is what I did
    Ran regasm adodb.dll and got it registered.
    Removed Windows_BT and Windows_WS folders
    Ran WindowsUpdateDiagnostic.diagcab which gives me same errors everytime. So I didn't reboot.
    Updated my nvidia to 384.94
    Then started setup from ISO
    After reaching 100% it just rebooted, then a BSOD came saying CRITICAL PROCESS DIED, then came the message PREPARING AUTOMATIC REPAIR, then DIAGNOSING YOUR PC, then REPAIR/ADVANCED OPTIONS, I chose the latter. Then 3 options were given CONTINUE TO WIN10 / TROUBLESHOOT / TURN OFF. I chose to Continue.
    This morning when I started the computer, nothing came on. Second time it booted properly and I could work some time. Then it slowed down very much. NVidia totally disappeared. Device Manager doesn't find it.
    On my third boot, similar story. Works for 10 minutes and then everything CRAWLS. In fact I am sending this reply with much difficulty. Cursor keeps jumping everywhere. Pardon me if the reply is not clear. If the same behaviour continues, then I may roll back.
    Should I reinstall NVidia now?
    Thanks for all the help.
      My ComputerSystem Spec
  9.    28 Jul 2017 #9
    Join Date : Jul 2017
    Posts : 6
    Win 10 64 bit
    Thread Starter

    Progress


    Dalchina and Sniper,

    After the post install updates, my laptop is running smoothly.
    In the Device Manager now I have windows driver 22.21.13.8494 dated 18/7/17 from Microsoft. As I don't use nvidia specific controls, I am not planning to update with Nvidia driver as it is released only last week..


    Thanks for all the help.
    David
      My ComputerSystem Spec
  10.    28 Jul 2017 #10
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,012
    Win 10 Pro (1703)

    Glad it worked out.. and guess what, with Anniversary build Pro installed and Defer Feature Updates enabled, I was offered the Creator's build this morning. However, I have updates set to notify only, so I could ignore it.

    I wonder how difficult it will be...
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Getting error code when trying to update to creators update NEED HELP!
Every time i try to upgrade through the assistant, i get the following error code: 0xc1900200. Does anyone know what this is and how to fix it? It's being installed on an HP Beats Specical Edition Laptop. Laptop more than meets the specs. Help!!
Installation and Upgrade
Backup fails with a 'device error' code 0x8078012D/disk read error
During Windows backup, which wants to backup the 'C' drive and my games drive 'E' (for some reason), I get the following error message after the 'C' backup has completed but not the 'E': 'The backup operation that started at...
Backup and Restore
Windows 10 Update Fails Error Code c1900101 - 20004
I've been trying to install the Windows 10 update over the last few days and have hit a dead end. The following are things I have tried. Tried all 4 forms of install, CD ISO, Flash Drive, Windows Update, MediaCreation Toolkit update this pc. I...
Installation and Upgrade
Activation fails Error code: 0xC004C003
I had upgraded from W8.1 and Windows 10 was activated. I was under the impression that I didn't need a product key and that my PC would be recognized after doing a clean install. Now I have W10 installed fresh, but get the error code: Error code:...
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 10:06.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums