Page 2 of 2 FirstFirst 12
  1.    20 Jul 2017 #11
    Join Date : Oct 2015
    Posts : 12
    windows 10 home version
    Thread Starter

    That sounds brilliant!! Thank you. So to clarify I create an 'image' of current setup. Then cleaninstall on my SSD (current) and once done use PCMover to transfer everything over to the new cleaninstall.

    If so.....sound like a plan!!

    Cheers
      My ComputerSystem Spec
  2.    20 Jul 2017 #12
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,079
    Win 10 Pro (1703)

    No, Image Assistant (at least that's what it was- may have changed now- the cheaper one that uses the disk image. PC Mover requires you to have access to your new, then old, then new PC. Using the disk image is cheaper and easier.

    Easeus Transpro offers the same (middle option when you scroll down)
    Free PC transfer/migration software - EaseUS Todo PCTrans Free
    - but I've used Laplink several times- been around much longer.

    I think your partition layout represents legacy BIOS.

    I note there is no unallocated space. I recommend you try upgrading after creating at least 500Mb unallocated space.
      My ComputerSystem Spec
  3.    20 Jul 2017 #13
    Join Date : Oct 2015
    Posts : 12
    windows 10 home version
    Thread Starter

    Hmmmm. Methinks Laplink Pro is the way to go. I assume the network cable is a standard 'crossover' CAT6 which I can make up.
      My ComputerSystem Spec
  4.    20 Jul 2017 #14
    Join Date : Aug 2016
    S/E England
    Posts : 4,543
    10 Home x64 (1709) (10 Pro on 2nd pc)

    Quote Originally Posted by alanrcooke View Post
    This is the result which has been the issue from way back when first upgrading to W10.
    ...By the way I have no dodgy drivers, odd things plugged into my USB ports other than a mouse dongle and TPLink for WiFi. I do however have replaced my CD drive with a caddy which has a hard drive in it.

    See the following general troubleshooting procedures associated with a result code of 0xC1900101:

    Code

    0xC1900101 - 0x30018

    Cause
    A device driver has stopped responding to setup.exe during the upgrade process.

    Mitigation
    Disconnect all peripheral devices that are connected to the system, except for the mouse, keyboard and display.
    Contact your hardware vendor to obtain updated device drivers.
    Ensure that "Download and install updates (recommended)" is accepted at the start of the upgrade process.

    https://docs.microsoft.com/en-gb/win...ors#0xc1900101
      My ComputersSystem Spec
  5.    20 Jul 2017 #15
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,079
    Win 10 Pro (1703)

    If you use a disk image you don't need any cables. Just 1 PC and your disk image.
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Installation & Upgrade Update to Latest Version of Windows 10 using Update Assistant
How to Update to Latest Version of Windows 10 using Windows 10 Update Assistant If you have an older version of Windows 10 installed, you can use the Windows 10 Update Assistant to directly update to the latest version of Windows 10 instead of...
Tutorials
Solved OFFICE 2016 not showing version after latest update
Hi there How do I find now what version / build level my Office 2016 PRO is at now it used to show the version if you went to "Office account" -- now version nr is missing. Cheers jimbo
Software and Apps
Latest W10 update or hardware failure?
After the latest cumulative update, my data drive E: (WDC 2TB) would not allow access to some of its folders. Seems I no longer had permission, access was denied. Added "take ownership" to the context menu, pointed to the folders and was able to...
Drivers and Hardware
Solved htm & mp3 file associations change since latest update version “1511”
I recently upgraded/updated Windows 10 Home with the Nov/Dec 2015 update version “1511”. File associations for Web Browser and Music have always been Firefox and VLC Player respectively, i.e. .htm files open in Firefox and .mp3 files open in...
General Support
Solved Problems installing Malwarebytes v2.2.0.1024 latest for Win 10
Hello. Windows Defender did something nasty to my machine and now I cannot access the Internet through any browser although my system shows I have connection. Just get the nutty "This webpage is not available" with "DNS_PROBE_FINISHED_NXDOMAIN"....
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 00:27.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums