Windows 10: Build Part Drive

Page 1 of 3 123 LastLast
  1.    18 Jul 2017 #1

    Build Part Drive


    Just installed Windows 10 on a desktop and I noticed when I opened This PC I saw a drive called "BUILD PART". What is that and is it necessary?
      My ComputerSystem Spec


  2. Posts : 6,392
    10 Home x64 (1709) (10 Pro on 2nd pc)
       18 Jul 2017 #2

    We need more details before we can say. Please post a Disk Management screenshot.

    Disk Management - How to Post a Screenshot of
      My ComputersSystem Spec

  3.    18 Jul 2017 #3

    Click image for larger version. 

Name:	Screenshot (1).png 
Views:	18 
Size:	102.4 KB 
ID:	144447
      My ComputerSystem Spec

  4.    18 Jul 2017 #4

    What was the source media of the Windows 10 that you installed? Looks like it was probably a manufacturer's OEM disk/flash drive and it's part of the OEM software.
      My ComputerSystem Spec


  5. Posts : 6,392
    10 Home x64 (1709) (10 Pro on 2nd pc)
       18 Jul 2017 #5

    A 1GB Fat32 partition named BUILDPART, that's a new one to me. Google finds no references to such a partition. What build of W10 were you installing? What are the contents of D: (Buildpart)?
      My ComputersSystem Spec

  6.    18 Jul 2017 #6

    It was a link I got from you NavyLCDR a few months back. Do you think it would be OK to delete it?
      My ComputerSystem Spec


  7. Posts : 6,392
    10 Home x64 (1709) (10 Pro on 2nd pc)
       18 Jul 2017 #7

    Did the PC originally come supplied with FreeDOS? The BUILDPART partition would appear to be part of FreeDOS.

    I bought a HP notebook without operating system (but with FreeDos), now I have a Windows 10 license bought, with the installation I am encountered on the following problem. There are 3 partitions, HPDOCS (type: primary), buildpart (type: system), and unassigned....
    (Google Translation of a German forum) https://translate.google.co.uk/trans...33&prev=search
      My ComputersSystem Spec

  •    18 Jul 2017 #8

    Did you delete all partitions on the hard drive during the install and let windows set up the entire hard drive, or did you install Windows to an existing partition?
      My ComputerSystem Spec

  •    18 Jul 2017 #9

    it came on the install. I let the program mark the petitions on its own. It set up one for windows, one for recovery (which I figured is the backup) and one for BUILD PART (which I'm guessing is "build partition") which is the mystery. I have googled it and so has Bree and got nothing.
    Here is the download link I used for Windows 10 Download Windows 10
      My ComputerSystem Spec


  • Posts : 6,392
    10 Home x64 (1709) (10 Pro on 2nd pc)
       18 Jul 2017 #10

    AFTommy said: View Post
    I have googled it and so has Bree and got nothing...
    ...except for a reference to FreeDOS - hence my question 'did it come with FreeDos?' and NavyLCDR's 'Did you delete all partitions on the hard drive during the install'? Probably not, judging by the RECOVERY (E:) (OEM partition) shown in your screenshot. What system was on the PC before you started?

    Apart from the EFI System Partition I would have thought all the others should have been deleted before installing.


    Clean Install Windows 10
      My ComputersSystem Spec


  •  
    Page 1 of 3 123 LastLast

    Related Threads
    Part 2: Remove PUP application from DVD Drive (F:) CDROM in AntiVirus, Firewalls and System Security
    Unfortunately, I am back again after a couple months (I think), since tormenting Slartybart and Simrick with my Trojan removal nightmare. Perhaps, I should post on that thread, (for something to reference), but it is a lot to gloss over. Here is the...
    I'm trying to create a storage pool for parity with 4 3TB drives and use 3TB of a 4TB drive that also has my OS. When I go to create the pool the 4 3TB drives show up but the unallocated space on the 4TB with my OS doesn't show up. I have...
    Unresponsive Part on Desktop in General Support
    hey, i am posting about a problem i have been having for quite some time, with windows 10 as well as 7. Its rather hard to explain, which could be the reason i came up empty on searching for it, so i'll start with an image: 60307 Sometimes,...
    Hello i updated to this build ( which is really stable BTW). I tried to mount an iso but it didnt mount. Then tried with daemon tools but still no luck. I went to device manager and it shows a yellow caution mark beside my dvd drive and the...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 00:11.
    Find Us