1.    14 Jul 2017 #1
    Join Date : Jul 2017
    Posts : 3
    Windows 10

    "Windows could not complete the installation" Error on clean install


    I have a problem installing Windows 10 on my tablet. When try to install, at the time to restart, shows the error message "Windows could not complete the installation. To install windows on this computer restart windows" My computer is a 2 in 1, the Acer Switch One 10, with 2GB of RAM and 32Gb of storage.

    I find for a solution. Tried making another bootable USB with media creation tool, and another with Rufus from the ISO file, neither of them works. I have the Fast boot and secure boot disable. Also tried creating and administrator account with MMC on command prompt, but there isn't the option, it says I have to do it from Control Panel. Neither the oobe works, it just shows the blue screen with just a moment... and do nothing (I let it the whole night). I converted the disk to GTP from the USB drive too

    Then I found a post in this forum with the same problem than mine, but I can't do the same because I don't have a computer to install Windows 10 with Virtual Box and I don't have a external HDD to clone on it.
    Searching on forums it seems that there are many other with this kind of problem with similar devices.

    The reason to make a clean install was because I was on the Windows Insider Program and it failed to upgrade to the latest build, it shows the same message, it happens to me before and only restored the last build, but this time I wanted to have leave for a time the program so tried to make the clean install.

    Soo... Do anyone know what to do?

    Thanks and sorry for the terrible use of the English language .
      My ComputerSystem Spec
  2.    15 Jul 2017 #2
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,092
    Windows 10 Pro Build 1703

    Hi Haplo07. Welcome to the TenForums @Haplo07.

    Your English is much better that my Spanish.

    I found this. Not sure if it applies to you but it seems you can only use 32-bit versions of Windows. By chance are you using 64 bit? Now maybe yours is a newer device that supports 64, I can't be sure.

    http://community.acer.com/t5/Switch-...SB/td-p/323664


    Ken
      My ComputerSystem Spec
  3.    16 Jul 2017 #3
    Join Date : Jul 2017
    Posts : 3
    Windows 10
    Thread Starter

    Hi, Caledon Ken Thank you

    No, I am using the 32bit version, is a newer model but has the same situation, is only 2Gb and can't expand it. I tried using the micro USB with and OTG adapter Instead of the USB of the keyboard but was the same. I don't know how but I was be able to enter in the Advanced Startup, so I tried to restore with the option "Reset your PC" then it started the reset but then stuck on 64% and after some minutes it starts a bootloop. I don't know if that means something. On Advance Startup I was unable to Open the Command Prompt because I needed the password of an generic account, it was defaultuser0.

    Thanks
      My ComputerSystem Spec
  4.    17 Jul 2017 #4
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,092
    Windows 10 Pro Build 1703

    Check out your vendor site on how to load. I'm dealing with a tablet and the BIOS is tied somehow, at least I think it is, with loading Windows. I don't think this is the case with your Acer but each Windows seems to have a BIOS.

    I wonder if you loaded an older version, say 1607, if you would have success.

    Safe ISO's here.

    Need safe 1511 ISO
      My ComputerSystem Spec
  5.    17 Jul 2017 #5
    Join Date : Jul 2017
    Posts : 3
    Windows 10
    Thread Starter

    Thank you very much, I downloaded the version 1607 and it works. While the 1607 was downloading I tried with an ISO of the Insider Preview (Build 16193) and it worked too. I don't know why the CU didn't works.

    Thank you again, I am writing this from my working Swhitch One 10
      My ComputerSystem Spec
  6.    17 Jul 2017 #6
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,092
    Windows 10 Pro Build 1703

    Excellent. That is one for the books.

    Please mark thread solve so others will find.


    Ken
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
"We couldn't complete the updates" error message nightmare
Hi, On Windows 10 lately I've gotten this message(or something close to verbatim) with the pink screen every time I boot after waiting a few minutes while it claims to be updating. Not only this, but it has to reboot to boot up WITHOUT the...
Windows Updates and Activation
"Must uninstall Daemon Tools" to complete installation
I have been trying to install Win 10 on my Win 7 computer, and I keep getting stalled when it says I need to uninstall Daemon Tools. I don't have this program on my computer (that I have found). I checked in everywhere and it's nowhere to be...
Software and Apps
"Windows could not complete the installation" clean install of 14332
Hello guys, i was using Windows 8.1 in my first machine and already upgraded it to Win10. Now i just wanted to install insider preview in seconde old machine in second partition to test something. The problem i downloaded the 14332 build to make a...
Windows Insider
Solved Solved: "Something Happened" Installation Failed" Error 80070005
I know there are a handful of threads with the above error message and code, but I have yet to see a thread with what was my reason for the error code. I wanted to pass on what I discovered and how I fixed it. I started with a standard Windows 7...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:12.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums