Page 1 of 4 123 ... LastLast
  1.    23 Jul 2015 #1
    Join Date : May 2015
    Posts : 138
    Windows 10 Pro - 15063 / 7 Pro

    Windows 10 10240 Install.


    Hello there,

    I compiled an ISO from an ESD on my laptop to create an ISO for my desktop to do an "in-place" upgrade to 10 from a legitimate copy (The machine I am using came with 8) of Windows 8.1. However, my 10 says it is not activated. Is there something I need to do or something I missed?

    Your help is always appreciated!
      My ComputersSystem Spec
  2.    23 Jul 2015 #2
    Join Date : Nov 2013
    Chicagoland
    Posts : 34,840
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro

    Hi there. I'm having trouble with activation doing a fresh install of 10240 after trashing my original upgrade from within 10166. After much research it seems MS has blocked all keys just recently even with the latest legit key to fresh install. Now with your post here it seems nothing will activate no matter what method used. However it seems it will activate eventually even as soon as a few days rumor has it.

    Just today I noticed the non-activated copy watermark is gone. The only drawback with non-activated copy is that it can't be personalized so far as colors, themes, etc. I don't think it sends system data so far as testing is concerned, but one can send feedback from popup questionnaires and the Insiders Hub app.

    Hope that helps.

    BTW, Like your sig!

    Edit:

    We may have to wait until the 29th.
      My ComputersSystem Spec
  3.    23 Jul 2015 #3
    Join Date : May 2015
    Posts : 138
    Windows 10 Pro - 15063 / 7 Pro
    Thread Starter

    Quote Originally Posted by HippsieGypsie View Post
    Hi there. I'm having trouble with activation doing a fresh install of 10240 after trashing my original upgrade from within 10166. After much research it seems MS has blocked all keys just recently even with the latest legit key to fresh install. Now with your post here it seems nothing will activate no matter what method used. However it seems it will activate eventually even as soon as a few days rumor has it.

    Just today I noticed the non-activated copy watermark is gone. The only drawback with non-activated copy is that it can't be personalized so far as colors, themes, etc. I don't think it sends system data so far as testing is concerned, but one can send feedback from popup questionnaires and the Insiders Hub app.

    Hope that helps.

    BTW, Like your sig!

    Edit:

    We may have to wait until the 29th.
    So, if I get what you're saying, it'll activate on the 29th?

    Also, not sure if this helps, but I ran the command slmgr /xpr, and it came back saying "Windows is in Notification Mode." Any thoughts?

    Also, thanks!
      My ComputersSystem Spec
  4.    23 Jul 2015 #4
    Join Date : Nov 2013
    Chicagoland
    Posts : 34,840
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro

    Quote Originally Posted by Michaelvas17 View Post
    So, if I get what you're saying, it'll activate on the 29th?

    Also, not sure if this helps, but I ran the command slmgr /xpr, and it came back saying "Windows is in Notification Mode." Any thoughts?

    Also, thanks!
    You're quite welcome.

    Not absolutely sure, but it wouldn't surprise me that it'll activate before then. Hopefully for sure on the 29th. Indication to me is that the watermark disappeared for me today after a reboot.

    I get the same running that command. Have no idea what that means. Will research.

    Maybe someone will come along with a solution, but I doubt that. I can live with this since I dual boot with 8.1. I consider this testing what not to do.

    Good luck to you.

    Click image for larger version. 

Name:	Screenshot (17).png 
Views:	113 
Size:	97.3 KB 
ID:	25595
      My ComputersSystem Spec
  5.    23 Jul 2015 #5
    Join Date : May 2015
    Posts : 138
    Windows 10 Pro - 15063 / 7 Pro
    Thread Starter

    Quote Originally Posted by HippsieGypsie View Post
    You're quite welcome.

    Not absolutely sure, but it wouldn't surprise me that it'll activate before then. Hopefully for sure on the 29th. Indication to me is that the watermark disappeared for me today after a reboot.

    I get the same running that command. Have no idea what that means. Will research.

    Maybe someone will come along with a solution, but I doubt that. I can live with this since I dual boot with 8.1. I consider this testing what not to do.

    Good luck to you.

    Click image for larger version. 

Name:	Screenshot (17).png 
Views:	113 
Size:	97.3 KB 
ID:	25595
    Hey, if worst comes to worst, a rollback to 8.1 is still an option for me.
      My ComputersSystem Spec
  6.    23 Jul 2015 #6
    Join Date : Nov 2013
    Chicagoland
    Posts : 34,840
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro

    Quote Originally Posted by Michaelvas17 View Post
    Hey, if worst comes to worst, a rollback to 8.1 is still an option for me.
    Yes, and you could upgrade from there with the free copy offer or remain an Insider.
      My ComputersSystem Spec
  7.    23 Jul 2015 #7
    Join Date : Dec 2013
    Portsmouth Hampshire
    Posts : 1,870
    Windows 10 x86 14383 Insider Pro and Core 10240

    No guarantees!

    If you have a new install of 10240, try a reset - I had an unactivated 10240 following an upgrade from 10166 unactivated done a couple of days after the downing of the activation servers. Since the 10240 had problems (no start Menu tiles), I reset, and after completing the "Hi" and "Just a few more tweaks", "just a moment", "Please wait", "This is taking longer than usual", etc there was another reboot I think and there after it was activated.
    The machine already had an activated 10240 on it, on a different partition (it would have to be wouldn't it?) on a different disk. That too has problems with a long boot up time (some minutes), where as the system which was reset takes less than a minute.
      My ComputersSystem Spec
  8.    23 Jul 2015 #8
    Join Date : Jun 2015
    Posts : 1,929
    Windows 3.1 to Windows 10

    Windows 10 Reset Feature is a Great Feature - for reseting windows 10 (with a clean installation)
      My ComputerSystem Spec
  9.    23 Jul 2015 #9
    Join Date : Nov 2013
    Chicagoland
    Posts : 34,840
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro

    Quote Originally Posted by Fafhrd View Post
    No guarantees!

    If you have a new install of 10240, try a reset - I had an unactivated 10240 following an upgrade from 10166 unactivated done a couple of days after the downing of the activation servers. Since the 10240 had problems (no start Menu tiles), I reset, and after completing the "Hi" and "Just a few more tweaks", "just a moment", "Please wait", "This is taking longer than usual", etc there was another reboot I think and there after it was activated.
    The machine already had an activated 10240 on it, on a different partition (it would have to be wouldn't it?) on a different disk. That too has problems with a long boot up time (some minutes), where as the system which was reset takes less than a minute.
    Yes, no absolute guarantees, but I think once an Insider always an insider. Worse comes to shove a phone call to MS to explain the situation I would hardly think they'd refuse.

    Thanks, Fafhrd. It's worth a try. Worse thing could happen is another fresh install. I'll be back sometime to report.
      My ComputersSystem Spec
  10.    24 Jul 2015 #10
    Join Date : Jul 2015
    Posts : 1
    WINDOWS 10

    did the reset thing work???? i have done a fresh install of 10240 and i cant activate it now. bfore this 10162 was activated and its showing in windows account settings website also. now i did clean fresh install of windows 10 10240 and cant activate it. activation servers are down and they are concentrating on upgrades. then wat about us????
    plz help....Click image for larger version. 

Name:	Capture.JPG 
Views:	55 
Size:	66.9 KB 
ID:	25652

    that is my laptop and my cousin's desktop both activated with my microsoft insider account. he has internet and he is upgrading to 10240 via system update. but i did clean install...
    plz help...
      My ComputerSystem Spec

 
Page 1 of 4 123 ... LastLast


Similar Threads
Thread Forum
Black Screen after Install the 'Critical Update', Windows 10 Pro 10240
Last night my pc work 100%, I Installed telegram for windows and in the midnight the download of the Critical Update was installed in my Desktop, I restart my computer and when turned on after the bios I get a Black Screen, isn't my fist time: see...
General Support
New install to 10240 on current 10240 comp
Thought I would report on a very good experience. My comp has been upgraded through various OSs and has been on the insider program since Oct, and was on 10240. While it was running fine, there were indicators that it would benefit from a 'clean'...
Installation and Upgrade
10240 won't install
I have a previous thread with the 10166 build https://www.tenforums.com/installation-setup/8211-10166-wont-install-over-10162-a.html Now as the 10240 build has been released I'm getting the same error as before. I've also tried deleting all...
Installation and Upgrade
still possible to d/l build 10240 install.esd?
When not in Insider program, used .iso downloaded from Insider site to clean-install 10162, which greys out Get Insider builds box. Just joined program, which is currently not onboarding any new PCs. If I clean install 10130, would that allow my...
General Support
10240 will not install
downloaded as an upgrade and installed but it keeps reverting back to 10130,it configures to 100% and restarts and boots back in to 10130 any ideas guys
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 16:52.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums