Windows 10: the CSM option in bios is disabled -how do i enable it? Solved

Page 2 of 3 FirstFirst 123 LastLast

  1. Posts : 19,852
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu
       05 Jul 2017 #11

    Since you have made changes to your BIOS, have you tried just putting the ISO file on the USB stick, no fancy stuff, just put the ISO there, and try booting into it.
      My ComputersSystem Spec

  2.    05 Jul 2017 #12

    its now on the stick. i will try it this afternoon...then report back of my findings. cheers

    heres linux, unpacked on the flash

      My ComputerSystem Spec

  3.    05 Jul 2017 #13

    Hi,

    You have both the ISO file and its content on that stick. No harm but done but there's no use for that ISO file there.


    Cheers,
      My ComputersSystem Spec

  4.    05 Jul 2017 #14

    done and done. i still havent tried to boot from that yet...i take everything in small increments.. i will report back my findings
      My ComputerSystem Spec

  5.    06 Jul 2017 #15

    quick update..tried to boot from flash...nothing happened again. maybe it might work if i did it via a disc method? my curiousity in trying out linux is diminishing
      My ComputerSystem Spec

  6.    06 Jul 2017 #16

    Go to the section where your hard drives are listed. Then see if your thumb drive is in that list. If it is make it the top/first entry in the list. Then go to your BIOS boot order menu and see if its in that list. If yes make it the first item. Maybe even disable all other options. I have to go that route on my older desktop PC.
      My ComputerSystem Spec

  7.    07 Jul 2017 #17

    this is the 3rd or fourth time an attempt has been made to try out linux..and this latest episode is a failed one.. something is missing here..i would have to retrace my steps all over again, read up on articles on booting up on usb, disc etc. the problem is far from being resolved..but ill resolve it now lol
      My ComputerSystem Spec

  •    07 Jul 2017 #18

    I only ever run Linux on my Raspberry Pi so I can't help you much. It's a totally different setup from running it on a PC. I'll wish you good luck in your endeavor though.
      My ComputerSystem Spec

  •    08 Jul 2017 #19

    no worries, cheers bro
      My ComputerSystem Spec


  • Posts : 1,895
    Windows 7 Pro x64 Windows 10 Pro x64
       08 Jul 2017 #20

    You are probably not setting up the usb stick properly.

    You need to put the Iso file on the USB stick with a program like Rufus, are you doing that ?

    Rufus - Create bootable USB drives the easy way
    Last edited by AddRAM; 08 Jul 2017 at 23:37.
      My ComputersSystem Spec


  •  
    Page 2 of 3 FirstFirst 123 LastLast

    Related Threads
    I may have been somewhat of an idiot ... Ever since I've gotten Win 10 I had this issue with my keyboard where it wouldn't work after a shutdown. I had to bend down and re-plug it's USB every time I booted up my PC. I was trying to fix this issue...
    Hello my windows key got disabled when I turned my pc on a message popped up saying: "system has disabled the windows key" I tried to do this method; https://support.microsoft.com/en-us/help/216893/how-to-enable-or-disable-the-keyboard-windows-key],...
    Bios is disabled in General Support
    How can I do a reset in the bios to enable it. The admin password is lost
    I disabled Hamachi virtual LAN in Control Panel/Network and Sharing Center. The icon is gone and I dont know how to enable it again. Reinstalled Hamachi, but the problem is still the same. Any help with this?
    Hey guys, So a few months ago I was trying to run an android vm using GenyMotion. The app I wanted to use, however, required it to be running with hardware assisted virtualization, which I enabled in the BIOS. I downloaded the microsoft HAV and...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    © Designer Media Ltd
    All times are GMT -5. The time now is 10:22.
    Find Us