Windows 10: Fix Inaccessible Boot Device error on Windows 10 Post IP Upgrade - 215


  1. Posts : 93
    Windows 10, Mageia Linux 6, FreeNAS, ClearOS
       15 Jun 2017 #1

    Fix Inaccessible Boot Device error on Windows 10 Post IP Upgrade - 215


    Fix Inaccessible Boot Device error on Windows 10 - Especially for Laptops - PC's Also


    Anyone try this yet?


    Solution:

    1. Boot into Advanced startup settings and open CMD (you can do this also through WIN10 USB-boot device) and type:

    cd C:\Program Files - NOTE: User system dependent - Program Files could be under "D:" for example
    takeown /f WindowsApps /r /d Y
    attrib WindowsApps -h
    rename WindowsApps WindowsApps.old

    2. Then run System restore
    3. Reboot successfully into Windows


    Tim
    ARS N9NU
      My ComputerSystem Spec

  2.    16 Jun 2017 #2

    Worked for me.. Trying to perform another run of Windows update now to see if the issue persists.. I am still a bit confused about the cause...
      My ComputerSystem Spec


 

Related Threads
Inaccessible boot device in BSOD Crashes and Debugging
Just finished this build Wednesday night. Finished all software installs Thursday night and did some gaming Friday night. I played Doom 2016 on Ultra settings @2k 144hz for about an hour. System ran beautifully. All hardware is at factory spec. ...
Solved Inaccessible boot device error in General Support
I'm running Windows 10 64 bit without any problem. Dual core cpu 3 gb ram gigabyte motherboard. 320 gb sata hdd. Everything's okay until i connect an additional 160 gb sata hdd from another computer. What happened: 1. When i connected 160 gb...
I just opened my Computer Hp Win8.1 and updated to Win10 after a few days it just got updated then it suddenly turn to blue screen with a sad face :(. Then it just go to automatic repair i tried everything but still just keep restarting until i...
Inaccessible Boot Device in General Support
I ran into a problem this evening with my laptop, Lenovo B575. The laptop kept restarting because of inaccessible boot_device. I am not sure how to fix this problem. I know it's too new for everyone with Windows 10. Mine is Windows 10 64X Home...
Hi all, I keep getting the Inaccessible Boot Device error when trying to upgrade from 10061 to 10074. I *think* this may be due to my symlinking the \Windows\System32\DriverStore\FileRepository folder to another partition on the same hard disk....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:38.
Find Us