Windows 10: 10240 won't install

  1.    19 Jul 2015 #1

    10240 won't install


    I have a previous thread with the 10166 build
    HTML Code:
    https://www.tenforums.com/installation-setup/8211-10166-wont-install-over-10162-a.html
    Now as the 10240 build has been released I'm getting the same error as before.
    I've also tried deleting all drivers, but I still cannot upgrade.

    Anyone..?
      My ComputerSystem Spec

  2.    21 Jul 2015 #2

    Sometimes, you just have to nuke the whole thing. It's the only way to be sure.

    I always prefer clean installs myself. I upgraded someone else's PC the other day (from 8.1 to 10) and it was slow and buggy. I backed up all his stuff and then formatted his drive and did a clean install. It now runs fast and smooth. You should do the same. People find it daunting, but honestly, it doesn't take long to reinstall a few programs.
      My ComputerSystem Spec


 

Related Threads
I'm currently on build 10240 and I want to do a clean installation on the 29th when Windows 10 is officially released. I upgraded to Windows 10 via Windows 8.1 update, so will the same key I previously used to activate 8.1 now activate a fresh...
Windows 10 10240 Install. in Installation and Upgrade
Hello there, I compiled an ISO from an ESD on my laptop to create an ISO for my desktop to do an "in-place" upgrade to 10 from a legitimate copy (The machine I am using came with 8) of Windows 8.1. However, my 10 says it is not activated. Is...
New install to 10240 on current 10240 comp in Installation and Upgrade
Thought I would report on a very good experience. My comp has been upgraded through various OSs and has been on the insider program since Oct, and was on 10240. While it was running fine, there were indicators that it would benefit from a 'clean'...
When not in Insider program, used .iso downloaded from Insider site to clean-install 10162, which greys out Get Insider builds box. Just joined program, which is currently not onboarding any new PCs. If I clean install 10130, would that allow my...
10240 will not install in Installation and Upgrade
downloaded as an upgrade and installed but it keeps reverting back to 10130,it configures to 100% and restarts and boots back in to 10130 any ideas guys
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 16:23.
Find Us