Unable to create a working USB deployment?


  1. Posts : 1
    10
       #1

    Unable to create a working USB deployment?


    Is somebody able to tell me what i'm doing wrong?

    1. Installation Windows 10 enterprise LTSB 1607 on a hyper-v (without network connection)
    2. Booting to audit mode
    3. Adding software
    4. Run as admin "Sysprep /generalize /shutdown /oobe"
    5. Boot the VM into WINPE
    6. Then Dism /Capture-Image /ImageFile:\W10LTSB.wim /CaptureDir:\ /Name:"Windows10LTSB"
    7. Made a bootable Windows 10 USB drive using rufus from the same ISO file used for installing.
    8. Then i copy the captured W10LTSB.wim to the sources directory on the USB
    9. Delete the original install.wim from the USB
    10. Renamed the W10LTSB.wim to install.wim
    11. When i boot from the USB it tells me before starting the installation. "The product key does not match any of the windows images available."

    I'm really confused because i did this before and it worked fine what i'm doing wrong?
      My Computer


  2. Posts : 17,641
    Windows 10 Pro
       #2

    Do you use an autounattend.xml file to automatize partitioning and setup?
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:57.
Find Us




Windows 10 Forums