Logitech BRIO not working with Hello after upgrade


  1. Posts : 64
    Windows 10
       #1

    Logitech BRIO not working with Hello after upgrade


    Just upgraded to Creators Update (1703) and there were no errors during the install but now my Logitech BRIO camera is not working with Windows Hello.

    I can see the camera listed in device manager with no errors and it works in Skype but at the logon screen it says that no camera is available. I tried turning Hello off and on again but that didn't help.Also tried different USB ports but that didn't help either.

    There is a Logitech KB about this but it didn't fix my issue:

    No video or BRIO webcam not detected after Windows 10 update - Logitech Support Article

    Has anyone else had this problem and been able to fix it?
      My Computer


  2. Posts : 19
    Windows 10
       #2

    I have the exact same problem. I've not found a solution yet. I'll add (and bet it's the same for you) that Hello works with the PIN, just not the BRIO. I also have a fingerprint reader, which still works fine. So it's not Hello, nor just the Brio (as you said, works with Skype -- same for me), but something unique to the combination of Hello, Creators Update, and Brio.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:40.
Find Us




Windows 10 Forums