New PC. No OS installed. Retail Windows 10 usb boot loop

Page 3 of 4 FirstFirst 1234 LastLast
  1.    12 Apr 2017 #21

    Make sure the RAM timing settings in UEFI match exactly those of the RAM physically installed. You may have to go in and manually set them. Also make sure the two sticks of RAM are installed in the correct pair of slots for only 2 sticks.
      My ComputerSystem Spec

  2.    13 Apr 2017 #22

    The manual for the board shows the slots as
    4 - 2 - 3 - 1. I have had 2 sticks in the 1 and 2 slots the whole time without moving them. Maybe try just 1 in slot #1?

    Or. Would these methods possibly work?
    Method #1:
    1.Shut off the powersupply by pressing the button on the ”PSU” or by removing the power cable.
    2.Press the powerbutton 3-4 times to empty the stored energy in the power supply.
    3.Turn on the powersupply
    4.Press and hold the powerbutton, the system will start the bootup procedure but will shut down after a few second. Release the powerbutton after the system have shut down completely.
    5.Press the powerbutton to start the system.
    6.If this technique was successful the system will boot and you will see the following image.

    Method #2:
    1.Shut your PC down.
    2.Hold the power AND the reset button for about 10 sec, than release.
    3.Backup BIOS should kick in anytime soon now.

    Method #3:
    1.Short out pins 1 and 6 on the main BIOS chip (pin #1 should be marked with a red dot or whatever)
    2.Tell a friend (or a relative) of yours to press the power on button
    3.Remove the ghetto-like jumper you’re holding between pins 1 and 6 as soon as you hear a beep.
    4.Backup BIOS should kick in again and everything will (hopefully) be fine.
    Last edited by Wookieschnitzel; 13 Apr 2017 at 01:26.
      My ComputerSystem Spec

  3.    13 Apr 2017 #23

    At this point I would leave only what is needed for it to POST connected. Power supply, motherboard, CPU, 1 stick of RAM, video card, keyboard. If it has onboard video, remove any add-in video cards.
      My ComputerSystem Spec

  4. sn00ker's Avatar
    Posts : 499
    10 pro 64 clean install
       13 Apr 2017 #24

    Is this a laptop ? If its a desktop, try using different cables to the hard drive or make sure the cables are connected . You didn't by any chance touch the jumper pins ?
      My ComputerSystem Spec

  5.    13 Apr 2017 #25

    I don't think I did. Its a desktop by the way. I haven't tried a different CMOS battery yet either
      My ComputerSystem Spec

  6.    13 Apr 2017 #26

    It's a desktop. I don't think I touched the jumper pins. I'm trying to upload a screenshot of the motherboard to show you there isn't any CMOS pins. I get an error http 500
      My ComputerSystem Spec

  7.    13 Apr 2017 #27

    I misunderstood you. If you mean the CMOS pins then yes. I reset the CMOS with a flat head screwdriver touching both pins at once for a few seconds.
    Last edited by Wookieschnitzel; 14 Apr 2017 at 00:33.
      My ComputerSystem Spec

  8. sn00ker's Avatar
    Posts : 499
    10 pro 64 clean install
       14 Apr 2017 #28

    No, the jumper pins have nothing to do with the battery .
      My ComputerSystem Spec

  9.    15 Apr 2017 #29

    I'm confused? First you say there aren't any CMOS pins, they you say you shorted them?
      My ComputerSystem Spec

  10. sn00ker's Avatar
    Posts : 499
    10 pro 64 clean install
       15 Apr 2017 #30

    alphanumeric said: View Post
    I'm confused? First you say there aren't any CMOS pins, they you say you shorted them?
    I think he touched the power pins with a screw driver
      My ComputerSystem Spec


 
Page 3 of 4 FirstFirst 1234 LastLast

Related Threads
Windows 10 Boot Loop in General Support
Hi, have a problem where Windows wouldn't boot after i accidentally changed something whilst using the program CCleaner where I ticked some boxes under the "Advanced" tab. After trying some fixes I had to reset the PC. I chose the option that...
This Problem has been happening since the Later Updates of Windows 10. (I remember when Windows 10 was first released, I had Zero problems with the OS, my PC was running fine. So, it confuses me, makes me think that it could be Windows 10, but it...
2009/2010 Acer Aspire 5738DZG Intel Pentium T4400 ATI Mobility Radeon HD 4570 15.6" screen Windows 10 x64 When the laptop is turned on, a BSOD appears with SYSTEM_THREAD_EXCEPTION_NOT_HANDLED. It automatically restarts after around 5...
Windows 10 install boot loop after 75% in Installation and Upgrade
I tried to update my Windows 8.1 installation on my Thinkpad T61p to Windows 10. It went smoothly until it finished copying the files (75% complete). It is now rebooting in an endless loop (reboot -> Windows logo with spinning circle -> black screen...
Read more: Windows 10 has a secret retail demo mode with a new app and video loop See also: Turn On or Off Retail Demo Experience Mode in Windows 10 Windows 10 General Tips Tutorials
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 00:57.
Find Us