Windows 10: Clean Install Windows 10

Page 2 of 2 FirstFirst 12
  1.    03 Apr 2017 #11

    Hi yes i tried as admin in compatibility mode and it just the same
      My ComputerSystem Spec

  2.    03 Apr 2017 #12

    Hi all just an update to my above problems with two of my apps.

    Before i did the clean install of windows 10 i had made a full partition image backup

    I have just restored this image back onto the C Drive and both apps work just fine under my old version of windows 10.

    But now I have restored my new install and the problem is back

    So i am left with the thought something must be corrupt or missing from my new install but just what it it evades me

    I have also ran sfc /scannow and there were no errors

    Regards
    Last edited by sam02; 03 Apr 2017 at 16:38.
      My ComputerSystem Spec

  3.    03 Apr 2017 #13

    It's probably some additional "support" software such as a specific version of .net framework or Visual Basic runtime files.
      My ComputerSystem Spec

  4.    04 Apr 2017 #14

    NavyLCDR said: View Post
    It's probably some additional "support" software such as a specific version of .net framework or Visual Basic runtime files.
    Yes i agree with that but i dont know what to do next, i have emailed the apps website asking for advice and i have heard nothing from them.
      My ComputerSystem Spec

  5.    05 Apr 2017 #15

    Try compatibility mode and set it to Windows 7
      My ComputerSystem Spec

  6.    05 Apr 2017 #16

    bestellen said: View Post
    Try compatibility mode and set it to Windows 7
    Hi done that it was the first thing i did
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Hello Everyone, I did a clean install and on first use of Windows update the updates for some reason we're downloading and installing at a slow pace which I didn't recall in the past. Not sure if I'm having an issue on my end or not if it is on...
I can't find my specific install problem on the forum, so here is the problem: I have a 4 core 64 bit HP laptop (pavilion) with a Radeon graphics card and 16 gig of ram. I installed W10 over W7 from the laptop microsoft link when the free...
Hi I have looked through solutions for this issue, but the suggestions don't seem to fix my issue... I am running Windows 7 SP1 Pro 64-bit on a Dell Optiplex 760, and try to do a clean install of Windows 10, using the ISO file which I downloaded...
clean install of windows 10 in Installation and Upgrade
How does one know that they have a clean install of windows 10. Where do you go to see that it is a clean installation of windows 10 and that your previous version is now gone completely. I looked under activation and that only says that I...
When I upgraded to windows 10 from windows 7, it worked fine for the next few hours then i couldnt acess the log in screen it was just stuck on the slider and then it flickers. tried to trouble shoot, system restore, clean installed (using...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:54.
Find Us